<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>Dear REL recounts tales of racism in high school | The Tyler Loop</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetylerloop.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_sq_Color.ico">
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="A recent Instagram account details why past and current want Tyler ISD to take anti-racist steps" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thetylerloop.com/#organization","url":"https://thetylerloop.com/","name":"Tasneem Raja","sameAs":["https://www.facebook.com/thetylerloop/","https://www.instagram.com/thetylerloop","twitter.com/thetylerloop"]},{"@type":"WebSite","@id":"https://thetylerloop.com/#website","url":"https://thetylerloop.com/","name":"The Tyler Loop","publisher":{"@id":"https://thetylerloop.com/#organization"}},{"@type":"WebPage","@id":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/#webpage","url":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/","inLanguage":"en-US","name":"Dear REL recounts tales of racism in high school","isPartOf":{"@id":"https://thetylerloop.com/#website"},"breadcrumb":{"@id":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/#breadcrumblist"},"description":"A recent Instagram account details why past and current want Tyler ISD to take anti-racist steps","image":{"@type":"ImageObject","@id":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/#primaryimage","url":"https://thetylerloop.com/wp-content/uploads/2020/07/rachel-1.png","width":940,"height":788},"primaryImageOfPage":{"@id":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/#primaryimage"},"datePublished":"2020-07-20T17:28:42-06:00","dateModified":"2020-07-21T02:55:07-06:00"},{"@type":"Article","@id":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/#article","isPartOf":{"@id":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/#webpage"},"author":{"@id":"https://thetylerloop.com/author/janeneal/#author"},"headline":"Dear REL recounts tales of racism in high school","datePublished":"2020-07-20T17:28:42-06:00","dateModified":"2020-07-21T02:55:07-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/#webpage"},"publisher":{"@id":"https://thetylerloop.com/#organization"},"articleSection":"homepage, Black Lives Matter, Dear REL, John Tyler High School, name change, Phil Latham, Robert E. Lee High School, school board vote, phil-latham, rachel-neal","image":{"@type":"ImageObject","@id":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/#primaryimage","url":"https://thetylerloop.com/wp-content/uploads/2020/07/rachel-1.png","width":940,"height":788}},{"@type":"Person","@id":"https://thetylerloop.com/author/janeneal/#author","name":"Jane Neal","sameAs":[],"image":{"@type":"ImageObject","@id":"https://thetylerloop.com/#personlogo","url":"https://secure.gravatar.com/avatar/b2104f3b0f747338319a24a0c60f013f?s=96&d=mm&r=g","width":96,"height":96,"caption":"Jane Neal"}},{"@type":"BreadcrumbList","@id":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thetylerloop.com/","url":"https://thetylerloop.com/","name":"The Tyler Loop"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/","url":"https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/","name":"Dear REL recounts tales of racism in high school"}}]}]}</script>
<link rel="canonical" href="https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear REL recounts tales of racism in high school" />
<meta property="og:description" content="A recent Instagram account details why some past and current students want Tyler ISD to take anti-racist steps" />
<meta property="og:url" content="https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/" />
<meta property="og:site_name" content="The Tyler Loop" />
<meta property="og:image" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<meta property="fb:app_id" content="1308181489262690" />
<meta property="article:tag" content="black lives matter" />
<meta property="article:tag" content="dear rel" />
<meta property="article:tag" content="john tyler high school" />
<meta property="article:tag" content="name change" />
<meta property="article:tag" content="phil latham" />
<meta property="article:tag" content="robert e. lee high school" />
<meta property="article:tag" content="school board vote" />
<meta property="article:tag" content="homepage" />
<meta property="article:published_time" content="2020-07-20T17:28:42Z" />
<meta property="article:modified_time" content="2020-07-21T02:55:07Z" />
<meta property="og:image:secure_url" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thetylerloop.com" />
<meta name="twitter:domain" content="thetylerloop.com" />
<meta name="twitter:title" content="Dear REL recounts tales of racism in high school" />
<meta name="twitter:description" content="A recent Instagram account details why some past and current students want Tyler ISD to take anti-racist steps" />
<meta name="twitter:image" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<!-- All In One SEO Pack -->
<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.8');</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tyler Loop &raquo; Feed" href="https://thetylerloop.com/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-91073402-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-91073402-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetylerloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thetylerloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bl-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-blocks-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-categories-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-categories-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bg-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-grids-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-header-styles-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-header-styles-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-posts-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-posts-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-smart-lists-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-smart-lists-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%7CRoboto%3A400%7CActor%3A400%7CWork+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://thetylerloop.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thetylerloop.com/wp-content/themes/IonMag/style.css?ver=2.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://thetylerloop.com/wp-content/themes/IonMag-child/style.css?ver=2.1c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thetylerloop.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"7693","content_name":"Dear REL recounts tales of racism in high school","categories":"homepage","tags":"Black Lives Matter, Dear REL, John Tyler High School, name change, Phil Latham, Robert E. Lee High School, school board vote"},"delay":0,"ids":[]}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["454537655065746"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":7693,"content_name":"Dear REL recounts tales of racism in high school","categories":"homepage","tags":"Black Lives Matter, Dear REL, John Tyler High School, name change, Phil Latham, Robert E. Lee High School, school board vote"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/thetylerloop.com","ajaxUrl":"https:\/\/thetylerloop.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"thetylerloop.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":true,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.8'></script>
<link rel='https://api.w.org/' href='https://thetylerloop.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetylerloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thetylerloop.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Paella: Octavio Tellez&#8217;s go-to comfort food' href='https://thetylerloop.com/paella-octavio-tellezs-to-go-comfort-food/' />

<link rel='shortlink' href='https://thetylerloop.com/?p=7693' />
<link rel="alternate" type="application/json+oembed" href="https://thetylerloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetylerloop.com%2Fdear-rel-recounts-tales-of-racism-in-high-school%2F" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetylerloop.com\/wp-admin\/","wpRestNonce":"ff21946fd2","wpRestUrl":"https:\/\/thetylerloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6113058248294303",
    enable_page_level_ads: true
  });
</script>
<link href="https://fonts.googleapis.com/css?family=Noticia+Text:400,700" rel="stylesheet">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post header .td-post-author-name,
    .post header .td-post-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:Roboto;
	font-size:12px;
	
    }
    
    .post .td-post-next-prev-content a {
        font-family:Roboto;
	font-size:20px;
	
    }
    
    .post .author-box-wrap .td-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .author-box-wrap .td-author-url a {
        font-family:Roboto;
	
    }
    
    .post .author-box-wrap .td-author-description {
        font-family:Actor;
	
    }
    
    .td-page-title,
    .td-category-header .entry-title,
    .woocommerce-page .page-title {
    	font-family:Roboto;
	font-size:31px;
	line-height:33px;
	
    }
    
    .td-page-content,
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:"Noticia Text";
	
    }
    
    .widget_archive a,
    .widget_calendar,
    .widget_categories a,
    .widget_nav_menu a,
    .widget_meta a,
    .widget_pages a,
    .widget_recent_comments a,
    .widget_recent_entries a,
    .widget_text .textwidget,
    .widget_tag_cloud a,
    .widget_search input,
    .widget_display_forums a,
    .widget_display_replies a,
    .widget_display_topics a,
    .widget_display_views a,
    .widget_display_stats,
    .widget_categories li span,
    .woocommerce .product-categories a {
    	font-family:Roboto;
	font-size:14px;
	
    }
    
	input[type="submit"],
	.td-read-more a,
	.td_ajax_load_more,
	.vc_btn,
	.woocommerce a.button,
	.woocommerce button.button,
	.woocommerce #respond input#submit {
		font-family:Roboto;
	
	}
	
	
    body, p {
    	font-family:"Noticia Text";
	
    }
    
    
            .td-theme-wrap .td_module_mx_rd_bg_32 .entry-title {
                @td_module_mx_rd_bg_20
            }
</style>

<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->
<script>
  (function(d) {
    var config = {
      kitId: 'nik7mhr',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<!-- END Typekit Fonts for WordPress -->

		<style type="text/css" id="wp-custom-css">
			
		</style>
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b705e8aae615f8b14fb15d36ad1fde1a"></head>

<body class="post-template-default single single-post postid-7693 single-format-standard dear-rel-recounts-tales-of-racism-in-high-school global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetylerloop/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetylerloop" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thetylerloop" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-intros-container"><ul id="menu-intros" class="td-mobile-main-menu"><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-2835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter</a></li>
<li id="menu-item-3306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li id="menu-item-4639" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thetylerloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

<div id="td-outer-wrap" class="td-theme-wrap">
    
<!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">
    <div class="td-header-bg td-container-wrap "></div>
    <div class="td-header-top-menu td-container-wrap ">
        <div class="td-container td-header-row">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap ">
        <div class="td-container td-header-row">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
            <div class="td-header-sp-logo">
                		<a class="td-main-logo" href="https://thetylerloop.com/">
			<img class="td-retina-data"  data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt=""  title="THE TYLER LOOP" width="550"/>
			<span class="td-visual-hidden">The Tyler Loop</span>
		</a>
	            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg.png" alt="" title="THE TYLER LOOP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP"/>
		</a>
	    </div>
    <div class="menu-intros-container"><ul id="menu-intros-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul></div></div>


    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://thetylerloop.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <article id="post-7693" class="post-7693 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage tag-black-lives-matter tag-dear-rel tag-john-tyler-high-school tag-name-change tag-phil-latham tag-robert-e-lee-high-school tag-school-board-vote" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Dear REL recounts tales of racism in high school</h1>

                

                <div class="td-module-meta-info">
					<div class="td-post-author-name">
						<div class="td-author-by">By</div>
						<a href="https://thetylerloop.com/author/phil-latham/" title="Posts by Phil Latham" class="author url fn" rel="author">Phil Latham</a> and <a href="https://thetylerloop.com/author/rachel-neal/" title="Posts by Rachel Neal" class="author url fn" rel="author">Rachel Neal</a>						<div class="td-author-line"> - </div>
					</div>
                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-07-20T11:28:42+00:00" >July 20, 2020</time></span>                                        <div class="td-post-views-wrap">
                                                                    </div>
                </div>
            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fdear-rel-recounts-tales-of-racism-in-high-school%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Dear+REL+recounts+tales+of+racism+in+high+school&url=https%3A%2F%2Fthetylerloop.com%2Fdear-rel-recounts-tales-of-racism-in-high-school%2F&via=thetylerloop"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/&amp;media=https://thetylerloop.com/wp-content/uploads/2020/07/rachel-1.png&description=Dear+REL+recounts+tales+of+racism+in+high+school" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Dear+REL+recounts+tales+of+racism+in+high+school%20-%20https%3A%2F%2Fthetylerloop.com%2Fdear-rel-recounts-tales-of-racism-in-high-school%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/" data-text="Dear REL recounts tales of racism in high school" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
        <div class="td-post-content">
            
<p>In a unanimous vote, Tyler ISD trustees voted last week to change the names of both Robert E. Lee and John Tyler high schools.</p>



<p>New names have not been selected yet, but the trustees did ask Superintendent Marty L. Crawford to refrain from referring to persons for school names in the future.</p>



<p>As recently as last year, the board rejected changing the name of the school now formerly known as Robert E. Lee. In remarks made by board members before the vote, those who had voted to keep the name last year said that, “now is the time.”</p>



<p>Some minorities who have been pushing the name change for years might say the affirmative vote is well past time.</p>



<p>The move could mark the first step toward healing a rift between the white community and those who identify as “BIPOC” – Black, Indigenous, people of color.</p>



<p>For that to fully occur, though, more than a change of names is needed. The school district must work to resolve long-standing problems with racism that are specified – often in painful detail – in a recently created Instagram account – <a href="https://www.instagram.com/dear_rel/">Dear REL</a>.</p>



<p>The site is asking present and former students to document specific instances of racism that they have either suffered or witnessed during their time at the school.</p>



<p>Both those who have responded with stories and those who created the account are anonymous. The creators say they are three former students at the high school and wanted to create a “safe space” for those who have suffered to speak out.</p>



<p>Most who have written in are BIPOC, though several white students have related problems they witnessed or how they have been treated differently, which is to say better, than their Black classmates.</p>



<p>The site on Instagram appears to have begun around July 1, just as the Tyler ISD board was beginning to consider the latest push to change the school’s name.</p>



<p>In most of the cases, the students said reporting the problems to assistant principals or other administrators usually brought no action and few of the instances led to any resolution of the problems.</p>



<p>The stories of racism come from students who graduated in 1983 to students who will not graduate until 2023.</p>



<p>While most of the instances of inappropriate behavior or comments were made by other students, the stories have also documented statements made by teachers.</p>



<h4><strong>Words hurt: &#8220;That monkey almost touched me</strong>.&#8221;</h4>



<p>&#8211;An alum from the Class of 2014 said they almost bumped into a white girl on the sidewalk near the school’s horseshoe and the girl said, “That monkey almost touched me,” to the laughter of her friends. When an assistant principal was told of the remark he said, “What do you want me to do?”</p>



<p>&#8211;A bi-racial student from the class of 2023 says he hears racial epithets regularly because most students assume he is white.</p>



<p>“None of the teachers do anything about it. They just won’t understand the meaning…”</p>



<p>&#8211;A Black student from the class of 2016 who worked as an office aide was in the office and mentioned to an administrator that she had been cooking dinner at home.</p>



<p>“Wow, my very own Aunt Jemima working in an office with me,” the administrator responded.</p>



<p>&#8211;A student from the class of 2020 said that a teacher felt as if it was appropriate to use the N-word because it was written in a book and he did so without warning the Black students in the class.</p>



<p>“He even tried to justify it by saying if it was in the book he should have the right to say it.”</p>



<p>&#8211;A student from the class of 2023 said the official statements of the school often don’t match what really happens.</p>



<p>“It’s disgusting to know they put posters up around the school encouraging no bullying when clearly racism is a form of bullying.” The student said they accidentally bumped into a white person who, after she apologized, told her to, “Watch where you are going n&#8212;&#8211;.”</p>



<h4><strong>Who gets punished, and why?</strong></h4>



<p>&#8211;A student from the class of 2020 said he was wearing headphones when he heard vulgar names being called out. There was a group of white students standing together and shouting the N-word at passing Black students. Most of the Black students either did not hear them shouting or ignored them.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/07/rachel-1.png" alt="" class="wp-image-7709" srcset="https://thetylerloop.com/wp-content/uploads/2020/07/rachel-1.png 940w, https://thetylerloop.com/wp-content/uploads/2020/07/rachel-1-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/07/rachel-1-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/07/rachel-1-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Drawing by Rachel Neal.</figcaption></figure></div>



<p>One Black male student did hear the yelling and walked over to the group. When he asked what they said, they laughed and ignored him. The Black male the poured a cup of water on the white student.</p>



<p>The Black student was reported to the principal while the white students did not get in trouble.</p>



<p>&#8211;A white student in the class of 2021 said when IDs were first mandated, they wore theirs no more than eight times and never got in trouble. They said they saw Black students get sent to the office every day for that reason.</p>



<p>They also said they were in the school’s courtyard when an assistant principal questioned a number of Black students why they weren’t in class. They all had valid reasons. The white student was never asked.</p>



<p>“I was skipping class. They were not. Do you see the problem here?”</p>



<p>&#8211;A Black student from 2015 got in a fight with three white girls who ran away while she was left with a bloody hand and scars on her face.</p>



<p>She was sent to a white male assistant principal who suspended her while the other girls got no punishment. An initial complaint to the principal also got no attention. The&nbsp; parents came back to a Black principal, who said that should not have happened and the other girls were suspended.</p>



<p>&#8211;A Black student from the class of 2017 said he was treated differently because of his size.</p>



<p>“Being a big and tall African-American male, one thing I’ve always experienced is being seen as dangerous by non-POC, so it was no surprise that during my sophomore year, one of the white assistant principals stopped me in the hallway because apparently the pick I was using on my afro is a ‘weapon.’ I had never seen them stop any other students with brushes or combs, but my pick was classified as a dangerous weapon.”</p>



<p><strong>‘We’re in America’</strong></p>



<p>There are other people of color at Robert E. Lee who have also suffered through racist incidents. Here are a few of their stories.</p>



<p>&#8211;A girl from the 2020 senior class who was on the cross-country team said that one morning a coach turned on Spanish music for the team to warm up by. Another coach told them to turn it off because, “we are in America.”</p>



<p>&#8211;A student from the class of 2021 said she was treated differently for speaking Spanish.</p>



<p>“Just because I speak Spanish does not make me Mexican. Many others have said offensive or stereotypical slurs. America is a land of immigrants. We are all humans and should be treated equally.”</p>



<p>&#8211;A member of the class of 2020 reports hearing a white student in her sophomore biology class say that “Asians/Chinese” girls were not attractive and that he had never seen a “hot” one. There were Asian girls in the class.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/07/Rachel-C.-Neal.png" alt="" class="wp-image-7710" srcset="https://thetylerloop.com/wp-content/uploads/2020/07/Rachel-C.-Neal.png 940w, https://thetylerloop.com/wp-content/uploads/2020/07/Rachel-C.-Neal-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/07/Rachel-C.-Neal-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/07/Rachel-C.-Neal-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Drawing by Rachel Neal.</figcaption></figure></div>



<p>&#8211;A member of the class of 2021 said that her physics class included three Latina students who usually sat together. One day, when they had finished their work, they were talking and the teacher said, “Excuse me to the three Mexicans in the back of the room.”</p>



<p>&#8211;Several of the incidents upset white students at the school. A girl from the class of 2020 said that a number of students were sending virtual Valentine’s cards and that she received one with an image of Adolf Hitler.</p>



<p>“I, for one, knew it wasn’t funny and also one of my really close friends at the time was Jewish. I was livid and it baffled me how, when I told the sender it wasn’t funny, they just laughed at me and got to carry on with their day. Insensitive jokes like that are so normalized as if the Holocaust wasn’t a bad thing. It made me so sick to my stomach.”</p>



<p>There is much more on the site, including links to other stories and information. While there is no promise of more stories being told on a daily basis, they have been posted daily since July 2.</p>



<p><em>Phil Latham has been an East Texas journalist for more than 45 years as a reporter, editor, publisher and editorial page editor. He writes a weekly column available at&nbsp;<a href="https://platham56.wixsite.com/website">https://platham56.wixsite.com/website</a>.&nbsp;He has also written two novels. Readers can contact Phil at&nbsp;<a href="mailto:platham5@gmail.com">platham5@gmail.com</a>. He lives in Smith County with his wife and three pups.</em></p>



<p><em>Rachel Neal is local artist and a 2020 graduate of formerly-named Robert E. Lee High School. She will attend the School at the Art Institute of Chicago in the fall</em>. <em>You can see more of Rachel&#8217;s artwork at <a href="https://www.instagram.com/schnezlet/">https://www.instagram.com/schnezlet/</a></em>.</p>
			
			<blockquote class="membership-appeal" style="background-color:honeydew";>
				<p style="background-color:honeydew"><strong>Love what you're seeing in our posts?</strong> Help power our local, nonprofit journalism platform — from in-depth reads, to freelance training, to COVID Stories videos, to intimate portraits of East Texans through storytelling. 

				<p style="background-color:honeydew">Our readers have told us they want to better understand this place we all call home, from Tyler's north-south divide to our city's changing demographics. What systemic issues need attention? What are are greatest concerns and hopes? What matters most to Tylerites and East Texans?</p>				
			<p style="background-color:honeydew">Help us create more informed, more connected, more engaged Tyler. Help us continue providing no paywall, free access posts. Become a member today. Your $15/month contribution drives our work.</p>

				<p style="background-color:honeydew"><a href="https://thetylerloop.memberful.com/checkout?plan=30625"><span class="td_btn td_btn_md td_round_btn">Support The Tyler Loop!</span></a></p>
			</blockquote>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thetylerloop.com/paella-octavio-tellezs-to-go-comfort-food/">Paella: Octavio Tellez&#8217;s go-to comfort food</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thetylerloop.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetylerloop.com/author/"></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div><div class="author-box-wrap"><a href="https://thetylerloop.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetylerloop.com/author/"></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fdear-rel-recounts-tales-of-racism-in-high-school%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Dear+REL+recounts+tales+of+racism+in+high+school&url=https%3A%2F%2Fthetylerloop.com%2Fdear-rel-recounts-tales-of-racism-in-high-school%2F&via=thetylerloop"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/&amp;media=https://thetylerloop.com/wp-content/uploads/2020/07/rachel-1.png&description=Dear+REL+recounts+tales+of+racism+in+high+school" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Dear+REL+recounts+tales+of+racism+in+high+school%20-%20https%3A%2F%2Fthetylerloop.com%2Fdear-rel-recounts-tales-of-racism-in-high-school%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/" data-text="Dear REL recounts tales of racism in high school" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jane Neal"></span><meta itemprop="datePublished" content="2020-07-20T11:28:42+00:00"><meta itemprop="dateModified" content="2020-07-20T20:55:07-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png"></span><meta itemprop="name" content="The Tyler Loop"></span><meta itemprop="headline " content="Dear REL recounts tales of racism in high school"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2020/07/rachel-1.png"><meta itemprop="width" content="940"><meta itemprop="height" content="788"></span>        </footer>
    </article> <!-- /.post -->

    <script>var block_td_uid_3_5f16fcbf79623 = new tdBlock();
block_td_uid_3_5f16fcbf79623.id = "td_uid_3_5f16fcbf79623";
block_td_uid_3_5f16fcbf79623.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f16fcbf79623_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f16fcbf79623_rand","tdc_css_class_style":"td_uid_3_5f16fcbf79623_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":7693,"live_filter_cur_post_author":"18","block_template_id":""}';
block_td_uid_3_5f16fcbf79623.td_column_number = "3";
block_td_uid_3_5f16fcbf79623.block_type = "td_block_related_posts";
block_td_uid_3_5f16fcbf79623.post_count = "6";
block_td_uid_3_5f16fcbf79623.found_posts = "148";
block_td_uid_3_5f16fcbf79623.header_color = "";
block_td_uid_3_5f16fcbf79623.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f16fcbf79623.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_3_5f16fcbf79623);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5f16fcbf79623_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f16fcbf79623" ><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f16fcbf7b6e9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f16fcbf79623" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f16fcbf7b79d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f16fcbf79623" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f16fcbf79623 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/paella-octavio-tellezs-to-go-comfort-food/" rel="bookmark" title="Paella: Octavio Tellez&#8217;s go-to comfort food"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-4-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-4-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-4-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-4-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Paella: Octavio Tellez&#8217;s go-to comfort food"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/paella-octavio-tellezs-to-go-comfort-food/" rel="bookmark" title="Paella: Octavio Tellez&#8217;s go-to comfort food">Paella: Octavio Tellez&#8217;s go-to comfort food</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/meet-the-storytellers-musicians-and-organizers-of-out-of-the-loop-season-3-true-stories-about-life-in-tyler-and-east-texas-3/" rel="bookmark" title="Meet the storytellers, musicians, and organizers of Out of The Loop Season 3: True Stories about Life in Tyler and East Texas"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/07/ootl-3-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/07/ootl-3-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/07/ootl-3-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/07/ootl-3-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Meet the storytellers, musicians, and organizers of Out of The Loop Season 3: True Stories about Life in Tyler and East Texas"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/meet-the-storytellers-musicians-and-organizers-of-out-of-the-loop-season-3-true-stories-about-life-in-tyler-and-east-texas-3/" rel="bookmark" title="Meet the storytellers, musicians, and organizers of Out of The Loop Season 3: True Stories about Life in Tyler and East Texas">Meet the storytellers, musicians, and organizers of Out of The Loop Season 3: True Stories about Life in Tyler and East Texas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/on-this-night-an-era-of-high-school-names-reflecting-white-supremacy-ended-in-hugs-and-cheers/" rel="bookmark" title="On this night, an era of high school names reflecting white supremacy ended in hugs and cheers"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-3-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-3-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-3-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-3-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="On this night, an era of high school names reflecting white supremacy ended in hugs and cheers"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/on-this-night-an-era-of-high-school-names-reflecting-white-supremacy-ended-in-hugs-and-cheers/" rel="bookmark" title="On this night, an era of high school names reflecting white supremacy ended in hugs and cheers">On this night, an era of high school names reflecting white supremacy ended in hugs and cheers</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/out-of-the-loop-season-3-true-stories-about-life-in-tyler-and-east-texas/" rel="bookmark" title="Tickets to Out of The Loop Season 3: True Stories about Life in Tyler and East Texas"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-2-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-2-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-2-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/07/Untitled-design-1-2-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Tickets to Out of The Loop Season 3: True Stories about Life in Tyler and East Texas"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/out-of-the-loop-season-3-true-stories-about-life-in-tyler-and-east-texas/" rel="bookmark" title="Tickets to Out of The Loop Season 3: True Stories about Life in Tyler and East Texas">Tickets to Out of The Loop Season 3: True Stories about Life in Tyler and East Texas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/meet-francisco-paco-torres-owner-of-paleteria-polar/" rel="bookmark" title="COVID Stories: Meet Francisco &#8220;Paco&#8221; Torres, owner of paleteria Polar"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/07/105616400_1605014836341143_5864675356982184499_n-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2020/07/105616400_1605014836341143_5864675356982184499_n-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2020/07/105616400_1605014836341143_5864675356982184499_n-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2020/07/105616400_1605014836341143_5864675356982184499_n-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="COVID Stories: Meet Francisco &#8220;Paco&#8221; Torres, owner of paleteria Polar"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/meet-francisco-paco-torres-owner-of-paleteria-polar/" rel="bookmark" title="COVID Stories: Meet Francisco &#8220;Paco&#8221; Torres, owner of paleteria Polar">COVID Stories: Meet Francisco &#8220;Paco&#8221; Torres, owner of paleteria Polar</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/how-the-natural-beauty-of-east-texas-sustained-jennifer-toon-throughout-incarceration/" rel="bookmark" title="How the natural beauty of East Texas sustained Jennifer Toon throughout incarceration"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2019/11/DSF9460-1-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2019/11/DSF9460-1-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2019/11/DSF9460-1-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2019/11/DSF9460-1-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="How the natural beauty of East Texas sustained Jennifer Toon throughout incarceration"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/how-the-natural-beauty-of-east-texas-sustained-jennifer-toon-throughout-incarceration/" rel="bookmark" title="How the natural beauty of East Texas sustained Jennifer Toon throughout incarceration">How the natural beauty of East Texas sustained Jennifer Toon throughout incarceration</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f16fcbf79623" data-td_block_id="td_uid_3_5f16fcbf79623"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f16fcbf79623" data-td_block_id="td_uid_3_5f16fcbf79623"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>never miss a story</span></h4>			<div class="textwidget"><p><a href="https://thetylerloop.com/newsletter/"><span class="td_btn td_btn_lg td_round_btn">Get our newsletter</span></a></p>
</div>
		</aside><aside class="td_block_template_1 widget mks_social_widget"><h4 class="block-title"><span>Follow us</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/thetylerloop/" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.instagram.com/thetylerloop/" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://twitter.com/thetylerloop" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  </ul>
		

		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Stories</span></h4>		<ul>
											<li>
					<a href="https://thetylerloop.com/dear-rel-recounts-tales-of-racism-in-high-school/" aria-current="page">Dear REL recounts tales of racism in high school</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/paella-octavio-tellezs-to-go-comfort-food/">Paella: Octavio Tellez&#8217;s go-to comfort food</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/meet-the-storytellers-musicians-and-organizers-of-out-of-the-loop-season-3-true-stories-about-life-in-tyler-and-east-texas-3/">Meet the storytellers, musicians, and organizers of Out of The Loop Season 3: True Stories about Life in Tyler and East Texas</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/on-this-night-an-era-of-high-school-names-reflecting-white-supremacy-ended-in-hugs-and-cheers/">On this night, an era of high school names reflecting white supremacy ended in hugs and cheers</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/out-of-the-loop-season-3-true-stories-about-life-in-tyler-and-east-texas/">Tickets to Out of The Loop Season 3: True Stories about Life in Tyler and East Texas</a>
									</li>
					</ul>
		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap ">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://thetylerloop.com/"><img class="td-retina-data" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP" width="" /></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->
            <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3280"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3281"><a href="https://thetylerloop.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3282"><a href="https://thetylerloop.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span12 td-sub-footer-copy">
                    &copy; 2020 The Tyler Loop
                </div>
            </div>
        </div>
    </div>
    
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 2.1 (rara)
        Deploy mode: deploy
        
        uid: 5f16fcbf81e4c
    -->

    <noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=454537655065746&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=454537655065746&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=7693&cd[content_name]=Dear+REL+recounts+tales+of+racism+in+high+school&cd[categories]=homepage&cd[tags]=Black+Lives+Matter%2C+Dear+REL%2C+John+Tyler+High+School%2C+name+change%2C+Phil+Latham%2C+Robert+E.+Lee+High+School%2C+school+board+vote" alt="facebook_pixel"></noscript>
<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://thetylerloop.com/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://thetylerloop.com/wp-content/themes/IonMag/js/tagdiv_theme.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thetylerloop.com/wp-content/themes/IonMag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thetylerloop.com/wp-content/themes/IonMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f16fcbf820a6"></textarea>
						<div id="td_live_css_uid_1_5f16fcbf820a6" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f16fcbf820a6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f16fcbf820a6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>