<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	itemscope 
	itemtype="http://schema.org/Article" 
	prefix="og: http://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>A church for the neighborhood in a time of crisis | The Tyler Loop</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetylerloop.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_sq_Color.ico">
<!-- All in One SEO Pack 2.7.2 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="How this congregation&#039;s vision extends beyond walk-up hamburger cookouts to being a neighborhood presence during coronavirus" />

<link rel="canonical" href="https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/" />
<meta property="og:title" content="A church for the neighborhood in a time of crisis" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/" />
<meta property="og:image" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<meta property="og:site_name" content="The Tyler Loop" />
<meta property="fb:app_id" content="1308181489262690" />
<meta property="og:description" content="How this congregation&#039;s vision extends beyond walk-up hamburger cookouts to being a neighborhood presence during coronavirus" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="mitchell tollett" />
<meta property="article:tag" content="neighborhood churches" />
<meta property="article:tag" content="st. francis episcopal church" />
<meta property="article:tag" content="homepage" />
<meta property="article:published_time" content="2020-04-04T23:31:11Z" />
<meta property="article:modified_time" content="2020-04-07T14:35:08Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thetylerloop.com" />
<meta name="twitter:domain" content="thetylerloop.com" />
<meta name="twitter:title" content="A church for the neighborhood in a time of crisis" />
<meta name="twitter:description" content="How this congregation&#039;s vision extends beyond walk-up hamburger cookouts to being a neighborhood presence during coronavirus" />
<meta name="twitter:image" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<meta itemprop="image" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tyler Loop &raquo; Feed" href="https://thetylerloop.com/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetylerloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thetylerloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bl-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-blocks-red-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-categories-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-categories-red-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bg-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-grids-red-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-header-styles-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-header-styles-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-posts-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-posts-red-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-smart-lists-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-smart-lists-red-pack/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%7CRoboto%3A400%7CActor%3A400%7CWork+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://thetylerloop.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thetylerloop.com/wp-content/themes/IonMag/style.css?ver=2.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://thetylerloop.com/wp-content/themes/IonMag-child/style.css?ver=2.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pys_fb_pixel_options = {"woo":{"addtocart_enabled":false,"product_data":""},"gdpr":{"disable":false,"ajax_enabled":"1","enable_before_consent":"1","ginger_enabled":false,"cookiebot_enabled":false},"ajax_url":"https:\/\/thetylerloop.com\/wp-admin\/admin-ajax.php"};
var pys_events = [{"type":"init","name":"454537655065746","params":[]},{"type":"track","name":"PageView","params":{"domain":"thetylerloop.com"},"delay":0},{"type":"trackCustom","name":"GeneralEvent","params":{"post_type":"post","content_name":"A church for the neighborhood in a time of crisis","post_id":6409,"content_category":"coronavirus, homepage","domain":"thetylerloop.com"},"delay":0}];
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/js/public.js?ver=5.3.4'></script>
<link rel='https://api.w.org/' href='https://thetylerloop.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetylerloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thetylerloop.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Why stay-at-home orders are a &#8216;nightmare&#8217; for Lupita&#8217;s Restaurant' href='https://thetylerloop.com/with-business-plummeting-70-lost-jobs-and-scared-clients-lupitas-struggles-to-stay-afloat/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://thetylerloop.com/?p=6409' />
<link rel="alternate" type="application/json+oembed" href="https://thetylerloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetylerloop.com%2Fhow-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus%2F" />

		<!-- Facebook Pixel code is added on this page by PixelYourSite FREE v5.3.4 plugin. You can test it with Pixel Helper Chrome Extension. -->

			<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetylerloop.com\/wp-admin\/","wpRestNonce":"a14652fd0a","wpRestUrl":"https:\/\/thetylerloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6113058248294303",
    enable_page_level_ads: true
  });
</script>
<link href="https://fonts.googleapis.com/css?family=Noticia+Text:400,700" rel="stylesheet">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post header .td-post-author-name,
    .post header .td-post-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:Roboto;
	font-size:12px;
	
    }
    
    .post .td-post-next-prev-content a {
        font-family:Roboto;
	font-size:20px;
	
    }
    
    .post .author-box-wrap .td-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .author-box-wrap .td-author-url a {
        font-family:Roboto;
	
    }
    
    .post .author-box-wrap .td-author-description {
        font-family:Actor;
	
    }
    
    .td-page-title,
    .td-category-header .entry-title,
    .woocommerce-page .page-title {
    	font-family:Roboto;
	font-size:31px;
	line-height:33px;
	
    }
    
    .td-page-content,
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:"Noticia Text";
	
    }
    
    .widget_archive a,
    .widget_calendar,
    .widget_categories a,
    .widget_nav_menu a,
    .widget_meta a,
    .widget_pages a,
    .widget_recent_comments a,
    .widget_recent_entries a,
    .widget_text .textwidget,
    .widget_tag_cloud a,
    .widget_search input,
    .widget_display_forums a,
    .widget_display_replies a,
    .widget_display_topics a,
    .widget_display_views a,
    .widget_display_stats,
    .widget_categories li span,
    .woocommerce .product-categories a {
    	font-family:Roboto;
	font-size:14px;
	
    }
    
	input[type="submit"],
	.td-read-more a,
	.td_ajax_load_more,
	.vc_btn,
	.woocommerce a.button,
	.woocommerce button.button,
	.woocommerce #respond input#submit {
		font-family:Roboto;
	
	}
	
	
    body, p {
    	font-family:"Noticia Text";
	
    }
    
    
            .td-theme-wrap .td_module_mx_rd_bg_32 .entry-title {
                @td_module_mx_rd_bg_20
            }
</style>

<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->
<script>
  (function(d) {
    var config = {
      kitId: 'nik7mhr',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<!-- END Typekit Fonts for WordPress -->


<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-91073402-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			
		</style>
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b705e8aae615f8b14fb15d36ad1fde1a"></head>

<body class="post-template-default single single-post postid-6409 single-format-standard how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus global-block-template-1 single_template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetylerloop/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetylerloop" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thetylerloop" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-intros-container"><ul id="menu-intros" class="td-mobile-main-menu"><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-2835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter</a></li>
<li id="menu-item-3306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li id="menu-item-4639" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thetylerloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

<div id="td-outer-wrap" class="td-theme-wrap td-search-top-bar">
    
<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">
    <div class="td-header-bg td-container-wrap "></div>
    <div class="td-header-top-menu td-container-wrap ">
        <div class="td-container td-header-row">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap ">
        <div class="td-container td-header-row">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="https://thetylerloop.com/">
                <img src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP"/>
                <span class="td-visual-hidden">The Tyler Loop</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg.png" alt="" title="THE TYLER LOOP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP"/>
		</a>
	    </div>
    <div class="menu-intros-container"><ul id="menu-intros-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul></div></div>


    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>
    </div>
            </div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-6409" class="post-6409 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-homepage tag-coronavirus tag-mitchell-tollett tag-neighborhood-churches tag-st-francis-episcopal-church" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">A church for the neighborhood in a time of crisis</h1>

                

                <div class="td-module-meta-info">
					<div class="td-post-author-name">
						<div class="td-author-by">By</div>
						<a href="https://thetylerloop.com/author/janeneal/" title="Posts by Jane Neal" class="author url fn" rel="author">Jane Neal</a>						<div class="td-author-line"> - </div>
					</div>
                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-04-04T17:31:11+00:00" >April 4, 2020</time></span>                                        <div class="td-post-views-wrap">
                                                                    </div>
                </div>
            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fhow-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+church+for+the+neighborhood+in+a+time+of+crisis&url=https%3A%2F%2Fthetylerloop.com%2Fhow-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus%2F&via=thetylerloop"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/&amp;media=https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-scaled.jpg&description=A+church+for+the+neighborhood+in+a+time+of+crisis" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+church+for+the+neighborhood+in+a+time+of+crisis%20-%20https%3A%2F%2Fthetylerloop.com%2Fhow-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/" data-text="A church for the neighborhood in a time of crisis" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        
        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-scaled.jpg" data-caption="Saint Francis Episcopal Church has removed its long-standing sign posting services, in favor of an open-ended message to its immediate neighborhood."><img width="640" height="853" class="entry-thumb td-modal-image" src="https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-640x853.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-640x853.jpg 640w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-225x300.jpg 225w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-768x1024.jpg 768w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-1152x1536.jpg 1152w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-1536x2048.jpg 1536w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-980x1307.jpg 980w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-scaled.jpg 1920w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="IMG-0960"/></a><figcaption class="wp-caption-text">Saint Francis Episcopal Church has removed its long-standing sign posting services, in favor of an open-ended message to its immediate neighborhood.</figcaption></figure></div>
        
<p>I have owned and ridden a bike in Tyler since my arrival in 2008. But the past three weeks, these rides have become a lifeline. A moment out of the house with a good music playlist and nods of solidarity with fellow riders and walkers have been good medicine, indeed. Last week, as I was riding home, I noticed a new sign at St. Francis Episcopal Church. I wondered what kind of help they are offering and what kinds of responses they have received. I left a message at the number and, several days later, had an interview with the Rev. Mitchell Tollett. Here is his story in his own words, edited for clarity and length.</p>



<p>&#8220;I have been in Tyler since January 2014, over six years now. I’ve been the rector of Saint Francis during that time. That’s why I came to Tyler. I&#8217;m originally from Houston.</p>



<p>Some call me Father Mitch, Mitch, Reverend, Mister. I’m not very picky. We have so many backgrounds of people that have joined the Episcopal Church. Whatever background they come from and are comfortable using for their religious leadership is fine with me.</p>



<figure class="wp-block-image size-large is-resized"><img src="https://thetylerloop.com/wp-content/uploads/2020/04/IMG_1727-768x1024.jpg" alt="" class="wp-image-6426" width="576" height="768" srcset="https://thetylerloop.com/wp-content/uploads/2020/04/IMG_1727-768x1024.jpg 768w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG_1727-225x300.jpg 225w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG_1727-1152x1536.jpg 1152w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG_1727-1536x2048.jpg 1536w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG_1727-640x853.jpg 640w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG_1727-980x1307.jpg 980w, https://thetylerloop.com/wp-content/uploads/2020/04/IMG_1727-scaled.jpg 1920w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption>The Rev. Mitch Tollett reads to an empty sanctuary, as St. Francis Episcopal Church conducts live streaming services.</figcaption></figure>



<p>St. Francis used to be called St. Andrew’s. It was founded as St. Andrew’s as a church plant of Christ Church downtown. It was all a field then, back in 1958. The whole block, in fact, used to belong to the church. That was sold in St. Andrew’s history because they were going through hard times and had to have some funds. The diocese, which is our larger governing body in Texas, ended up buying the property back and giving us some of the money from it, so they could once again afford a priest. That’s when I came in.</p>



<p>The congregation, we have anywhere from 95 to 105 on a Sunday. It’s mostly an older demographic, but we have some younger people moving in, which is interesting and welcome. It’s heartening to see people curious and interested in the church. The older folks here are also excited by that. I’d probably say as much as 60% or 70% of the congregation [is 60 and above]. </p>



<p>Most of the congregation is not from the neighborhood directly connected to St. Francis. We have a few members that are, but most everybody else is between five and 10 miles away. People drive in to go to church here. When I first got here, [we had] started all sorts of initiatives, but we weren’t concentrating on our local neighborhood very much. A couple of years ago, we said, ‘Okay, let’s start inviting our neighbors over.’ </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/04/Easter-Egg-Hunt-1-1024x683.jpg" alt="" class="wp-image-6427" srcset="https://thetylerloop.com/wp-content/uploads/2020/04/Easter-Egg-Hunt-1-1024x683.jpg 1024w, https://thetylerloop.com/wp-content/uploads/2020/04/Easter-Egg-Hunt-1-300x200.jpg 300w, https://thetylerloop.com/wp-content/uploads/2020/04/Easter-Egg-Hunt-1-768x512.jpg 768w, https://thetylerloop.com/wp-content/uploads/2020/04/Easter-Egg-Hunt-1-1536x1024.jpg 1536w, https://thetylerloop.com/wp-content/uploads/2020/04/Easter-Egg-Hunt-1-2048x1365.jpg 2048w, https://thetylerloop.com/wp-content/uploads/2020/04/Easter-Egg-Hunt-1-640x427.jpg 640w, https://thetylerloop.com/wp-content/uploads/2020/04/Easter-Egg-Hunt-1-980x653.jpg 980w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>St. Francis&#8217; Easter egg hunt grew from five children to 78 participants in 2018 when they first invited their local neighborhood.</figcaption></figure></div>



<p>Our history was to have Easter egg hunts on Sundays. We had about five kids and about 1,000 Easter eggs. It was just crazy. We decided to change it to Saturday and then invite the neighborhood. We had like 78 people from the neighborhood come. People weren’t afraid to come, which was really reassuring. Our biggest goal was to communicate, ‘We are not asking you to become members of our church. We want to know our community so you can tell us yourself how we can help you.’ So, that was the idea, to gather at least once a quarter. </p>



<p>We’ve had an ice cream social, a burger cookout, we’ve done caroling around Christmastime, and we’ve had neighbors over for pancakes the Tuesday before Ash Wednesday, Shrove Tuesday. That’s been well-received. It seems like that’s what the neighborhood wanted more than anything, was the chance to get to know each other. People don’t do that anymore so much. They don’t even know who their next-door neighbors are. So, it’s kind of a way to meet people in your area within walking distance.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Cookout-1024x683.jpg" alt="" class="wp-image-6428" srcset="https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Cookout-1024x683.jpg 1024w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Cookout-300x200.jpg 300w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Cookout-768x512.jpg 768w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Cookout-1536x1024.jpg 1536w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Cookout-2048x1365.jpg 2048w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Cookout-640x427.jpg 640w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Cookout-980x653.jpg 980w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>St. Francis&#8217; neighborhood hamburger cookout under a tent in September 2019, which Tollett calls &#8220;neutral territory&#8221; for those within walking distance.</figcaption></figure></div>



<p>The hamburger cookouts attract a lot of people. Those seem to me the most welcome because it’s a meal, and it’s not inside. It’s more neutral territory. The pancake supper, that’s inside the church, so you actually have to walk in the building, which is probably way more stressful than just walking to the parking lot and eating a hamburger.</p>



<p>I’m always taken back by people that aren’t even Episcopalian that can walk through our doors on a Sunday and want to worship with us. I can’t imagine how brave you have to be to walk into a religious community of strangers, not knowing how they worship. To walk into a space that is alien to you takes a certain amount of bravery, whether or not you’re coming to worship or to eat pancakes. You might not even know anybody in there. To me, that’s brave.</p>



<figure class="wp-block-image size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Pancake-Supper-1024x683.jpg" alt="" class="wp-image-6433" srcset="https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Pancake-Supper-1024x683.jpg 1024w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Pancake-Supper-300x200.jpg 300w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Pancake-Supper-768x512.jpg 768w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Pancake-Supper-1536x1024.jpg 1536w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Pancake-Supper-2048x1365.jpg 2048w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Pancake-Supper-640x427.jpg 640w, https://thetylerloop.com/wp-content/uploads/2020/04/Neighborhood-Pancake-Supper-980x653.jpg 980w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>St. Francis hosted a Shrove Tuesday pancake supper in February 2020 and invited the neighborhood to join.</figcaption></figure>



<p>Sometimes, people think, ‘Oh yeah, this is a pancake supper, and there’s a membership card underneath the pancake. And underneath the membership card is a pledge card.’ That’s not how we operate. </p>



<p>Some people from the neighborhood — who are not members and haven’t become members — have actually given money to the church to keep those programs going. They like the idea of bringing the neighborhood together. The whole purpose of the church was to be a neighborhood church, not necessarily a church with members from all over the city. So, I kind of wanted to get that idea back, that churches are for the neighborhood. And not just the buildings. The people of this church, we congregate here, we should be able to support the local neighbors in some way.</p>



<div class="wp-block-image"><figure class="aligncenter size-large is-resized"><img src="https://thetylerloop.com/wp-content/uploads/2020/04/Pet-Blessing-768x1024.jpg" alt="" class="wp-image-6434" width="576" height="768" srcset="https://thetylerloop.com/wp-content/uploads/2020/04/Pet-Blessing-768x1024.jpg 768w, https://thetylerloop.com/wp-content/uploads/2020/04/Pet-Blessing-225x300.jpg 225w, https://thetylerloop.com/wp-content/uploads/2020/04/Pet-Blessing-1152x1536.jpg 1152w, https://thetylerloop.com/wp-content/uploads/2020/04/Pet-Blessing-1536x2048.jpg 1536w, https://thetylerloop.com/wp-content/uploads/2020/04/Pet-Blessing-640x853.jpg 640w, https://thetylerloop.com/wp-content/uploads/2020/04/Pet-Blessing-980x1307.jpg 980w, https://thetylerloop.com/wp-content/uploads/2020/04/Pet-Blessing-scaled.jpg 1920w" sizes="(max-width: 576px) 100vw, 576px" /><figcaption>St. Francis&#8217; pet blessing in October 2019 brings members, neighbors and furry friends together.</figcaption></figure></div>



<p>When COVID-19 happened, we took our signs down saying when our service times were. I thought, ‘We told our neighbors we would be there for them, so let’s be there for them, however we can be.’ So, we bought the sign that is out there now. It reads, ‘Dear neighbors, we care about you. How can we help?’ and our phone number. As of this interview, I’ve gotten two phone calls, one being police officers making sure we weren’t meeting more than 10 people. The other was from you, saying you noticed our sign.</p>



<p> I imagine if this lasts longer, and people might be needing more help, that we might get some more calls. But it may be just reassuring to the neighbors that we’re here for them if they need us, if we can help. That’s my hope, that people feel like they’re loved by their local church. </p>



<p>I imagine at first [requests in response to our sign might be], ‘Do y’all have any extra rolls of TP?’ or ‘I can’t get out of my house’ or ‘I’m afraid to get out of my house. Do you have somebody who can go grocery shopping for me?’ or ‘I’m a single mom, and I don’t have work. Can you help me monetarily?’ or ‘I can’t afford diapers right now, can y’all help me with that?’ Whatever would come up. And we’d help as much as we could. I can help as much as I can until the money runs out. After that, I’m probably down to the prayers. ‘I can pray for you about that’ or ‘You can talk to me about it.’ Sometimes, talking helps. It doesn’t solve the problem, but it kind of helps you make it until the next day, at least. Sometimes, that&#8217;s all we can do.</p>



<p>This is what we’re called to do. Love God, and love your neighbor, right? We were helping all these people outside the world. We were providing services for ourselves, but we didn’t have anything for our local neighbors. When I drive through the neighborhood, I saw children running around, I’d see all sorts of people that I don’t recognize in the parish. I’m just trying to be faithful and hope God leads me in the right direction. It’s kind of risky to open it up and say, ‘Hey, here’s our number.’ I feel in a lot of ways we’ve opened ourselves to requests we cannot fulfill.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/04/Caroling-in-the-neighborhood.jpg" alt="" class="wp-image-6429" srcset="https://thetylerloop.com/wp-content/uploads/2020/04/Caroling-in-the-neighborhood.jpg 640w, https://thetylerloop.com/wp-content/uploads/2020/04/Caroling-in-the-neighborhood-300x225.jpg 300w, https://thetylerloop.com/wp-content/uploads/2020/04/Caroling-in-the-neighborhood-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2020/04/Caroling-in-the-neighborhood-245x184.jpg 245w, https://thetylerloop.com/wp-content/uploads/2020/04/Caroling-in-the-neighborhood-260x195.jpg 260w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption>Congregants from St. Francis walk nearby streets to sing Christmas carols in December 2019 as part of an initiative to get to know the people in their neighborhood.</figcaption></figure></div>



<p>I’m not trying to be a doomer and gloomer. But your governmental system that’s usually not a doom-and-gloom system says there will be at least 100,000 people dying, and that’s if we do everything right. That concerns me a little bit. I think there’s gonna be a lot of suffering from that prediction. There may be lots of pastoral needs. I wouldn’t be surprised if people want us to help them with funeral arrangements or help them to navigate living without somebody.  </p>



<p>At St. Francis, we have people from various backgrounds, very conservative and very liberal. But they still come to the church together, and they kneel side by side and receive the sacrament together, even though we have differences. If we could move forward as a community where we can work side by side, despite our differences, the world would be in a much better place. </p>



<p>I would love to see people do that in a Christian way, but that’s where I’m from. People can still do that and not be Christian. We don’t have to believe the same things to get along and love one another. It’s when we start forming our tribes that we start problems. I like the idea of St. Francis&#8217; reaching out to catch on just as viral as COVID-19. If only, right? If only we could pass on things that are positive. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/04/Bell-Choir-in-the-community-1-1024x664.jpg" alt="" class="wp-image-6436" srcset="https://thetylerloop.com/wp-content/uploads/2020/04/Bell-Choir-in-the-community-1-1024x664.jpg 1024w, https://thetylerloop.com/wp-content/uploads/2020/04/Bell-Choir-in-the-community-1-300x195.jpg 300w, https://thetylerloop.com/wp-content/uploads/2020/04/Bell-Choir-in-the-community-1-768x498.jpg 768w, https://thetylerloop.com/wp-content/uploads/2020/04/Bell-Choir-in-the-community-1-1536x996.jpg 1536w, https://thetylerloop.com/wp-content/uploads/2020/04/Bell-Choir-in-the-community-1-2048x1328.jpg 2048w, https://thetylerloop.com/wp-content/uploads/2020/04/Bell-Choir-in-the-community-1-640x415.jpg 640w, https://thetylerloop.com/wp-content/uploads/2020/04/Bell-Choir-in-the-community-1-980x636.jpg 980w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Congregants from St. Francis bell choir ring for their neighbors in December 2019.</figcaption></figure></div>



<p>At the end of the day, I’m not a priest, I’m just a believer in God. My hope is that we can become a community. Nothing equalizes people like death. When we bury someone or have a memorial service, and the casket is here, we put a sheet over it so that everybody is the same, whether you&#8217;re in a pine box or a gold box. In the face of death, can we finally come to realize that we’re all the same? That’s my hope. Why not? </p>



<p>Someone’s gonna need your help, and you might not make it the first time. You’ll be asked again, and you might not even make it that time. If you get asked a third time, try to be brave enough to step into the arena and help them, as best you can, because that’s how we’re going to make it to the other side together.</p>



<p>It’s hard. It’s tiring. You read things online that say as a leader you should be doing this, that and the other. I see a lot of my fellow priests doing different things than I am. You want to do all those things, you want to be all those things, but you can’t. You can only be who you are. I think God’s called me to do this work, and I’m sufficient. What I have to offer is sufficient. I didn’t say perfect, it’s just enough. And I have to believe that.&#8221;</p>
			
			<blockquote class="membership-appeal">
				<p><strong>Thanks for reading this story. Just one more thing.</strong> If you believe in the power of local journalism here in Tyler, I'm hoping that you'll help us take The Loop to the next level.

				<p>Our readers have told us what they want to better understand about this place we all call home, from Tyler's north-south divide to our city's changing demographics. Power, leadership, and who gets a seat at the table. How Tyler is growing and changing, and how we can all help it improve. Local arts, culture, entertainment, and food.</p>
					
				<p>We can't do this alone. If you believe in a more informed, more connected, more engaged Tyler, help us tell the stories that need to be told in our community. Get free access to select Loop events, behind-the-scenes updates about the impact and goals of our work, and, above all, a chance to play a part in bringing more fresh, in-depth, unexpected journalism to Tyler.</p>
				<p><a href="https://thetylerloop.memberful.com/checkout?plan=30625"><span class="td_btn td_btn_md td_round_btn">Support The Tyler Loop</span></a></p>
			</blockquote>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thetylerloop.com/with-business-plummeting-70-lost-jobs-and-scared-clients-lupitas-struggles-to-stay-afloat/">Why stay-at-home orders are a &#8216;nightmare&#8217; for Lupita&#8217;s Restaurant</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thetylerloop.com/author/janeneal/"><img alt='' src='https://secure.gravatar.com/avatar/b2104f3b0f747338319a24a0c60f013f?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b2104f3b0f747338319a24a0c60f013f?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetylerloop.com/author/janeneal/">Jane Neal</a></span></div><div class="td-author-description">Jane Neal is the executive director of The Tyler Loop and storytelling director of Out of the Loop: True Stories about Tyler and East Texas. In addition to the Loop, she works at the Literacy Council of Tyler and Tyler Public Library. Jane is a certified interfaith spiritual guide. She is a member of Leadership Tyler Class 33 and a former teacher of French at Robert E. Lee High School, where she ran a storytelling program called Senior Stories. Jane and her husband Don have four children.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fhow-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+church+for+the+neighborhood+in+a+time+of+crisis&url=https%3A%2F%2Fthetylerloop.com%2Fhow-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus%2F&via=thetylerloop"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/&amp;media=https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-scaled.jpg&description=A+church+for+the+neighborhood+in+a+time+of+crisis" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+church+for+the+neighborhood+in+a+time+of+crisis%20-%20https%3A%2F%2Fthetylerloop.com%2Fhow-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/" data-text="A church for the neighborhood in a time of crisis" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jane Neal"></span><meta itemprop="datePublished" content="2020-04-04T17:31:11+00:00"><meta itemprop="dateModified" content="2020-04-07T08:35:08-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png"></span><meta itemprop="name" content="The Tyler Loop"></span><meta itemprop="headline " content="A church for the neighborhood in a time of crisis"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2020/04/IMG-0960-scaled.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="2560"></span>        </footer>
    </article> <!-- /.post -->

    <script>var block_td_uid_3_5e8d6633ead20 = new tdBlock();
block_td_uid_3_5e8d6633ead20.id = "td_uid_3_5e8d6633ead20";
block_td_uid_3_5e8d6633ead20.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5e8d6633ead20_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5e8d6633ead20_rand","tdc_css_class_style":"td_uid_3_5e8d6633ead20_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":6409,"live_filter_cur_post_author":"18","block_template_id":""}';
block_td_uid_3_5e8d6633ead20.td_column_number = "3";
block_td_uid_3_5e8d6633ead20.block_type = "td_block_related_posts";
block_td_uid_3_5e8d6633ead20.post_count = "6";
block_td_uid_3_5e8d6633ead20.found_posts = "111";
block_td_uid_3_5e8d6633ead20.header_color = "";
block_td_uid_3_5e8d6633ead20.ajax_pagination_infinite_stop = "";
block_td_uid_3_5e8d6633ead20.max_num_pages = "19";
tdBlocksArray.push(block_td_uid_3_5e8d6633ead20);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5e8d6633ead20_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5e8d6633ead20" ><h4 class="td-related-title td-block-title"><a id="td_uid_4_5e8d6633ed095" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5e8d6633ead20" href="#">RELATED ARTICLES</a><a id="td_uid_5_5e8d6633ed143" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5e8d6633ead20" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5e8d6633ead20 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/with-business-plummeting-70-lost-jobs-and-scared-clients-lupitas-struggles-to-stay-afloat/" rel="bookmark" title="Why stay-at-home orders are a &#8216;nightmare&#8217; for Lupita&#8217;s Restaurant"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/04/91201067_661305871078344_2589097313565671424_n-1-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2020/04/91201067_661305871078344_2589097313565671424_n-1-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2020/04/91201067_661305871078344_2589097313565671424_n-1-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2020/04/91201067_661305871078344_2589097313565671424_n-1-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Why stay-at-home orders are a &#8216;nightmare&#8217; for Lupita&#8217;s Restaurant"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/with-business-plummeting-70-lost-jobs-and-scared-clients-lupitas-struggles-to-stay-afloat/" rel="bookmark" title="Why stay-at-home orders are a &#8216;nightmare&#8217; for Lupita&#8217;s Restaurant">Why stay-at-home orders are a &#8216;nightmare&#8217; for Lupita&#8217;s Restaurant</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/how-bonner-elementarys-jackie-flach-remains-undaunted-and-optimistic/" rel="bookmark" title="&#8220;It&#8217;s not my first rodeo with quarantine.&#8221;"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/04/Bonner-profile--198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2020/04/Bonner-profile--198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2020/04/Bonner-profile--80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2020/04/Bonner-profile--300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="&#8220;It&#8217;s not my first rodeo with quarantine.&#8221;"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/how-bonner-elementarys-jackie-flach-remains-undaunted-and-optimistic/" rel="bookmark" title="&#8220;It&#8217;s not my first rodeo with quarantine.&#8221;">&#8220;It&#8217;s not my first rodeo with quarantine.&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/samaritans-clinical-director-brittany-gayetsky-unpacks-mental-health-during-coronavirus/" rel="bookmark" title="How therapists at Samaritan Counseling Center are calming anxiety, remotely"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/03/Unknown-198x145.jpeg" srcset="https://thetylerloop.com/wp-content/uploads/2020/03/Unknown-198x145.jpeg 198w, https://thetylerloop.com/wp-content/uploads/2020/03/Unknown-80x60.jpeg 80w, https://thetylerloop.com/wp-content/uploads/2020/03/Unknown-300x220.jpeg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="How therapists at Samaritan Counseling Center are calming anxiety, remotely"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/samaritans-clinical-director-brittany-gayetsky-unpacks-mental-health-during-coronavirus/" rel="bookmark" title="How therapists at Samaritan Counseling Center are calming anxiety, remotely">How therapists at Samaritan Counseling Center are calming anxiety, remotely</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/comfort-suites-owner-jimmi-joshi-struggles-to-do-right-by-his-workers-providing-hours-food-supplies-and-even-living-quarters/" rel="bookmark" title="Why a hotel owner is keeping doors open for the sake of his employees"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/03/Untitled-design-4-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/03/Untitled-design-4-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/03/Untitled-design-4-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/03/Untitled-design-4-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Why a hotel owner is keeping doors open for the sake of his employees"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/comfort-suites-owner-jimmi-joshi-struggles-to-do-right-by-his-workers-providing-hours-food-supplies-and-even-living-quarters/" rel="bookmark" title="Why a hotel owner is keeping doors open for the sake of his employees">Why a hotel owner is keeping doors open for the sake of his employees</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/amid-customer-complaints-and-dwindling-stock-this-walmart-manager-is-keeping-her-cool/" rel="bookmark" title="Amid customer complaints and dwindling stock, this Walmart manager is keeping her cool"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/03/IMG-0953-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2020/03/IMG-0953-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2020/03/IMG-0953-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2020/03/IMG-0953-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Amid customer complaints and dwindling stock, this Walmart manager is keeping her cool"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/amid-customer-complaints-and-dwindling-stock-this-walmart-manager-is-keeping-her-cool/" rel="bookmark" title="Amid customer complaints and dwindling stock, this Walmart manager is keeping her cool">Amid customer complaints and dwindling stock, this Walmart manager is keeping her cool</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/college-hill-missionary-baptist-church-uses-well-practiced-prayer-habits-and-new-online-streaming-to-connect-while-church-doors-are-closed/" rel="bookmark" title="Preaching to a near-empty room, the Rev. Rodney Curry finds ways to connect his members"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/03/IMG_3678-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2020/03/IMG_3678-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2020/03/IMG_3678-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2020/03/IMG_3678-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Preaching to a near-empty room, the Rev. Rodney Curry finds ways to connect his members"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/college-hill-missionary-baptist-church-uses-well-practiced-prayer-habits-and-new-online-streaming-to-connect-while-church-doors-are-closed/" rel="bookmark" title="Preaching to a near-empty room, the Rev. Rodney Curry finds ways to connect his members">Preaching to a near-empty room, the Rev. Rodney Curry finds ways to connect his members</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5e8d6633ead20" data-td_block_id="td_uid_3_5e8d6633ead20"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5e8d6633ead20" data-td_block_id="td_uid_3_5e8d6633ead20"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>never miss a story</span></h4>			<div class="textwidget"><p><a href="https://thetylerloop.com/newsletter/"><span class="td_btn td_btn_lg td_round_btn">Get our newsletter</span></a></p>
</div>
		</aside><aside class="td_block_template_1 widget mks_social_widget"><h4 class="block-title"><span>Follow us</span></h4>		
				
							<ul class="mks_social_widget_ul">
		  			  		<li><a href="https://www.facebook.com/thetylerloop/" title="Facebook" class="facebook_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.instagram.com/thetylerloop/" title="Instagram" class="instagram_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://twitter.com/thetylerloop" title="Twitter" class="twitter_ico soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  </ul>
		

		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Stories</span></h4>		<ul>
											<li>
					<a href="https://thetylerloop.com/how-this-congregations-vision-extends-beyond-walk-up-hamburger-cookouts-to-helping-its-neighborhood-during-coronavirus/" aria-current="page">A church for the neighborhood in a time of crisis</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/with-business-plummeting-70-lost-jobs-and-scared-clients-lupitas-struggles-to-stay-afloat/">Why stay-at-home orders are a &#8216;nightmare&#8217; for Lupita&#8217;s Restaurant</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/how-bonner-elementarys-jackie-flach-remains-undaunted-and-optimistic/">&#8220;It&#8217;s not my first rodeo with quarantine.&#8221;</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/samaritans-clinical-director-brittany-gayetsky-unpacks-mental-health-during-coronavirus/">How therapists at Samaritan Counseling Center are calming anxiety, remotely</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/comfort-suites-owner-jimmi-joshi-struggles-to-do-right-by-his-workers-providing-hours-food-supplies-and-even-living-quarters/">Why a hotel owner is keeping doors open for the sake of his employees</a>
									</li>
					</ul>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap ">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://thetylerloop.com/"><img src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP"/></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->
            <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3280"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3281"><a href="https://thetylerloop.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3282"><a href="https://thetylerloop.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span12 td-sub-footer-copy">
                    &copy; 2019 The Tyler Loop
                </div>
            </div>
        </div>
    </div>
    
    </div>
</div><!--close td-outer-wrap-->

<noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=454537655065746&ev=PageView&noscript=1&cd[domain]=thetylerloop.com' alt='facebook_pixel'></noscript><noscript><img height='1' width='1' style='display: none;' src='https://www.facebook.com/tr?id=454537655065746&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[content_name]=A+church+for+the+neighborhood+in+a+time+of+crisis&cd[post_id]=6409&cd[content_category]=coronavirus%2C+homepage&cd[domain]=thetylerloop.com' alt='facebook_pixel'></noscript>
		<script type="text/javascript">
		/* <![CDATA[ */
		var pys_edd_ajax_events = [];
		/* ]]> */
		</script>

		

    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 2.1 (rara)
        Deploy mode: deploy
        
        uid: 5e8d6633f4123
    -->

    <script type='text/javascript' src='https://thetylerloop.com/wp-content/themes/IonMag/js/tagdiv_theme.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thetylerloop.com/wp-content/themes/IonMag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thetylerloop.com/wp-content/themes/IonMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e8d66340006f"></textarea>
						<div id="td_live_css_uid_1_5e8d66340006f" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e8d66340006f');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e8d66340006f");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>