<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>The Tyler Loop interviews Neal Franklin, candidate for Smith County Commissioner Precinct 1 | The Tyler Loop</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetylerloop.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_sq_Color.ico">
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="Neal Franklin is running for Smith County Commissioner Precinct 1" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thetylerloop.com/#organization","url":"https://thetylerloop.com/","name":"Tasneem Raja","sameAs":["https://www.facebook.com/thetylerloop/","https://www.instagram.com/thetylerloop","twitter.com/thetylerloop"]},{"@type":"WebSite","@id":"https://thetylerloop.com/#website","url":"https://thetylerloop.com/","name":"The Tyler Loop","publisher":{"@id":"https://thetylerloop.com/#organization"}},{"@type":"WebPage","@id":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/#webpage","url":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/","inLanguage":"en-US","name":"The Tyler Loop interview: Neal Franklin, County Commissioner Precinct 1 candidate","isPartOf":{"@id":"https://thetylerloop.com/#website"},"breadcrumb":{"@id":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/#breadcrumblist"},"description":"Neal Franklin is running for Smith County Commissioner Precinct 1","image":{"@type":"ImageObject","@id":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/#primaryimage","url":"https://thetylerloop.com/wp-content/uploads/2020/10/neal-franklin-canva-1-1.png","width":940,"height":788,"caption":"📷 courtesy Neal Franklin"},"primaryImageOfPage":{"@id":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/#primaryimage"},"datePublished":"2020-10-11T00:56:38-06:00","dateModified":"2020-10-12T20:34:33-06:00"},{"@type":"Article","@id":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/#article","isPartOf":{"@id":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/#webpage"},"author":{"@id":"https://thetylerloop.com/author/clairewallace/#author"},"headline":"The Tyler Loop interview: Neal Franklin, County Commissioner Precinct 1 candidate","datePublished":"2020-10-11T00:56:38-06:00","dateModified":"2020-10-12T20:34:33-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/#webpage"},"publisher":{"@id":"https://thetylerloop.com/#organization"},"articleSection":"homepage, political, 2020 election, Neal Franklin, Precinct 1, Smith County Commissioner, clairewallace","image":{"@type":"ImageObject","@id":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/#primaryimage","url":"https://thetylerloop.com/wp-content/uploads/2020/10/neal-franklin-canva-1-1.png","width":940,"height":788,"caption":"📷 courtesy Neal Franklin"}},{"@type":"Person","@id":"https://thetylerloop.com/author/clairewallace/#author","name":"Claire Wallace","sameAs":["https://twitter.com/ClaireWallace42"],"image":{"@type":"ImageObject","@id":"https://thetylerloop.com/#personlogo","url":"https://secure.gravatar.com/avatar/17749fa05b611b0fa87cf171873ebf06?s=96&d=mm&r=g","width":96,"height":96,"caption":"Claire Wallace"}},{"@type":"BreadcrumbList","@id":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thetylerloop.com/","url":"https://thetylerloop.com/","name":"The Tyler Loop"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/","url":"https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/","name":"The Tyler Loop interview: Neal Franklin, County Commissioner Precinct 1 candidate"}}]}]}</script>
<link rel="canonical" href="https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Tyler Loop interviews Neal Franklin, candidate for Smith County Commissioner Precinct 1 | The Tyler Loop" />
<meta property="og:description" content="Neal Franklin is running for Smith County Commissioner Precinct 1" />
<meta property="og:url" content="https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/" />
<meta property="og:site_name" content="The Tyler Loop" />
<meta property="og:image" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<meta property="fb:app_id" content="1308181489262690" />
<meta property="article:tag" content="2020 election" />
<meta property="article:tag" content="neal franklin" />
<meta property="article:tag" content="precinct 1" />
<meta property="article:tag" content="smith county commissioner" />
<meta property="article:tag" content="homepage" />
<meta property="article:tag" content="political" />
<meta property="article:published_time" content="2020-10-11T00:56:38Z" />
<meta property="article:modified_time" content="2020-10-12T20:34:33Z" />
<meta property="og:image:secure_url" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thetylerloop.com" />
<meta name="twitter:creator" content="@ClaireWallace42" />
<meta name="twitter:domain" content="thetylerloop.com" />
<meta name="twitter:title" content="The Tyler Loop interviews Neal Franklin, candidate for Smith County Commissioner Precinct 1 | The Tyler Loop" />
<meta name="twitter:description" content="Neal Franklin is running for Smith County Commissioner Precinct 1" />
<meta name="twitter:image" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<!-- All In One SEO Pack -->
<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.8');</script>
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tyler Loop &raquo; Feed" href="https://thetylerloop.com/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-175053700-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-175053700-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetylerloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thetylerloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bl-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-blocks-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-categories-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-categories-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bg-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-grids-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-header-styles-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-header-styles-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-posts-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-posts-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-smart-lists-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-smart-lists-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%7CRoboto%3A400%7CActor%3A400%7CWork+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://thetylerloop.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thetylerloop.com/wp-content/themes/IonMag/style.css?ver=2.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://thetylerloop.com/wp-content/themes/IonMag-child/style.css?ver=2.1c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thetylerloop.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"8421","content_name":"The Tyler Loop interview: Neal Franklin, County Commissioner Precinct 1 candidate","categories":"homepage, political","tags":"2020 election, Neal Franklin, Precinct 1, Smith County Commissioner"},"delay":0,"ids":[]}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["454537655065746"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":8421,"content_name":"The Tyler Loop interview: Neal Franklin, County Commissioner Precinct 1 candidate","categories":"homepage, political","tags":"2020 election, Neal Franklin, Precinct 1, Smith County Commissioner"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/thetylerloop.com","ajaxUrl":"https:\/\/thetylerloop.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"thetylerloop.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":true,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.8'></script>
<link rel='https://api.w.org/' href='https://thetylerloop.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetylerloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thetylerloop.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Tyler Loop interview: Matt Schaefer, Texas House District 6 incumbent' href='https://thetylerloop.com/the-tyler-loop-interview-matt-schaefer-texas-house-district-6-incumbent/' />

<link rel='shortlink' href='https://thetylerloop.com/?p=8421' />
<link rel="alternate" type="application/json+oembed" href="https://thetylerloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1%2F" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetylerloop.com\/wp-admin\/","wpRestNonce":"391842b7d9","wpRestUrl":"https:\/\/thetylerloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-175053700-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-175053700-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6113058248294303",
    enable_page_level_ads: true
  });
</script>
<link href="https://fonts.googleapis.com/css?family=Noticia+Text:400,700" rel="stylesheet">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post header .td-post-author-name,
    .post header .td-post-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:Roboto;
	font-size:12px;
	
    }
    
    .post .td-post-next-prev-content a {
        font-family:Roboto;
	font-size:20px;
	
    }
    
    .post .author-box-wrap .td-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .author-box-wrap .td-author-url a {
        font-family:Roboto;
	
    }
    
    .post .author-box-wrap .td-author-description {
        font-family:Actor;
	
    }
    
    .td-page-title,
    .td-category-header .entry-title,
    .woocommerce-page .page-title {
    	font-family:Roboto;
	font-size:31px;
	line-height:33px;
	
    }
    
    .td-page-content,
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:"Noticia Text";
	
    }
    
    .widget_archive a,
    .widget_calendar,
    .widget_categories a,
    .widget_nav_menu a,
    .widget_meta a,
    .widget_pages a,
    .widget_recent_comments a,
    .widget_recent_entries a,
    .widget_text .textwidget,
    .widget_tag_cloud a,
    .widget_search input,
    .widget_display_forums a,
    .widget_display_replies a,
    .widget_display_topics a,
    .widget_display_views a,
    .widget_display_stats,
    .widget_categories li span,
    .woocommerce .product-categories a {
    	font-family:Roboto;
	font-size:14px;
	
    }
    
	input[type="submit"],
	.td-read-more a,
	.td_ajax_load_more,
	.vc_btn,
	.woocommerce a.button,
	.woocommerce button.button,
	.woocommerce #respond input#submit {
		font-family:Roboto;
	
	}
	
	
    body, p {
    	font-family:"Noticia Text";
	
    }
    
    
            .td-theme-wrap .td_module_mx_rd_bg_32 .entry-title {
                @td_module_mx_rd_bg_20
            }
</style>

<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->
<script>
  (function(d) {
    var config = {
      kitId: 'nik7mhr',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<!-- END Typekit Fonts for WordPress -->

		<style type="text/css" id="wp-custom-css">
			
		</style>
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b705e8aae615f8b14fb15d36ad1fde1a"></head>

<body class="post-template-default single single-post postid-8421 single-format-standard the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1 global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetylerloop/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetylerloop" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thetylerloop" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-intros-container"><ul id="menu-intros" class="td-mobile-main-menu"><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-2835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter</a></li>
<li id="menu-item-3306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li id="menu-item-4639" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thetylerloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

<div id="td-outer-wrap" class="td-theme-wrap">
    
<!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">
    <div class="td-header-bg td-container-wrap "></div>
    <div class="td-header-top-menu td-container-wrap ">
        <div class="td-container td-header-row">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap ">
        <div class="td-container td-header-row">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
            <div class="td-header-sp-logo">
                		<a class="td-main-logo" href="https://thetylerloop.com/">
			<img class="td-retina-data"  data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt=""  title="THE TYLER LOOP" width="550"/>
			<span class="td-visual-hidden">The Tyler Loop</span>
		</a>
	            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg.png" alt="" title="THE TYLER LOOP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP"/>
		</a>
	    </div>
    <div class="menu-intros-container"><ul id="menu-intros-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul></div></div>


    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://thetylerloop.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <article id="post-8421" class="post-8421 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage category-political tag-2020-election tag-neal-franklin tag-precinct-1 tag-smith-county-commissioner" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">The Tyler Loop interview: Neal Franklin, County Commissioner Precinct 1 candidate</h1>

                

                <div class="td-module-meta-info">
					<div class="td-post-author-name">
						<div class="td-author-by">By</div>
						<a href="https://thetylerloop.com/author/clairewallace/" title="Posts by Claire Wallace" class="author url fn" rel="author">Claire Wallace</a>						<div class="td-author-line"> - </div>
					</div>
                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-10-10T18:56:38+00:00" >October 10, 2020</time></span>                                        <div class="td-post-views-wrap">
                                                                    </div>
                </div>
            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Tyler+Loop+interview%3A+Neal+Franklin%2C+County+Commissioner+Precinct+1+candidate&url=https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1%2F&via=thetylerloop"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/&amp;media=https://thetylerloop.com/wp-content/uploads/2020/10/neal-franklin-canva-1-1.png&description=The+Tyler+Loop+interview%3A+Neal+Franklin%2C+County+Commissioner+Precinct+1+candidate" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Tyler+Loop+interview%3A+Neal+Franklin%2C+County+Commissioner+Precinct+1+candidate%20-%20https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/" data-text="The Tyler Loop interview: Neal Franklin, County Commissioner Precinct 1 candidate" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
        <div class="td-post-content">
            
<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/10/neal-franklin-canva-1.png" alt="" class="wp-image-8426" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/neal-franklin-canva-1.png 940w, https://thetylerloop.com/wp-content/uploads/2020/10/neal-franklin-canva-1-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/10/neal-franklin-canva-1-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/10/neal-franklin-canva-1-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>📷 courtesy Neal Franklin</figcaption></figure></div>



<p>Neal Franklin says he’s always had a passion for the Smith County community — he is, after all, a Tyler native. But after his years of service as Tyler’s fire chief and his time at the East Texas Medical Center, he said he’s ready to serve as the Precinct 1 Smith County commissioner.&nbsp;</p>



<p>Precinct 1, which includes Flint, Gresham, the city of Noonday, and parts of Bullard and Tyler, has been represented by Commissioner Jeff Warr since 2009. With Warr’s retirement from the seat this year, Franklin ran on the Republican ticket against two other candidates for the nomination. His remaining challenger is Peter Milne.&nbsp;</p>



<p>Currently, Franklin lives in Bullard and serves on several boards, including the Alzheimer&#8217;s Alliance and the Children&#8217;s Park of Tyler boards. This is his first run for an elected office.&nbsp;</p>



<p>This conversation has been edited for length and clarity.&nbsp;</p>



<p><strong>You&#8217;re a Tyler native. Tell me a little bit about growing up in Smith County.</strong></p>



<p>Yes, born and raised in Smith County and Tyler. I thought it was a small-town, man. Truly, it was. It seemed like everywhere we went, we saw people we knew. Back then, it was the situation that you kind of drove the same routes. I probably wouldn&#8217;t have been involved in all the little sports that I was involved with if I couldn&#8217;t have ridden my bicycle to the practices. It&#8217;s so crazy now that people drive out of state for their kids&#8217; activities. But back then, it was just different, we didn&#8217;t think that way. But it was a wonderful place to grow up. I went to Tyler ISD schools — Clarkston, Moore and Robert E. Lee. My wife is a Tyler native as well. It&#8217;s a lot of fun being here now, and we still see some friends that we knew then.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/10/canva-franklin-2.png" alt="" class="wp-image-8432" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/canva-franklin-2.png 940w, https://thetylerloop.com/wp-content/uploads/2020/10/canva-franklin-2-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/10/canva-franklin-2-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/10/canva-franklin-2-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Franklin poses with Commissioner Jeff Warr, from whom he has received endorsement.</figcaption></figure></div>



<p><strong>So you are currently with</strong><a href="http://coreinsightsleadership.com/"><strong> </strong><strong>Core Insights</strong></a><strong>?&nbsp;</strong></p>



<p>Yes, currently with Core Insights. When I retired from my second position at East Texas Medical Center, EMS, I was actually trying to figure out exactly what I wanted to do. I went and got my real estate license just for the heck of it. I sold my house and bought a new house using that license and then went, “Ah, that wasn&#8217;t it.” So I saw Brian Brandt, which I had known from working with him years ago. He came to me and he said, “Neal, let&#8217;s go have a drink sometime.” So we met and we talked and he said, “I think you might do well at this.” So we went out, he joined me for one class that I taught and we kind of co-taught. He goes, “You got it.” And so I&#8217;ve been doing it ever since, and I love it. I really, truly do.</p>



<p><strong>This is your first time running for any public office. Why did you decide that now was the time to run?</strong></p>



<p>Well, people encouraged me to. The current commissioner, Jeff Warr, encouraged me to consider it. And I went to a couple of Commissioner Court meetings, went home, prayed about it, talked to my wife about it. She was like,  “I don&#8217;t know if that&#8217;s a great idea.” But after awhile she came back and said, “You know what? You need to do it.” And I agreed. I decided that this is the right time to jump into this. I contacted a few people and said, “Hey, I am doing this.” They said, “Fantastic.” I had a lot of folks jump on board, had a successful race there in the Republican primary and it worked out well.</p>



<p>In fact, I&#8217;m so proud of that race because all three candidates, we met and we just said, “Look, we want it to be clean. We don&#8217;t want any mud-slinging.” I said, “Even if y&#8217;all sling mud at me, I&#8217;m not slinging it back.” We had a great, clean race. We sat in advance together and I think it was the perfect race, truly. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/10/canvas-3-franklin.png" alt="" class="wp-image-8434" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/canvas-3-franklin.png 940w, https://thetylerloop.com/wp-content/uploads/2020/10/canvas-3-franklin-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/10/canvas-3-franklin-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/10/canvas-3-franklin-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Franklin with supporters.</figcaption></figure></div>



<p><strong>I&#8217;m curious, did your wife ever tell you why she came back around and said, “Hey, I think you need to do it”?</strong></p>



<p>She said she could see the passion in my face and voice when I told her. She just said, “I can see that this is something that you really want to do, and you&#8217;re not ready to stop working for the community.”</p>



<p><strong>Obviously, you served in a lot of leadership and community-driven roles here in Tyler. Like you just said, your wife could see the passion that you have for this. Talk to me a little bit about the passion that you have for Smith County.</strong>&nbsp;</p>



<p>I feel like I&#8217;ve always been kind of employee-centric, but with that, I&#8217;m community-centric because I&#8217;ve always seen if I can do the best things I can do for my employees — I call them coworkers — if I can make a better situation for them, then their performance is going to show that, which makes a better community. Everything they do in public safety, like being a fire chief. When our guys go out there, they have oftentimes one shot to really make an impression. I can really say I don&#8217;t remember any time that we didn&#8217;t make a good impression. When we&#8217;d arrive on the scene, everyone complimented us and I got calls all the time. It was a wonderful situation to be in cause they were always so thankful for the fire department and the firefighters who showed up. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/10/canva-4-franklin.png" alt="" class="wp-image-8435" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/canva-4-franklin.png 940w, https://thetylerloop.com/wp-content/uploads/2020/10/canva-4-franklin-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/10/canva-4-franklin-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/10/canva-4-franklin-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Franklin with friends at the UT Tyler Leadership Conference.</figcaption></figure></div>



<p><strong>You served in leadership roles as the Fire Chief, as the Emergency Management Coordinator. Tell me about how those experiences would prepare you for taking this County Commissioner seat.</strong></p>



<p>Well, I think it&#8217;s the same focus. I mean, it truly is. Anytime you&#8217;re in a role of leadership, you have to make decisions. I kind of equate it to being a football referee. You throw a flag, half the stands are gonna boo you. Some are happy, some are booing, but you have to make those decisions. I&#8217;ve always taken my time making those decisions to where I knew it was what was coming from my heart and through a long thought process that I was making decisions that I felt were right.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/10/franklin-9-canva.png" alt="" class="wp-image-8443" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/franklin-9-canva.png 940w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-9-canva-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-9-canva-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-9-canva-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Franklin with Bob Garrett, throwing the the &#8220;Axe &#8217;em Jacks&#8221; sign.</figcaption></figure></div>



<p><strong>You served on several boards across East Texas — the Texas Fire Chiefs Association, the Better Business Bureau, Leadership Tyler, and even the Behavioral Health Leadership Team. What made you passionate about each of these causes?</strong></p>



<p>I&#8217;m very passionate about a lot of that. The [boards] I&#8217;m serving on right now are the Alzheimer&#8217;s Alliance and the Children&#8217;s Park of Tyler. Those are the ones that really have my heart at this moment. I just did a video last night, a welcome for our day of remembrance for the Children&#8217;s Park. My family has ties to the park. We&#8217;ve actually lost two children to death early, a six-year-old nephew and a three-year-old niece. Those events impacted me greatly, and so that is a really big, big deal to me. That&#8217;s where my passion is.  It&#8217;s a place that you can go. What we say is, “You can play, you can pray, you can grieve, but you can heal.” That&#8217;s the most important aspect of that park, and it&#8217;s a beautiful place. </p>



<p>The Behavioral Health Leadership Team is really important to me as well because our mental health issues in the community are huge. When I was going to the commissioner&#8217;s court meetings a little over a year ago, the sheriff&#8217;s office presented numbers in the jail. It was oftentimes 720, something like that. Well, we know out of that count probably 100 to 150 are in there because of mental health reasons. We&#8217;ve got to figure out what to do with those folks other than that.&nbsp;</p>



<p>The ER — now it&#8217;s called the ED, emergency department — a lot of times patients are dropped off there by EMS and it&#8217;s not the place for them. We&#8217;ve got to figure out something else. The jail is not a mental health hospital. That&#8217;s a goal of mine, is to get something figured out there. We&#8217;ve got to make things better for the people who are suffering from that. Oftentimes it&#8217;s drug-related, but it&#8217;s still such an issue and they don&#8217;t get better in the jail.</p>



<p>The Alzheimer&#8217;s Alliance, it&#8217;s really important to me because of my personal experience. My mother had Alzheimer&#8217;s and passed away. My mother-in-law has dementia and is in a home right now. It&#8217;s really challenging. So anything we can do to help out there, I want to be a part of.</p>



<p><strong>I&#8217;m curious about your campaign stance on mental health. What would that look like through policy with you as a commissioner?</strong></p>



<p>Wow, you know, I honestly don&#8217;t know yet on a policy. Sometimes we’re limited in scope as the Commissioner&#8217;s Court, so I&#8217;ve got to figure all that out. I pledge to work with the sheriff, just like Dalila Reynoso has worked with the sheriff, in any way we can to figure some of those things out. </p>



<p><strong>You have emphasized public safety, transparency in government, infrastructure, and of course mental health access. Can you break down your platform for me and why it matters to Smith County?</strong></p>



<p>I think always transparency, that&#8217;s always huge, and I think they do a good job. Judge Moran and his team have done a good job of being transparent and essentially publicizing everything. Last year may have been the first time that they actually had a county address where we all got together.</p>



<p>Now we&#8217;re not doing it because of COVID, but we all got together in this huge facility, and he talked about everything about the county. I think that&#8217;s wonderful. We want everyone to know what we&#8217;re doing. I think that&#8217;s important because that&#8217;s where the trust comes. We want to be able to trust the citizens, and the citizens want to be able to trust us.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-10.png" alt="" class="wp-image-8445" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-10.png 940w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-10-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-10-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-10-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Franklin and wife, Valli, with Dr. Juan Mejia at the TJC Christmas party.</figcaption></figure></div>



<p><strong>Let&#8217;s talk about public safety.</strong></p>



<p>Public safety, that&#8217;s my background. I went from the fire end of it. Actually, I had a peace officer&#8217;s license at one time, so I was a &#8220;fire cop&#8221;. I investigated fires and so I’ve got friends in all those areas. And then the EMS, I spent over seven years as general manager over there. I think it&#8217;s something that everybody is focused on. We always focus on public safety. We want a community that&#8217;s safe. We want everybody to be able to leave their house, go to the grocery store without worrying about issues. That&#8217;s something I&#8217;m always gonna want to place an emphasis on.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/10/canva-6-franklin.png" alt="" class="wp-image-8439" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/canva-6-franklin.png 940w, https://thetylerloop.com/wp-content/uploads/2020/10/canva-6-franklin-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/10/canva-6-franklin-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/10/canva-6-franklin-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Franklin poses with Dr. Michael Tidwell.</figcaption></figure></div>



<p><strong>&nbsp;Let&#8217;s go ahead and also talk about infrastructure.</strong></p>



<p>Yeah, they passed a $39.5 million bond. I think that was 2017, that was the road bond package. I would like to see the Road and Bridge department be self sustaining. I&#8217;d like to see it where we didn&#8217;t have to go out for a bond election for that. I think it&#8217;s great that we did. I think it won like 73% positive votes for that. The community wanted that. I would like to see it where we didn&#8217;t even have to ask them. We just could continue doing 50, 60 miles a year or something like that of road work. We have a wonderful situation with our engineer here who does a great job and that whole department does a great job.</p>



<p><strong>You are running specifically for Precinct One. It includes unincorporated lands like Flint, Gresham, the city of Noonday, and then also parts of Bullard and Tyler. That&#8217;s a lot of very diverse people — we&#8217;re talking rural and urban populations. How do you plan on keeping up with the needs of your constituents?&nbsp;</strong></p>



<p>Well, one of the things we do with Core Insights is we do a lot of training on communications and for me, I always go back to the rule that you&#8217;ve got two ears and one mouth, and so you really should listen more than you talk.</p>



<p>I&#8217;m one of those people, I want to be available. This is going to be my full-time job, and I want to be available to people truly at any time. I&#8217;ve gotten phone calls in the middle of the night before and I can do that again. I&#8217;m ready to take that on. I&#8217;ve got a demeanor that I feel I can go sit down and even if my political views completely differ from yours, I feel like we can sit and have a civil conversation and get up and shake hands and we’re friends and move on. I think that&#8217;s so important, and these days we&#8217;re not seeing much of that. That would always be my goal, even if I don&#8217;t agree completely. We&#8217;re going to talk civilly and I&#8217;m going to listen completely. </p>



<p><strong>Being a Tyler native and knowing that Flint and Gresham and Noonday are all their own separate areas of Smith County, how are you connecting with those communities?</strong></p>



<p>Well, I know most of their mayors, and the ones I don&#8217;t know, I will know. I&#8217;ve been around a long time and being in the business that I was in, especially the EMS piece, we had 15 counties and we were very diverse. I met with folks all the time with that. That&#8217;s when I really got to know even more people than when I was just focused with the city of Tyler as the fire chief.</p>



<p>So I met a whole lot more during that round, which was great. I love meeting people and get to know them and their needs. I think it’s really, really important to grow those bonds.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/10/franklin-11-canva.png" alt="" class="wp-image-8448" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/franklin-11-canva.png 940w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-11-canva-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-11-canva-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-11-canva-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Franklin&#8217;s campaign kickoff at WorkHub.</figcaption></figure></div>



<p><strong>On your website, you talked about the controversial tax increase in the Smith County budget but this year, the county lowered taxes.</strong></p>



<p>Yes, that was an older one. This year, they lowered the rate. I just always want to look and see, is there any other way we can do it without raising taxes? That&#8217;s the situation now. I think this year, they did an excellent job. </p>



<p>This year we weren&#8217;t able to do a cost of living allowance for the employees. I think potentially next year, that&#8217;s something that we&#8217;re going to need to look at. I told you earlier, I&#8217;m kind of employee-centric. I don&#8217;t want to go crazy with that, but we&#8217;ve got to take care of those, cause we don&#8217;t want to be a springboard for other positions. We want to gain those wonderful employees and keep them, so that&#8217;s a goal. </p>



<p><strong>Talk to me about that. Cause I know another part of your campaign is frugal spending. How would you really promote that in your position?</strong></p>



<p>Frugal spending doesn&#8217;t mean that you don&#8217;t ever spend. There&#8217;s times that you have to spend, you just have to make sure that you&#8217;re doing everything that you possibly can to be frugal in the other areas so that you can potentially free up some funding. But our employees, it&#8217;s a big deal, it&#8217;s huge. We don&#8217;t function without our valued employees.&nbsp;</p>



<p><strong>You&#8217;d be coming into this office in probably one of the most uncertain times in our history here in Tyler. We&#8217;re talking about race relations in our city. We have an economic downturn that&#8217;s left many Texans unemployed. You are coming to this seat in the middle of a pandemic. Do you think that that would change your role as a County Commissioner?&nbsp;</strong></p>



<p>Yeah, and in fact, I think it already changed the current commissioners&#8217; role. What they&#8217;ve done, the judge and the court, they were looking at a new courthouse. Well, they pushed it off, which I think was so wise. There&#8217;s no reason when we&#8217;ve got people that are potentially hurting, not only from potential family members that caught COVID — everyone&#8217;s dealing with it in some aspect. But if their business turned down and we had the lockdown for a while, all those things that put a burden on them — then it&#8217;s no time to go out and ask for it. So that&#8217;s the reason I think they&#8217;re dropping the tax rate. It&#8217;s a perfect time to do that. I mean, that&#8217;s what we&#8217;re there for. We’re essentially business managers for the county. We support elected officials. I definitely think it changes our role. We have to be in the conversation. That&#8217;s what I&#8217;m about, the communication piece. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-7.png" alt="" class="wp-image-8440" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-7.png 940w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-7-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-7-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-7-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Franklin reads to his grandchildren.</figcaption></figure></div>



<p><strong>Along that same line of thinking, what do you believe the role of the County Commissioners Court itself should be?</strong></p>



<p>Well, we&#8217;re business managers for the county. We have to make those decisions. There&#8217;s some things that, like I said, it&#8217;s out of our control. I know that like Dalila [Reynoso] had some questions about people when you&#8217;re bonding and that kind of thing. Some of those are out of our hands. It&#8217;s other judges that have to make those decisions. It doesn&#8217;t mean that we can&#8217;t go talk to other folks. That&#8217;s kinda how I see myself, oftentimes [I’m] going to be a liaison. And that&#8217;s kinda how I felt all through my years at whatever position I held. As fire chief, I was communicating to the city council and the mayor and city manager and that team, my employees and then the public. So I was that liaison. Then, [as] EMS, I was a liaison to the hospital because we were a nonprofit hospital-based EMS. I would go to all those county commissioner meetings and all the city council meetings and communicate with them and their concerns.</p>



<p><strong>I think that there&#8217;s been a lot of conversation about the role of local government in social issues lately. I&#8217;m curious to know, what do you think the role of the county commissioner court should be in social issues, if any?</strong></p>



<p>Social issues are important and we&#8217;re there as representatives of the county. People have voted on us. You’ve got to look at, &#8220;What can we do to make a difference in that? Is there something we can do?&#8221; And I think that&#8217;s where it&#8217;s challenging, but we lead in the county suicide rates [of the most populous 25 counties in Texas]. It&#8217;s things like that, “Hey, can we work with the BHLT (Behavioral Health Leadership Team)? Can we work with them? Can we do private-public, something to the facility? Can we lead the charge on that?&#8221; It may not be officially as a court member, but I can definitely work with those different team members and make something happen.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-8.png" alt="" class="wp-image-8441" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-8.png 940w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-8-300x251.png 300w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-8-768x644.png 768w, https://thetylerloop.com/wp-content/uploads/2020/10/franklin-canva-8-640x537.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Franklin with wife, Valli. </figcaption></figure></div>



<p><strong>My last question: Is there anything else I didn&#8217;t ask that you would want people to know about you or your campaign?</strong>&nbsp;</p>



<p>In the long run, it boils down to I&#8217;m doing this because I care, I really do deeply care. And I know that may be something that you might hear all the time. Everyone always says, “I want to give back.” I don&#8217;t want to say that because everyone says it, but I truly care about the community.</p>



<p>I care about the employees of the county. I know that they&#8217;re out there busting their tail and I care about the job they do. I deeply care about this community. It&#8217;s where I&#8217;ve lived. It. I have really been blessed here in this community and I just think it&#8217;s a wonderful place and I want to even make it better if we can. We&#8217;re going to strive to.</p>
			
			<blockquote class="membership-appeal" style="background-color:honeydew";>
				<p style="background-color:honeydew"><strong>Love what you're seeing in our posts?</strong> Help power our local, nonprofit journalism platform — from in-depth reads, to freelance training, to COVID Stories videos, to intimate portraits of East Texans through storytelling. 

				<p style="background-color:honeydew">Our readers have told us they want to better understand this place we all call home, from Tyler's north-south divide to our city's changing demographics. What systemic issues need attention? What are are greatest concerns and hopes? What matters most to Tylerites and East Texans?</p>				
			<p style="background-color:honeydew">Help us create more informed, more connected, more engaged Tyler. Help us continue providing no paywall, free access posts. Become a member today. Your $15/month contribution drives our work.</p>

				<p style="background-color:honeydew"><a href="https://thetylerloop.memberful.com/checkout?plan=30625"><span class="td_btn td_btn_md td_round_btn">Support The Tyler Loop!</span></a></p>
			</blockquote>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thetylerloop.com/the-tyler-loop-interview-matt-schaefer-texas-house-district-6-incumbent/">The Tyler Loop interview: Matt Schaefer, Texas House District 6 incumbent</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thetylerloop.com/author/clairewallace/"><img alt='' src='https://secure.gravatar.com/avatar/17749fa05b611b0fa87cf171873ebf06?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/17749fa05b611b0fa87cf171873ebf06?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetylerloop.com/author/clairewallace/">Claire Wallace</a></span></div><div class="td-author-description">Claire Wallace, a Loop 2019 summer intern, is a senior in the Mass Communication department at The University of Texas at Tyler; she graduates in December 2019. She attends the university as part of the Honors Program. 

Wallace is Editor-in-Chief of Patriot Student Media Products, which houses The Patriot, U.T. Tyler's student-run newspaper, as well as other broadcast and multimedia avenues.

Wallace has lead the recent revitalization of The Patriot and built it to be a digital-first platform by creating a new website, using social media news-reporting, and adding new aspects such as podcasts.

Wallace works at the university as a lab technician in the Mass Communication department and is the social media advisor for the Communications Club. 

Wallace hopes to one day work as an investigative journalist. She believes to be a journalist, it is important to be curious, passionate, and dedicated, and that journalism is an integral aspect of creating change and informing the public. Wallace looks forward to expanding her abilities with The Tyler Loop.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/claire-wallace-a57234179/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/ClaireWallace42" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Tyler+Loop+interview%3A+Neal+Franklin%2C+County+Commissioner+Precinct+1+candidate&url=https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1%2F&via=thetylerloop"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/&amp;media=https://thetylerloop.com/wp-content/uploads/2020/10/neal-franklin-canva-1-1.png&description=The+Tyler+Loop+interview%3A+Neal+Franklin%2C+County+Commissioner+Precinct+1+candidate" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Tyler+Loop+interview%3A+Neal+Franklin%2C+County+Commissioner+Precinct+1+candidate%20-%20https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/" data-text="The Tyler Loop interview: Neal Franklin, County Commissioner Precinct 1 candidate" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Claire Wallace"></span><meta itemprop="datePublished" content="2020-10-10T18:56:38+00:00"><meta itemprop="dateModified" content="2020-10-12T14:34:33-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png"></span><meta itemprop="name" content="The Tyler Loop"></span><meta itemprop="headline " content="The Tyler Loop interview: Neal Franklin, County Commissioner Precinct 1 candidate"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2020/10/neal-franklin-canva-1-1.png"><meta itemprop="width" content="940"><meta itemprop="height" content="788"></span>        </footer>
    </article> <!-- /.post -->

    <script>var block_td_uid_3_5f852bef6197b = new tdBlock();
block_td_uid_3_5f852bef6197b.id = "td_uid_3_5f852bef6197b";
block_td_uid_3_5f852bef6197b.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f852bef6197b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f852bef6197b_rand","tdc_css_class_style":"td_uid_3_5f852bef6197b_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8421,"live_filter_cur_post_author":"13","block_template_id":""}';
block_td_uid_3_5f852bef6197b.td_column_number = "3";
block_td_uid_3_5f852bef6197b.block_type = "td_block_related_posts";
block_td_uid_3_5f852bef6197b.post_count = "6";
block_td_uid_3_5f852bef6197b.found_posts = "179";
block_td_uid_3_5f852bef6197b.header_color = "";
block_td_uid_3_5f852bef6197b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f852bef6197b.max_num_pages = "30";
tdBlocksArray.push(block_td_uid_3_5f852bef6197b);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5f852bef6197b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f852bef6197b" ><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f852bef64442" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f852bef6197b" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f852bef644f4" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f852bef6197b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f852bef6197b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/the-tyler-loop-interview-matt-schaefer-texas-house-district-6-incumbent/" rel="bookmark" title="The Tyler Loop interview: Matt Schaefer, Texas House District 6 incumbent"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/10/029_AAP_5462-198x145.jpeg" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/029_AAP_5462-198x145.jpeg 198w, https://thetylerloop.com/wp-content/uploads/2020/10/029_AAP_5462-80x60.jpeg 80w, https://thetylerloop.com/wp-content/uploads/2020/10/029_AAP_5462-300x220.jpeg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="The Tyler Loop interview: Matt Schaefer, Texas House District 6 incumbent"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/the-tyler-loop-interview-matt-schaefer-texas-house-district-6-incumbent/" rel="bookmark" title="The Tyler Loop interview: Matt Schaefer, Texas House District 6 incumbent">The Tyler Loop interview: Matt Schaefer, Texas House District 6 incumbent</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/how-are-social-media-groups-striving-for-justice-help-freelance-fellow-karen-mendoza-find-out/" rel="bookmark" title="How are social media groups striving for justice? Help freelance fellow Karen Mendoza find out."><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/10/Untitled-design-7-8-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/Untitled-design-7-8-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/10/Untitled-design-7-8-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/10/Untitled-design-7-8-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="How are social media groups striving for justice? Help freelance fellow Karen Mendoza find out."/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/how-are-social-media-groups-striving-for-justice-help-freelance-fellow-karen-mendoza-find-out/" rel="bookmark" title="How are social media groups striving for justice? Help freelance fellow Karen Mendoza find out.">How are social media groups striving for justice? Help freelance fellow Karen Mendoza find out.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/the-tyler-loop-interview-don-warren-candidate-for-city-of-tyler-mayor/" rel="bookmark" title="The Tyler Loop interview: Don Warren, candidate for city of Tyler mayor"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/10/Untitled-design-7-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/10/Untitled-design-7-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/10/Untitled-design-7-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/10/Untitled-design-7-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="The Tyler Loop interview: Don Warren, candidate for city of Tyler mayor"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/the-tyler-loop-interview-don-warren-candidate-for-city-of-tyler-mayor/" rel="bookmark" title="The Tyler Loop interview: Don Warren, candidate for city of Tyler mayor">The Tyler Loop interview: Don Warren, candidate for city of Tyler mayor</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/the-tyler-loop-interview-julie-gobble-candidate-for-texas-house-district-6/" rel="bookmark" title="The Tyler Loop interview: Julie Gobble, candidate for Texas House District 6"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/09/DQVvCsgw-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2020/09/DQVvCsgw-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2020/09/DQVvCsgw-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2020/09/DQVvCsgw-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="The Tyler Loop interview: Julie Gobble, candidate for Texas House District 6"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/the-tyler-loop-interview-julie-gobble-candidate-for-texas-house-district-6/" rel="bookmark" title="The Tyler Loop interview: Julie Gobble, candidate for Texas House District 6">The Tyler Loop interview: Julie Gobble, candidate for Texas House District 6</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/the-tyler-loop-interview-derrith-bondurant-tyler-city-council-district-2-candidate/" rel="bookmark" title="The Tyler Loop interview: Derrith Bondurant, Tyler City Council District 2 candidate"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/09/derrith-canva-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/09/derrith-canva-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/09/derrith-canva-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/09/derrith-canva-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="The Tyler Loop interview: Derrith Bondurant, Tyler City Council District 2 candidate"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/the-tyler-loop-interview-derrith-bondurant-tyler-city-council-district-2-candidate/" rel="bookmark" title="The Tyler Loop interview: Derrith Bondurant, Tyler City Council District 2 candidate">The Tyler Loop interview: Derrith Bondurant, Tyler City Council District 2 candidate</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/how-ark-habitat-restoration-is-cultivating-and-harvesting-east-texas-one-yard-at-a-time/" rel="bookmark" title="How Ark Habitat Restoration is cultivating and harvesting East Texas one yard at a time"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/09/govinda-canva-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/09/govinda-canva-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/09/govinda-canva-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/09/govinda-canva-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="How Ark Habitat Restoration is cultivating and harvesting East Texas one yard at a time"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/how-ark-habitat-restoration-is-cultivating-and-harvesting-east-texas-one-yard-at-a-time/" rel="bookmark" title="How Ark Habitat Restoration is cultivating and harvesting East Texas one yard at a time">How Ark Habitat Restoration is cultivating and harvesting East Texas one yard at a time</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f852bef6197b" data-td_block_id="td_uid_3_5f852bef6197b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f852bef6197b" data-td_block_id="td_uid_3_5f852bef6197b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>never miss a story</span></h4>			<div class="textwidget"><p><a href="https://thetylerloop.com/newsletter/"><span class="td_btn td_btn_lg td_round_btn">Get our newsletter</span></a></p>
</div>
		</aside><aside class="td_block_template_1 widget mks_social_widget"><h4 class="block-title"><span>Follow us</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/thetylerloop/" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.instagram.com/thetylerloop/" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://twitter.com/thetylerloop" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  </ul>
		

		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Stories</span></h4>		<ul>
											<li>
					<a href="https://thetylerloop.com/the-tyler-loop-interview-neal-franklin-county-commissioner-for-precinct-1/" aria-current="page">The Tyler Loop interview: Neal Franklin, County Commissioner Precinct 1 candidate</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/the-tyler-loop-interview-matt-schaefer-texas-house-district-6-incumbent/">The Tyler Loop interview: Matt Schaefer, Texas House District 6 incumbent</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/how-are-social-media-groups-striving-for-justice-help-freelance-fellow-karen-mendoza-find-out/">How are social media groups striving for justice? Help freelance fellow Karen Mendoza find out.</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/the-tyler-loop-interview-don-warren-candidate-for-city-of-tyler-mayor/">The Tyler Loop interview: Don Warren, candidate for city of Tyler mayor</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/the-tyler-loop-interview-julie-gobble-candidate-for-texas-house-district-6/">The Tyler Loop interview: Julie Gobble, candidate for Texas House District 6</a>
									</li>
					</ul>
		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap ">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://thetylerloop.com/"><img class="td-retina-data" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP" width="" /></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->
            <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3280"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3281"><a href="https://thetylerloop.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3282"><a href="https://thetylerloop.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span12 td-sub-footer-copy">
                    &copy; 2020 The Tyler Loop
                </div>
            </div>
        </div>
    </div>
    
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 2.1 (rara)
        Deploy mode: deploy
        
        uid: 5f852bef6aa4c
    -->

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Become a member --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fa8hzgmjto2qchst1285';s.dataset.user='78962';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=454537655065746&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=454537655065746&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=8421&cd[content_name]=The+Tyler+Loop+interview%3A+Neal+Franklin%2C+County+Commissioner+Precinct+1+candidate&cd[categories]=homepage%2C+political&cd[tags]=2020+election%2C+Neal+Franklin%2C+Precinct+1%2C+Smith+County+Commissioner" alt="facebook_pixel"></noscript>
		<script type="text/javascript">var fa8hzgmjto2qchst1285_shortcode = true;</script>
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://thetylerloop.com/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://thetylerloop.com/wp-content/themes/IonMag/js/tagdiv_theme.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.9'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thetylerloop.com/wp-content/themes/IonMag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thetylerloop.com/wp-content/themes/IonMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">var omapi_localized = { ajax: 'https://thetylerloop.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '6de1082b89', slugs: {"fa8hzgmjto2qchst1285":{"slug":"fa8hzgmjto2qchst1285","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":8421,"object_key":"post","object_type":"post","term_ids":[14,589,588,585,586,587]};</script>
		

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f852bef6b218"></textarea>
						<div id="td_live_css_uid_1_5f852bef6b218" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f852bef6b218');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f852bef6b218");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>