<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns#" > <!--<![endif]-->
<head>
    <title>The Tyler Loop interviews Nick Pesina, candidate for City Council District 4 | The Tyler Loop</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetylerloop.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_sq_Color.ico">
<!-- All In One SEO Pack 3.6.2ob_start_detected [-1,-1] -->
<meta name="description"  content="Nick Pesina is running for City Council District 4" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thetylerloop.com/#organization","url":"https://thetylerloop.com/","name":"Tasneem Raja","sameAs":["https://www.facebook.com/thetylerloop/","https://www.instagram.com/thetylerloop","twitter.com/thetylerloop"]},{"@type":"WebSite","@id":"https://thetylerloop.com/#website","url":"https://thetylerloop.com/","name":"The Tyler Loop","publisher":{"@id":"https://thetylerloop.com/#organization"}},{"@type":"WebPage","@id":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/#webpage","url":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/","inLanguage":"en-US","name":"The Tyler Loop interview: Nick Pesina, candidate for City Council District 4","isPartOf":{"@id":"https://thetylerloop.com/#website"},"breadcrumb":{"@id":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/#breadcrumblist"},"description":"Nick Pesina is running for City Council District 4","image":{"@type":"ImageObject","@id":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/#primaryimage","url":"https://thetylerloop.com/wp-content/uploads/2020/08/nick-canva.png","width":500,"height":400,"caption":"Nick Pesina and a Bonner Elementary student look at a book together during Principal for a Day, 2019. "},"primaryImageOfPage":{"@id":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/#primaryimage"},"datePublished":"2020-08-31T16:47:29-06:00","dateModified":"2020-08-31T17:19:00-06:00"},{"@type":"Article","@id":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/#article","isPartOf":{"@id":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/#webpage"},"author":{"@id":"https://thetylerloop.com/author/rebeccahoeffnersmith/#author"},"headline":"The Tyler Loop interview: Nick Pesina, candidate for City Council District 4","datePublished":"2020-08-31T16:47:29-06:00","dateModified":"2020-08-31T17:19:00-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/#webpage"},"publisher":{"@id":"https://thetylerloop.com/#organization"},"articleSection":"homepage, city council district 4, local elections, Nick Pesina, rebeccahoeffnersmith","image":{"@type":"ImageObject","@id":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/#primaryimage","url":"https://thetylerloop.com/wp-content/uploads/2020/08/nick-canva.png","width":500,"height":400,"caption":"Nick Pesina and a Bonner Elementary student look at a book together during Principal for a Day, 2019. "}},{"@type":"Person","@id":"https://thetylerloop.com/author/rebeccahoeffnersmith/#author","name":"Rebecca Hoeffner Smith","sameAs":[],"image":{"@type":"ImageObject","@id":"https://thetylerloop.com/#personlogo","url":"https://secure.gravatar.com/avatar/038847823c28f18bc2eee64840876d72?s=96&d=mm&r=g","width":96,"height":96,"caption":"Rebecca Hoeffner Smith"}},{"@type":"BreadcrumbList","@id":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thetylerloop.com/","url":"https://thetylerloop.com/","name":"The Tyler Loop"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/","url":"https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/","name":"The Tyler Loop interview: Nick Pesina, candidate for City Council District 4"}}]}]}</script>
<link rel="canonical" href="https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Tyler Loop interviews Nick Pesina, candidate for City Council District 4 | The Tyler Loop" />
<meta property="og:description" content="Nick Pesina is running for City Council District 4" />
<meta property="og:url" content="https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/" />
<meta property="og:site_name" content="The Tyler Loop" />
<meta property="og:image" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<meta property="fb:app_id" content="1308181489262690" />
<meta property="article:tag" content="city council district 4" />
<meta property="article:tag" content="local elections" />
<meta property="article:tag" content="nick pesina" />
<meta property="article:tag" content="homepage" />
<meta property="article:published_time" content="2020-08-31T16:47:29Z" />
<meta property="article:modified_time" content="2020-08-31T17:19:00Z" />
<meta property="og:image:secure_url" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@thetylerloop.com" />
<meta name="twitter:domain" content="thetylerloop.com" />
<meta name="twitter:title" content="The Tyler Loop interviews Nick Pesina, candidate for City Council District 4 | The Tyler Loop" />
<meta name="twitter:description" content="Nick Pesina is running for City Council District 4" />
<meta name="twitter:image" content="https://thetylerloop.com/wp-content/uploads/2018/03/Homepage.png" />
<!-- All In One SEO Pack -->
<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.8');</script>
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tyler Loop &raquo; Feed" href="https://thetylerloop.com/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.0.2 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-175053700-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-175053700-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetylerloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thetylerloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bl-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-blocks-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-categories-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-categories-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bg-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-grids-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-header-styles-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-header-styles-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-posts-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-posts-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-smart-lists-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-smart-lists-red-pack/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%7CRoboto%3A400%7CActor%3A400%7CWork+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://thetylerloop.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://thetylerloop.com/wp-content/themes/IonMag/style.css?ver=2.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://thetylerloop.com/wp-content/themes/IonMag-child/style.css?ver=2.1c' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thetylerloop.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"8067","content_name":"The Tyler Loop interview: Nick Pesina, candidate for City Council District 4","categories":"homepage","tags":"city council district 4, local elections, Nick Pesina"},"delay":0,"ids":[]}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["454537655065746"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":8067,"content_name":"The Tyler Loop interview: Nick Pesina, candidate for City Council District 4","categories":"homepage","tags":"city council district 4, local elections, Nick Pesina"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/thetylerloop.com","ajaxUrl":"https:\/\/thetylerloop.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"thetylerloop.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":true,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.8'></script>
<link rel='https://api.w.org/' href='https://thetylerloop.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetylerloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thetylerloop.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Tyler Loop interview: James Wynne, candidate for City Council District 4' href='https://thetylerloop.com/the-tyler-loop-interview-james-wynne-candidate-for-city-council-district-4/' />

<link rel='shortlink' href='https://thetylerloop.com/?p=8067' />
<link rel="alternate" type="application/json+oembed" href="https://thetylerloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4%2F" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetylerloop.com\/wp-admin\/","wpRestNonce":"ff3733c5ef","wpRestUrl":"https:\/\/thetylerloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-175053700-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-175053700-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6113058248294303",
    enable_page_level_ads: true
  });
</script>
<link href="https://fonts.googleapis.com/css?family=Noticia+Text:400,700" rel="stylesheet">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post header .td-post-author-name,
    .post header .td-post-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:Roboto;
	font-size:12px;
	
    }
    
    .post .td-post-next-prev-content a {
        font-family:Roboto;
	font-size:20px;
	
    }
    
    .post .author-box-wrap .td-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .author-box-wrap .td-author-url a {
        font-family:Roboto;
	
    }
    
    .post .author-box-wrap .td-author-description {
        font-family:Actor;
	
    }
    
    .td-page-title,
    .td-category-header .entry-title,
    .woocommerce-page .page-title {
    	font-family:Roboto;
	font-size:31px;
	line-height:33px;
	
    }
    
    .td-page-content,
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:"Noticia Text";
	
    }
    
    .widget_archive a,
    .widget_calendar,
    .widget_categories a,
    .widget_nav_menu a,
    .widget_meta a,
    .widget_pages a,
    .widget_recent_comments a,
    .widget_recent_entries a,
    .widget_text .textwidget,
    .widget_tag_cloud a,
    .widget_search input,
    .widget_display_forums a,
    .widget_display_replies a,
    .widget_display_topics a,
    .widget_display_views a,
    .widget_display_stats,
    .widget_categories li span,
    .woocommerce .product-categories a {
    	font-family:Roboto;
	font-size:14px;
	
    }
    
	input[type="submit"],
	.td-read-more a,
	.td_ajax_load_more,
	.vc_btn,
	.woocommerce a.button,
	.woocommerce button.button,
	.woocommerce #respond input#submit {
		font-family:Roboto;
	
	}
	
	
    body, p {
    	font-family:"Noticia Text";
	
    }
    
    
            .td-theme-wrap .td_module_mx_rd_bg_32 .entry-title {
                @td_module_mx_rd_bg_20
            }
</style>

<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->
<script>
  (function(d) {
    var config = {
      kitId: 'nik7mhr',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<!-- END Typekit Fonts for WordPress -->

		<style type="text/css" id="wp-custom-css">
			
		</style>
		<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b705e8aae615f8b14fb15d36ad1fde1a"></head>

<body class="post-template-default single single-post postid-8067 single-format-standard the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4 global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetylerloop/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetylerloop" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thetylerloop" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-intros-container"><ul id="menu-intros" class="td-mobile-main-menu"><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-2835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter</a></li>
<li id="menu-item-3306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li id="menu-item-4639" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thetylerloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

<div id="td-outer-wrap" class="td-theme-wrap">
    
<!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">
    <div class="td-header-bg td-container-wrap "></div>
    <div class="td-header-top-menu td-container-wrap ">
        <div class="td-container td-header-row">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap ">
        <div class="td-container td-header-row">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
            <div class="td-header-sp-logo">
                		<a class="td-main-logo" href="https://thetylerloop.com/">
			<img class="td-retina-data"  data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt=""  title="THE TYLER LOOP" width="550"/>
			<span class="td-visual-hidden">The Tyler Loop</span>
		</a>
	            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg.png" alt="" title="THE TYLER LOOP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP"/>
		</a>
	    </div>
    <div class="menu-intros-container"><ul id="menu-intros-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul></div></div>


    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://thetylerloop.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <article id="post-8067" class="post-8067 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage tag-city-council-district-4 tag-local-elections tag-nick-pesina" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">The Tyler Loop interview: Nick Pesina, candidate for City Council District 4</h1>

                

                <div class="td-module-meta-info">
					<div class="td-post-author-name">
						<div class="td-author-by">By</div>
						<a href="https://thetylerloop.com/author/rebeccahoeffnersmith/" title="Posts by Rebecca Hoeffner Smith" class="author url fn" rel="author">Rebecca Hoeffner Smith</a>						<div class="td-author-line"> - </div>
					</div>
                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-31T10:47:29+00:00" >August 31, 2020</time></span>                                        <div class="td-post-views-wrap">
                                                                    </div>
                </div>
            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Tyler+Loop+interview%3A+Nick+Pesina%2C+candidate+for+City+Council+District+4&url=https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4%2F&via=thetylerloop"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/&amp;media=https://thetylerloop.com/wp-content/uploads/2020/08/nick-canva.png&description=The+Tyler+Loop+interview%3A+Nick+Pesina%2C+candidate+for+City+Council+District+4" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Tyler+Loop+interview%3A+Nick+Pesina%2C+candidate+for+City+Council+District+4%20-%20https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/" data-text="The Tyler Loop interview: Nick Pesina, candidate for City Council District 4" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
        <div class="td-post-content">
            
<p>Elections have been just one of the many events that have been upended by the spread of COVID-19. We interviewed Nick Pesina in late March, before the May election had been pushed back. Pesina is running for the District 4 seat of Tyler City Council.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/08/3483395E-1C3F-4F59-A3E4-28A9783FDACD-609x1024.jpeg" alt="" class="wp-image-8082" srcset="https://thetylerloop.com/wp-content/uploads/2020/08/3483395E-1C3F-4F59-A3E4-28A9783FDACD-609x1024.jpeg 609w, https://thetylerloop.com/wp-content/uploads/2020/08/3483395E-1C3F-4F59-A3E4-28A9783FDACD-178x300.jpeg 178w, https://thetylerloop.com/wp-content/uploads/2020/08/3483395E-1C3F-4F59-A3E4-28A9783FDACD-768x1291.jpeg 768w, https://thetylerloop.com/wp-content/uploads/2020/08/3483395E-1C3F-4F59-A3E4-28A9783FDACD-914x1536.jpeg 914w, https://thetylerloop.com/wp-content/uploads/2020/08/3483395E-1C3F-4F59-A3E4-28A9783FDACD-640x1076.jpeg 640w, https://thetylerloop.com/wp-content/uploads/2020/08/3483395E-1C3F-4F59-A3E4-28A9783FDACD-980x1648.jpeg 980w, https://thetylerloop.com/wp-content/uploads/2020/08/3483395E-1C3F-4F59-A3E4-28A9783FDACD.jpeg 1004w" sizes="(max-width: 609px) 100vw, 609px" /><figcaption>📷 courtesy Nick Pesina</figcaption></figure></div>



<p>Pesina wasn’t born in Tyler but “Got here as fast as I could,” he says, after graduating with a law degree from UT Austin in 2012. He is a partner at Roberts and Roberts law firm and volunteers with several nonprofits in Tyler.</p>



<p>We also interviewed Pesina’s opponent, James Wynne. Both are running for public office for the first time.</p>



<p>This conversation has been edited for clarity and length. Interview by Rebecca Smith. Production by Jane Neal and Zoe McGhee.</p>



<p><strong>Any tips personally for passing the time during this social distancing period?</strong></p>



<p>This is the perfect time to spend with your family. Play with your kids. We normally get so little time to do that before they grow up. </p>



<p><strong>I taught my three year old to have our first pillow fight today, so it has its bright moments.</strong></p>



<p>That’s so great! It’s funny you say pillow fight, because I was encouraging people on social media to find fun things to do with their kids indoors. Pillow fights were on the list of fun indoor activities to do with the family.</p>



<p><strong>How is your campaign addressing the coronavirus issue?</strong></p>



<p>We are encouraging people to stay informed. Fear and rumors are so easy to spread. We want to leverage our social media following to spread facts and hope. Our campaign wants to be respectful and be present in the lives of our fellow Tylerites. This pandemic is a real-life example of why local government is so important. Leadership, hope, and above all faith is what lifts us during times like these.</p>



<p><strong>Besides the coronavirus, can you talk about some unique challenges to your district specifically?</strong></p>



<p>Our district is so diverse. It’s kind of a microcosm of Tyler. We have the Azalea district and the brick streets with $2 million homes, but we also have homes in other areas that may be worth $40,000. You’ve got business and industry like Delek Refinery and Highland Dairy in the district, but you also have places like Stanley’s and Don Juan’s, so you’ve got a little bit of downtown, you’ve got new developments on the east side. There’s a bunch of new houses around there where Planet Fitness is that weren’t there when this district was drawn in 2010. So, you’ve got old Tyler families, you’ve got new Tyler families, you’ve got just everything packed into this district. I think one of the challenges is understanding from a candidate’s perspective.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-9.png" alt="" class="wp-image-7146" srcset="https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-9.png 640w, https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-9-300x188.png 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption>Pesina visits &#8220;District at Midtown&#8221; development with friend and supporter Sam Scarborough, who is developing the project in District 4. </figcaption></figure></div>



<p><strong>What are some unique ways that you would be addressing these challenges if you were elected?&nbsp;</strong></p>



<p>Well the first thing is making sure that every part of the district is represented. I’ve been walking streets all over the district. I can’t tell you how many times my team and I have heard, “You’re the first candidate that’s ever knocked on our door.” Making sure that you’re meeting the voters where they are, I think is the first thing you gotta do to really understand and represent the entire district.&nbsp;</p>



<p><strong>So one of the things that I saw, I think it was on your Facebook, you were talking about registering people to vote. Obviously COVID may make an impact on turnout. What are some of the other challenges to getting people out to vote?</strong></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-10.png" alt="" class="wp-image-7147" srcset="https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-10.png 640w, https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-10-300x188.png 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption>Pesina gives remarks at a &#8220;Nick&#8217;s in the Neighborhood&#8221; event at Charleston Park.</figcaption></figure></div>



<p>You’ve gotta make people care. Obviously you’ve got the coronavirus right now, but in our regular lives. We all have the same 24 hours every day, it doesn’t matter if you’re Jeff Bezos, Bill Gates or Nick. What you choose to do with your 24 hours is very important because that’s all we’ve got. You’ve got to make the case for the voters of why local government is important, why they should care about the closest form of government to the people and why you should earn their vote. You’ve gotta make people care about what’s going on, and they do care. </p>



<p>One of the things we ask when we knock on doors is, “What’s some of the things that the city can be doing better?” You hear everything. If we met with people that live close to the medical district, you hear, “There’s parking on our street sometimes to where we can’t even pull into our driveway. They block our driveway.” You hear about code enforcement, like “My neighbor is not keeping their yard,” or “They’ve got a car in the backyard.” You also hear about streets. Potholes are something that’s always going to be on the minds of people, and then you start talking about issues like water, with the City of Tyler being in a federal decree. You hear what people’s concerns are, and I think when you as a candidate show that you’re interested in what their day-to-day lives are, then you’re really starting to touch the issues that are important to people, and that’s what inspires them to vote.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-11.png" alt="" class="wp-image-7150" srcset="https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-11.png 640w, https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-11-300x188.png 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption>Pesina with his wife, children and parents at a candidate forum hosted by Tyler NAACP and Black Nurses Rock at the Tyler Metro Chamber.</figcaption></figure></div>



<p><strong>What are some of the ways that you are making people care that set you apart from your opponent?&nbsp;</strong></p>



<p>I think it’s the outreach that we’re doing. We’re knocking on doors that have never been knocked on, and people care. People want to know that you’re interested in their lives and people want to know that no problem is too big and no problem is too small. Those challenges and how we respond to those challenges, I think is what distinguishes our campaign. I’ve got a lot of respect for my opponent, and I think he’s a really nice gentleman, but it’s time to have a fresh perspective on the city council.</p>



<p><strong>I was reading your comments in a Loop piece we did in 2019 about hope for the future of Tyler, and you were talking about the Tyler Area Chamber of Commerce and the Tyler Area Partnership for Education having a goal of 60% of our population to have a post-secondary degree in 2025. You talked about increasing opportunities for education here, having been involved with the Tyler ISD Career and Technology Center. But, another issue I’ve heard people are concerned with is called “brain drain,” where we have students who go off to college, and then they don’t come back here, and they don’t reinvest in this community. So I was just wondering since you did focus on education, did you have any ideas for addressing that?</strong></p>



<p>So I don’t think “brain drain” is limited to high school graduates that go off to college. I think it also extends to the fact that until recently, we had four institutions of higher education in Tyler. We’ve got Texas College, Tyler Junior College, UT Tyler and the UT Health Science Center. That’s incredible. With Tyler having now 23,000 full-time college students in the city, that is a very dangerous “brain drain.” Those are the students who are getting a higher education and really, that’s evidence that we’ve got a highly trainable workforce for business and industry that want to come to Tyler. </p>



<p>I was talking to some college students, it was probably last year, a little bit earlier in the campaign. I wanted them to understand why city council was important for them, and I told them, “You’ve probably never had a city councilman come talk to you,” and I said, “I want to make the decision for you to leave Tyler be the hardest decision you’ve ever made.” We’ve got a beautiful city to live in, we’ve got room to grow, we’ve got competitive jobs here. We’ve got really affordable housing in terms of a younger professional wanting to buy a house or rent an apartment or condo downtown or a loft. I want those things to be a part of the equation, a part of the calculation they have to make before they decide to go off to a bigger city, to go off to a bigger job. But, if they intend to leave, and they go get some experience, and they figure out they want to come back home, I want the decision to come back to Tyler to be the easiest decision they’ve ever made, because we’re doing the things we need to do with outdoor space, with walkability, with rideability — if you’re into riding bicycles.</p>



<p>I’m very blessed that I live less than a half a mile from where I work. Tell me a place in Dallas where you can do that and be a recent college graduate or law school graduate, whatever it may be. So I don’t want students from Tyler or high school graduates from Tyler to feel like they have to move to Dallas just to get ahead. One of the little known facts about Tyler is, we’re one of the two cities in the entire state of Texas that’s actually <a href="https://thetylerloop.com/youre-not-imagining-it-tyler-is-getting-younger/">getting younger</a>. Our average age is dropping and I think, obviously, the 23,000 college students have a lot to do with that. Contrary to popular belief, while this may be a great retirement community, this is actually a very young area, and I think that’s going to really start to manifest itself when you start looking at the renovation downtown, all the outdoor spaces that we’re starting to focus on. I really think that Tyler is a great place to live and I think we’re really starting to appeal to college students and graduates about that.</p>



<figure class="wp-block-image size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/08/pesina-canva.png" alt="" class="wp-image-8031" srcset="https://thetylerloop.com/wp-content/uploads/2020/08/pesina-canva.png 500w, https://thetylerloop.com/wp-content/uploads/2020/08/pesina-canva-300x240.png 300w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption>Pesina with local architect and Azalea District resident of District 4 Mike Butler at Beauty and the Beast bike tour, 2020.</figcaption></figure>



<p><strong>I noticed that you were endorsed by the Tyler Patrolmen Association. They said that you were particularly supportive of law enforcement and at the same time you’re a part of the Hispanic Professionals Association and active in the Hispanic community. Do you see any conflict there between law enforcement and the Hispanic community with recent immigration policies? How are you bridging that gap?</strong></p>



<p>Well first of all, I don’t see conflict, I see opportunity. I think there is a real opportunity here for community policing, and I think that is the solution that we absolutely need because we need to be in a position where people who live in Tyler — regardless of immigration status — need to feel confident enough to where they’re going to be able to report a crime in order to keep us all safe. Any crime that goes unreported out of fear of immigration status makes us all less safe. The number one priority in my platform is keeping our neighborhoods safe, because a safe neighborhood is the building block and foundation for everything. </p>



<p>That said, the endorsement by the Patrolmen Association and the Fraternal Order of the Police — I really, really appreciate that because I think that when we met they really understood where I was coming from. They know that my background and my community work, not only through the Hispanic Advisory Committee and with Tyler PD, but also a lot of the work that I’ve done in the immigrant community, and being the son of an immigrant — all of that is very important to me. I heard one police officer say, “You know Nick, when I put on that uniform, I don’t say, ‘Oh I’m only willing to take a bullet for a US citizen or a legal resident. I’m willing to take a bullet for whoever I’m needing to protect in the city of Tyler.&#8217;” I think when you have police officers who have that mentality, and you’ve got community members who want to find that bridge — to work with the police department and really see that community policing and that trust and effect — that’s what’s going to keep us all safer.&nbsp;</p>



<p>Now more than ever, we must emphasize community policing to build trust.&nbsp; Our country is hurting for the victims of police brutality.&nbsp; The police brutality that we have seen throughout our country is going to put stress on police officers who do the right thing.&nbsp;It is also going to create trust issues with people of color in our community.&nbsp;We must come together for because we all have the same goal — public safety.&nbsp;We must keep our communities safe from the law enforcement perspective, but also keep our community safe from the perspective of people of color.&nbsp;Community policing and the restoration of trust will help us heal and come together.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-13.png" alt="" class="wp-image-7155" srcset="https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-13.png 640w, https://thetylerloop.com/wp-content/uploads/2020/05/Copy-of-Untitled-2-13-300x188.png 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption>Pesina connecting with a student at a local barbershop.</figcaption></figure></div>



<p><strong>I noticed that you have served with, the Tyler Hispanic Business Alliance but also PATH, Niños de Promesa Pre-K and CASA of East Texas. How has working with those nonprofits impacted your view of issues facing Tyler?</strong></p>



<p>You see how people live. You see children in the foster care system, your neighbors in need at the food pantry at PATH. You see Hispanic business owners really picking themselves up by their own bootstraps. Being able to serve in Tyler is very important because I feel so lucky to be in a city this size, because you actually see the needle move here, whereas in major urban areas, it’s really hard to see the needle move. I think that every opportunity you have to serve your community, you are learning something from someone. You’re either learning from the people who you’re helping serve, or you’re learning from fellow board members, or you’re learning some things about yourself. Maybe even address some preconceived notions that you had. </p>



<p>After my early work with CASA, now I take pro-bono appointments from Judge Wilson in the 321st District Court. I take pro-bono appointments and I represent kids who are in the CPS system. It really makes you appreciate where your starting point was in life. I had a pretty challenging, humble upbringing, but then you see people who had it a lot harder. I had a mom and dad who loved me, and some of these kids are starting without that. </p>



<p>PATH is a tremendous organization. Seeing everything they’re able to do from a housing perspective, from a food pantry perspective, from an income taxes perspective — all of it has really been a great learning experience for me to be in a position running for city council.&nbsp;</p>



<p><strong>In the Tyler Paper you were quoted as saying that you support the half-cent sales tax for city projects. You said, “I think that our business approach has been tremendous but we also need to figure out ways to continue to innovate and build on that.” You mentioned building a convention center, and I was just wondering if there were other ways that you had in mind as well?</strong></p>



<p>The half-cent sales tax has been a tremendous program. What it set out to do back when Mayor Eltife helped come up with that project — our property taxes were so high in Tyler that it was essentially able to cut it in half, and then it went a little further. That program has been around for almost a quarter of a century now, and I really think there are ways to use that program in a more innovative fashion. </p>



<p>For example, we’ve paid for a striping project for the streets. I served on the half-cent sales tax board, and we did have a project that we paid for the last couple of years that was $3 million a year that has gone to this repaving project. Now, I support the repaving project because it essentially extends the life of streets, and that’s a good thing. I think that’s being good, fiscal stewards of the community’s money, the taxpayer dollars. </p>



<p>However, a strong argument can be made that that’s actually maintenance, and that’s not new construction. When you look at the origins and the original ordinates of that half-cent sales tax program, that’s not what it was meant for. That program was meant to build infrastructure, not maintain it. So things like that, I think we have to figure out ways to really maximize the money that we have available to us. I think this COVID-19 is gonna be a huge blow to the local economy, and who knows what’s going to happen with our sales tax moving forward. So there’s going to be even less money available to take care of these projects. We have to figure out ways to leverage the position we’re in to do more with what we have.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img src="https://thetylerloop.com/wp-content/uploads/2020/08/nick-canva-1.png" alt="" class="wp-image-8071" srcset="https://thetylerloop.com/wp-content/uploads/2020/08/nick-canva-1.png 500w, https://thetylerloop.com/wp-content/uploads/2020/08/nick-canva-1-300x240.png 300w" sizes="(max-width: 500px) 100vw, 500px" /><figcaption>Pesina reads with a student from Bonner Elementary School during their Principal for a Day program.</figcaption></figure></div>



<p><strong>Last question: If you had to pick one thing for people to know about you, what would it be?&nbsp;</strong></p>



<p>My desire to serve is what’s fueling this campaign. That’s why I became a Political Science major in college, to a graduate student in Public Administration, to working at the State Legislature for a State senator and then going to law school and working for the Texas Speaker of the House, to the federal treasury department, and then for the city of Greenville, to where I am right now. </p>



<p>The city is growing, and the city is wonderful, and I want to be part of the future of this city. I think all the things we’ve talked about, from the service to the nonprofit boards and being with your fellow Tylerite, has really just opened my eyes so much and it really motivates me to just be at the table and make decisions that are going to impact not just the 100-something thousand people that live in Tyler but the quarter of a million people who come here every day during business hours. This city is the engine for this entire region of the state. I think the stakes are really high, and I think that makes it that much more exciting to work with the people and for the people.</p>
			
			<blockquote class="membership-appeal" style="background-color:honeydew";>
				<p style="background-color:honeydew"><strong>Love what you're seeing in our posts?</strong> Help power our local, nonprofit journalism platform — from in-depth reads, to freelance training, to COVID Stories videos, to intimate portraits of East Texans through storytelling. 

				<p style="background-color:honeydew">Our readers have told us they want to better understand this place we all call home, from Tyler's north-south divide to our city's changing demographics. What systemic issues need attention? What are are greatest concerns and hopes? What matters most to Tylerites and East Texans?</p>				
			<p style="background-color:honeydew">Help us create more informed, more connected, more engaged Tyler. Help us continue providing no paywall, free access posts. Become a member today. Your $15/month contribution drives our work.</p>

				<p style="background-color:honeydew"><a href="https://thetylerloop.memberful.com/checkout?plan=30625"><span class="td_btn td_btn_md td_round_btn">Support The Tyler Loop!</span></a></p>
			</blockquote>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thetylerloop.com/the-tyler-loop-interview-james-wynne-candidate-for-city-council-district-4/">The Tyler Loop interview: James Wynne, candidate for City Council District 4</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thetylerloop.com/author/rebeccahoeffnersmith/"><img alt='' src='https://secure.gravatar.com/avatar/038847823c28f18bc2eee64840876d72?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/038847823c28f18bc2eee64840876d72?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetylerloop.com/author/rebeccahoeffnersmith/">Rebecca Hoeffner Smith</a></span></div><div class="td-author-description">Rebecca Hoeffner Smith is the former Religion Editor for the Tyler Morning Telegraph and loves to examine how people's faith impacts their daily life. In 2014 she transitioned from journalism to public health, and is currently a Certified Prevention Specialist for the Tyler-based nonprofit, Next Step Community Solutions. When she's not geeking out on data or writing, you can find her reading a novel, doing Zumba or spending time with her husband, Stewart, and son, Dean.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Tyler+Loop+interview%3A+Nick+Pesina%2C+candidate+for+City+Council+District+4&url=https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4%2F&via=thetylerloop"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/&amp;media=https://thetylerloop.com/wp-content/uploads/2020/08/nick-canva.png&description=The+Tyler+Loop+interview%3A+Nick+Pesina%2C+candidate+for+City+Council+District+4" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Tyler+Loop+interview%3A+Nick+Pesina%2C+candidate+for+City+Council+District+4%20-%20https%3A%2F%2Fthetylerloop.com%2Fthe-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/" data-text="The Tyler Loop interview: Nick Pesina, candidate for City Council District 4" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Rebecca Hoeffner Smith"></span><meta itemprop="datePublished" content="2020-08-31T10:47:29+00:00"><meta itemprop="dateModified" content="2020-08-31T11:19:00-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png"></span><meta itemprop="name" content="The Tyler Loop"></span><meta itemprop="headline " content="The Tyler Loop interview: Nick Pesina, candidate for City Council District 4"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2020/08/nick-canva.png"><meta itemprop="width" content="500"><meta itemprop="height" content="400"></span>        </footer>
    </article> <!-- /.post -->

    <script>var block_td_uid_3_5f5170b2c0a92 = new tdBlock();
block_td_uid_3_5f5170b2c0a92.id = "td_uid_3_5f5170b2c0a92";
block_td_uid_3_5f5170b2c0a92.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_5f5170b2c0a92_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f5170b2c0a92_rand","tdc_css_class_style":"td_uid_3_5f5170b2c0a92_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":8067,"live_filter_cur_post_author":"16","block_template_id":""}';
block_td_uid_3_5f5170b2c0a92.td_column_number = "3";
block_td_uid_3_5f5170b2c0a92.block_type = "td_block_related_posts";
block_td_uid_3_5f5170b2c0a92.post_count = "6";
block_td_uid_3_5f5170b2c0a92.found_posts = "163";
block_td_uid_3_5f5170b2c0a92.header_color = "";
block_td_uid_3_5f5170b2c0a92.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f5170b2c0a92.max_num_pages = "28";
tdBlocksArray.push(block_td_uid_3_5f5170b2c0a92);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_5f5170b2c0a92_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5f5170b2c0a92" ><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f5170b2c2d82" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f5170b2c0a92" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f5170b2c2e34" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f5170b2c0a92" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f5170b2c0a92 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/the-tyler-loop-interview-james-wynne-candidate-for-city-council-district-4/" rel="bookmark" title="The Tyler Loop interview: James Wynne, candidate for City Council District 4"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/08/Wynne-2-canva-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/08/Wynne-2-canva-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/08/Wynne-2-canva-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/08/Wynne-2-canva-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="The Tyler Loop interview: James Wynne, candidate for City Council District 4"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/the-tyler-loop-interview-james-wynne-candidate-for-city-council-district-4/" rel="bookmark" title="The Tyler Loop interview: James Wynne, candidate for City Council District 4">The Tyler Loop interview: James Wynne, candidate for City Council District 4</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/caldo-de-pollo-kim-carrillos-go-to-comfort-food/" rel="bookmark" title="Caldo de Pollo: Kim Carrillo&#8217;s go-to comfort food"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/08/kim-canva-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/08/kim-canva-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/08/kim-canva-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/08/kim-canva-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Caldo de Pollo: Kim Carrillo&#8217;s go-to comfort food"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/caldo-de-pollo-kim-carrillos-go-to-comfort-food/" rel="bookmark" title="Caldo de Pollo: Kim Carrillo&#8217;s go-to comfort food">Caldo de Pollo: Kim Carrillo&#8217;s go-to comfort food</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/rabe-and-sausage-orecchiette-pasta-carlo-dangelos-go-to-comfort-food-2/" rel="bookmark" title="Rabe and sausage orecchiette pasta: Carlo D&#8217;Angelo&#8217;s go-to comfort food"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/08/Carlo-canva-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/08/Carlo-canva-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/08/Carlo-canva-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/08/Carlo-canva-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Rabe and sausage orecchiette pasta: Carlo D&#8217;Angelo&#8217;s go-to comfort food"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/rabe-and-sausage-orecchiette-pasta-carlo-dangelos-go-to-comfort-food-2/" rel="bookmark" title="Rabe and sausage orecchiette pasta: Carlo D&#8217;Angelo&#8217;s go-to comfort food">Rabe and sausage orecchiette pasta: Carlo D&#8217;Angelo&#8217;s go-to comfort food</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/meet-the-tyler-loop-2020-freelance-fellows/" rel="bookmark" title="Meet The Tyler Loop 2020 freelance fellows"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/08/canva-freelancers-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/08/canva-freelancers-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/08/canva-freelancers-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/08/canva-freelancers-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Meet The Tyler Loop 2020 freelance fellows"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/meet-the-tyler-loop-2020-freelance-fellows/" rel="bookmark" title="Meet The Tyler Loop 2020 freelance fellows">Meet The Tyler Loop 2020 freelance fellows</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/the-making-of-a-segregated-tyler/" rel="bookmark" title="The making of a segregated Tyler"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/08/phil-post-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2020/08/phil-post-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2020/08/phil-post-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2020/08/phil-post-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="The making of a segregated Tyler"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/the-making-of-a-segregated-tyler/" rel="bookmark" title="The making of a segregated Tyler">The making of a segregated Tyler</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/rabe-and-sausage-orecchiette-pasta-carlo-dangelos-go-to-comfort-food/" rel="bookmark" title="Berry cobbler: Ashley Graham&#8217;s go-to comfort food"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2020/08/IMG-1270-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2020/08/IMG-1270-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2020/08/IMG-1270-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2020/08/IMG-1270-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Berry cobbler: Ashley Graham&#8217;s go-to comfort food"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/rabe-and-sausage-orecchiette-pasta-carlo-dangelos-go-to-comfort-food/" rel="bookmark" title="Berry cobbler: Ashley Graham&#8217;s go-to comfort food">Berry cobbler: Ashley Graham&#8217;s go-to comfort food</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f5170b2c0a92" data-td_block_id="td_uid_3_5f5170b2c0a92"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f5170b2c0a92" data-td_block_id="td_uid_3_5f5170b2c0a92"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>never miss a story</span></h4>			<div class="textwidget"><p><a href="https://thetylerloop.com/newsletter/"><span class="td_btn td_btn_lg td_round_btn">Get our newsletter</span></a></p>
</div>
		</aside><aside class="td_block_template_1 widget mks_social_widget"><h4 class="block-title"><span>Follow us</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/thetylerloop/" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.instagram.com/thetylerloop/" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://twitter.com/thetylerloop" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  </ul>
		

		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recent Stories</span></h4>		<ul>
											<li>
					<a href="https://thetylerloop.com/the-tyler-loop-interview-nick-pesina-candidate-for-city-council-district-4/" aria-current="page">The Tyler Loop interview: Nick Pesina, candidate for City Council District 4</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/the-tyler-loop-interview-james-wynne-candidate-for-city-council-district-4/">The Tyler Loop interview: James Wynne, candidate for City Council District 4</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/caldo-de-pollo-kim-carrillos-go-to-comfort-food/">Caldo de Pollo: Kim Carrillo&#8217;s go-to comfort food</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/rabe-and-sausage-orecchiette-pasta-carlo-dangelos-go-to-comfort-food-2/">Rabe and sausage orecchiette pasta: Carlo D&#8217;Angelo&#8217;s go-to comfort food</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/meet-the-tyler-loop-2020-freelance-fellows/">Meet The Tyler Loop 2020 freelance fellows</a>
									</li>
					</ul>
		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap ">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://thetylerloop.com/"><img class="td-retina-data" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP" width="" /></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->
            <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3280"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3281"><a href="https://thetylerloop.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3282"><a href="https://thetylerloop.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span12 td-sub-footer-copy">
                    &copy; 2020 The Tyler Loop
                </div>
            </div>
        </div>
    </div>
    
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 2.1 (rara)
        Deploy mode: deploy
        
        uid: 5f5170b2c93d1
    -->

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Become a member --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fa8hzgmjto2qchst1285';s.dataset.user='78962';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=454537655065746&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=454537655065746&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=8067&cd[content_name]=The+Tyler+Loop+interview%3A+Nick+Pesina%2C+candidate+for+City+Council+District+4&cd[categories]=homepage&cd[tags]=city+council+district+4%2C+local+elections%2C+Nick+Pesina" alt="facebook_pixel"></noscript>
		<script type="text/javascript">var fa8hzgmjto2qchst1285_shortcode = true;</script>
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://thetylerloop.com/?gdbc-client=3.1.42-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://thetylerloop.com/wp-content/themes/IonMag/js/tagdiv_theme.min.js?ver=2.1'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=1.9.9'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thetylerloop.com/wp-content/themes/IonMag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thetylerloop.com/wp-content/themes/IonMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">var omapi_localized = { ajax: 'https://thetylerloop.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b23f77785d', slugs: {"fa8hzgmjto2qchst1285":{"slug":"fa8hzgmjto2qchst1285","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":8067,"object_key":"post","object_type":"post","term_ids":[14,442,441,440]};</script>
		

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f5170b2c9b9d"></textarea>
						<div id="td_live_css_uid_1_5f5170b2c9b9d" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f5170b2c9b9d');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f5170b2c9b9d");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>