<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetylerloop.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.1.4.5 -->
		<title>Where are East Texas' rehab resources for teens?</title>
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Tyler Loop" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Where are East Texas&#039; rehab resources for teens?" />
		<meta property="og:url" content="https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/" />
		<meta property="fb:app_id" content="1308181489262690" />
		<meta property="fb:admins" content="617026779" />
		<meta property="og:image" content="https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo.png" />
		<meta property="og:image:secure_url" content="https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo.png" />
		<meta property="og:image:width" content="940" />
		<meta property="og:image:height" content="626" />
		<meta property="article:tag" content="homepage" />
		<meta property="article:tag" content="addiction" />
		<meta property="article:tag" content="aftercare" />
		<meta property="article:tag" content="alcohol" />
		<meta property="article:tag" content="alcoholics anonymous" />
		<meta property="article:tag" content="andy arnold" />
		<meta property="article:tag" content="athens" />
		<meta property="article:tag" content="breakout" />
		<meta property="article:tag" content="cenikor" />
		<meta property="article:tag" content="drug" />
		<meta property="article:tag" content="east texas council on alcoholism and drug abuse" />
		<meta property="article:tag" content="eustace" />
		<meta property="article:tag" content="intensive outpatient program" />
		<meta property="article:tag" content="karen reeves" />
		<meta property="article:tag" content="next step" />
		<meta property="article:tag" content="poyner" />
		<meta property="article:tag" content="rehab" />
		<meta property="article:tag" content="residential treatment" />
		<meta property="article:tag" content="substance abuse" />
		<meta property="article:tag" content="sundown ranch" />
		<meta property="article:tag" content="the haven" />
		<meta property="article:tag" content="tyler" />
		<meta property="article:published_time" content="2022-05-08T20:59:50+00:00" />
		<meta property="article:modified_time" content="2022-05-08T21:14:44+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/thetylerloop/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thetylerloop" />
		<meta name="twitter:domain" content="thetylerloop.com" />
		<meta name="twitter:title" content="Where are East Texas&#039; rehab resources for teens?" />
		<meta name="twitter:creator" content="@thetylerloop" />
		<meta name="twitter:image" content="https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo.png" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/thetylerloop.com\/#website","url":"https:\/\/thetylerloop.com\/","name":"The Tyler Loop","description":"Deep reporting from deep East Texas","inLanguage":"en-US","publisher":{"@id":"https:\/\/thetylerloop.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/thetylerloop.com\/#organization","name":"Tasneem Raja","url":"https:\/\/thetylerloop.com\/","sameAs":["https:\/\/www.facebook.com\/thetylerloop\/","https:\/\/twitter.com\/thetylerloop\/","https:\/\/www.instagram.com\/thetylerloop\/","https:\/\/www.youtube.com\/channel\/UC92ql_H4vc5OVFO6s7IIzQg","https:\/\/soundcloud.com\/thetylerloop\/"]},{"@type":"BreadcrumbList","@id":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/thetylerloop.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/thetylerloop.com\/","name":"Home","description":"Deep reporting from deep East Texas","url":"https:\/\/thetylerloop.com\/"},"nextItem":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/#listItem"},{"@type":"ListItem","@id":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/","name":"Where are East Texas' rehab resources for teens?","url":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/"},"previousItem":"https:\/\/thetylerloop.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/thetylerloop.com\/author\/janeneal\/#author","url":"https:\/\/thetylerloop.com\/author\/janeneal\/","name":"Jane Neal","image":{"@type":"ImageObject","@id":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/b2104f3b0f747338319a24a0c60f013f?s=96&d=mm&r=g","width":96,"height":96,"caption":"Jane Neal"},"sameAs":["https:\/\/www.facebook.com\/thetylerloop\/","https:\/\/twitter.com\/thetylerloop\/","https:\/\/www.instagram.com\/thetylerloop\/","https:\/\/www.youtube.com\/channel\/UC92ql_H4vc5OVFO6s7IIzQg","https:\/\/soundcloud.com\/thetylerloop\/"]},{"@type":"WebPage","@id":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/#webpage","url":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/","name":"Where are East Texas' rehab resources for teens?","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/thetylerloop.com\/#website"},"breadcrumb":{"@id":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/#breadcrumblist"},"author":"https:\/\/thetylerloop.com\/author\/janeneal\/#author","creator":"https:\/\/thetylerloop.com\/author\/janeneal\/#author","image":{"@type":"ImageObject","@id":"https:\/\/thetylerloop.com\/#mainImage","url":"https:\/\/thetylerloop.com\/wp-content\/uploads\/2022\/05\/substance-abuse-photo.png","width":940,"height":626},"primaryImageOfPage":{"@id":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/#mainImage"},"datePublished":"2022-05-08T20:59:50-06:00","dateModified":"2022-05-08T21:14:44-06:00"},{"@type":"Article","@id":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/#article","name":"Where are East Texas' rehab resources for teens?","inLanguage":"en-US","headline":"Where are East Texas' rehab resources for teens?","author":{"@id":"https:\/\/thetylerloop.com\/author\/janeneal\/#author"},"publisher":{"@id":"https:\/\/thetylerloop.com\/#organization"},"datePublished":"2022-05-08T20:59:50-06:00","dateModified":"2022-05-08T21:14:44-06:00","articleSection":"homepage, addiction, aftercare, alcohol, alcoholics anonymous, Andy Arnold, Athens, Breakout, Cenikor, drug, East Texas Council on Alcoholism and Drug Abuse, Eustace, intensive outpatient program, Karen Reeves, Next Step, Poyner, rehab, residential treatment, substance abuse, Sundown Ranch, The Haven, tyler, eddie-davis","mainEntityOfPage":{"@id":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/#webpage"},"isPartOf":{"@id":"https:\/\/thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/thetylerloop.com\/#articleImage","url":"https:\/\/thetylerloop.com\/wp-content\/uploads\/2022\/05\/substance-abuse-photo.png","width":940,"height":626}}]}
		</script>
		<!-- All in One SEO -->

<link rel="icon" type="image/png" href="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_sq_Color.ico"><script type='application/javascript'>console.log('PixelYourSite Free version 8.2.0');</script>
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tyler Loop &raquo; Feed" href="https://thetylerloop.com/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.2.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-175053700-1"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetylerloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thetylerloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-bl-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-blocks-red-pack/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-categories-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-categories-red-pack/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bg-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-grids-red-pack/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-header-styles-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-header-styles-pack/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-posts-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-posts-red-pack/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-smart-lists-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-smart-lists-red-pack/style.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%7CRoboto%3A400%7CActor%3A400%7CWork+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://thetylerloop.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thetylerloop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.0' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://thetylerloop.com/wp-content/themes/IonMag/style.css?ver=2.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://thetylerloop.com/wp-content/themes/IonMag-child/style.css?ver=2.1c' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thetylerloop.com","hash_tracking":"false","ua":"UA-175053700-1","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.2.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.9.3' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["454537655065746"],"params":{"post_category":"homepage","page_title":"Where are East Texas' rehab resources for teens?","post_type":"post","post_id":"15043","user_role":"guest","plugin":"PixelYourSite","event_url":"thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["454537655065746"],"params":{"event_action":"Form","page_title":"Where are East Texas' rehab resources for teens?","post_type":"post","post_id":"15043","user_role":"guest","plugin":"PixelYourSite","event_url":"thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["454537655065746"],"params":{"event_action":"Download","page_title":"Where are East Texas' rehab resources for teens?","post_type":"post","post_id":"15043","user_role":"guest","plugin":"PixelYourSite","event_url":"thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["454537655065746"],"params":{"event_action":"Comment","page_title":"Where are East Texas' rehab resources for teens?","post_type":"post","post_id":"15043","user_role":"guest","plugin":"PixelYourSite","event_url":"thetylerloop.com\/where-are-east-texas-rehab-resources-for-teens\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["454537655065746"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":15043,"content_name":"Where are East Texas' rehab resources for teens?","categories":"homepage","tags":"addiction, aftercare, alcohol, alcoholics anonymous, Andy Arnold, Athens, Breakout, Cenikor, drug, East Texas Council on Alcoholism and Drug Abuse, Eustace, intensive outpatient program, Karen Reeves, Next Step, Poyner, rehab, residential treatment, substance abuse, Sundown Ranch, The Haven, tyler"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/thetylerloop.com","ajaxUrl":"https:\/\/thetylerloop.com\/wp-admin\/admin-ajax.php","gdpr":{"ajax_enabled":true,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=8.2.0' id='pys-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thetylerloop.com\/wp-admin\/admin-ajax.php","security":"2e99e666a9","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thetylerloop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thetylerloop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.0","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.0' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thetylerloop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thetylerloop.com/wp-json/wp/v2/posts/15043" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetylerloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thetylerloop.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://thetylerloop.com/?p=15043' />
<link rel="alternate" type="application/json+oembed" href="https://thetylerloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetylerloop.com%2Fwhere-are-east-texas-rehab-resources-for-teens%2F" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetylerloop.com\/wp-admin\/","wpRestNonce":"114a0826fc","wpRestUrl":"https:\/\/thetylerloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-175053700-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-175053700-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6113058248294303",
    enable_page_level_ads: true
  });
</script>
<link href="https://fonts.googleapis.com/css?family=Noticia+Text:400,700" rel="stylesheet">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post header .td-post-author-name,
    .post header .td-post-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:Roboto;
	font-size:12px;
	
    }
    
    .post .td-post-next-prev-content a {
        font-family:Roboto;
	font-size:20px;
	
    }
    
    .post .author-box-wrap .td-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .author-box-wrap .td-author-url a {
        font-family:Roboto;
	
    }
    
    .post .author-box-wrap .td-author-description {
        font-family:Actor;
	
    }
    
    .td-page-title,
    .td-category-header .entry-title,
    .woocommerce-page .page-title {
    	font-family:Roboto;
	font-size:31px;
	line-height:33px;
	
    }
    
    .td-page-content,
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:"Noticia Text";
	
    }
    
    .widget_archive a,
    .widget_calendar,
    .widget_categories a,
    .widget_nav_menu a,
    .widget_meta a,
    .widget_pages a,
    .widget_recent_comments a,
    .widget_recent_entries a,
    .widget_text .textwidget,
    .widget_tag_cloud a,
    .widget_search input,
    .widget_display_forums a,
    .widget_display_replies a,
    .widget_display_topics a,
    .widget_display_views a,
    .widget_display_stats,
    .widget_categories li span,
    .woocommerce .product-categories a {
    	font-family:Roboto;
	font-size:14px;
	
    }
    
	input[type="submit"],
	.td-read-more a,
	.td_ajax_load_more,
	.vc_btn,
	.woocommerce a.button,
	.woocommerce button.button,
	.woocommerce #respond input#submit {
		font-family:Roboto;
	
	}
	
	
    body, p {
    	font-family:"Noticia Text";
	
    }
    
    
            .td-theme-wrap .td_module_mx_rd_bg_32 .entry-title {
                @td_module_mx_rd_bg_20
            }
</style>

<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->
<script>
  (function(d) {
    var config = {
      kitId: 'nik7mhr',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<!-- END Typekit Fonts for WordPress -->

		<style type="text/css" id="wp-custom-css">
			.wp-block-button__link{
	color: #ffffff !important;
}

.wp-block-button__link:hover{
	color: #20BF55 !important;
}

		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Tyler Loop"/>
  <meta property="og:title" content="Where are East Texas&#039; rehab resources for teens?"/>
  <meta property="og:url" content="https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Parenting a teenager can be one of the world’s toughest jobs under the best of conditions, but those challenges multiply with a teen struggling with addiction.



The solution seems easy: Just get the teen into rehab. But that solution can be much harder than it looks, especially for teens in the Ty"/>
  <meta property="og:image" content="https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo.png"/>
  <meta property="og:image:url" content="https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo.png"/>
  <meta property="og:image:secure_url" content="https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo.png"/>
  <meta property="article:published_time" content="2022-05-08T14:59:50-06:00"/>
  <meta property="article:modified_time" content="2022-05-08T15:14:44-06:00" />
  <meta property="og:updated_time" content="2022-05-08T15:14:44-06:00" />
  <meta property="article:section" content="homepage"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Where are East Texas&#039; rehab resources for teens?"/>
  <meta itemprop="headline" content="Where are East Texas&#039; rehab resources for teens?"/>
  <meta itemprop="description" content="Parenting a teenager can be one of the world’s toughest jobs under the best of conditions, but those challenges multiply with a teen struggling with addiction.



The solution seems easy: Just get the teen into rehab. But that solution can be much harder than it looks, especially for teens in the Ty"/>
  <meta itemprop="image" content="https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo.png"/>
  <meta itemprop="datePublished" content="2022-05-08"/>
  <meta itemprop="dateModified" content="2022-05-08T15:14:44-06:00" />
  <meta itemprop="author" content="Jane Neal"/>
  <!--<meta itemprop="publisher" content="The Tyler Loop"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Where are East Texas&#039; rehab resources for teens?"/>
  <meta name="twitter:url" content="https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/"/>
  <meta name="twitter:description" content="Parenting a teenager can be one of the world’s toughest jobs under the best of conditions, but those challenges multiply with a teen struggling with addiction.



The solution seems easy: Just get the teen into rehab. But that solution can be much harder than it looks, especially for teens in the Ty"/>
  <meta name="twitter:image" content="https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b705e8aae615f8b14fb15d36ad1fde1a"></head>

<body class="post-template-default single single-post postid-15043 single-format-standard where-are-east-texas-rehab-resources-for-teens global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetylerloop/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetylerloop" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thetylerloop" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-intros-container"><ul id="menu-intros" class="td-mobile-main-menu"><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-2835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4639" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul>
</li>
<li id="menu-item-3306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li id="menu-item-11357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11357"><a href="https://thetylerloop.com/videos/">Videos</a></li>
<li id="menu-item-12747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12747"><a href="https://outoftheloop.buzzsprout.com/">Podcast</a></li>
<li id="menu-item-10472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10472"><a href="http://babble.thetylerloop.com">Tyler Babble</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thetylerloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

<div id="td-outer-wrap" class="td-theme-wrap">
    
<!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">
    <div class="td-header-bg td-container-wrap "></div>
    <div class="td-header-top-menu td-container-wrap ">
        <div class="td-container td-header-row">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap ">
        <div class="td-container td-header-row">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
            <div class="td-header-sp-logo">
                		<a class="td-main-logo" href="https://thetylerloop.com/">
			<img class="td-retina-data"  data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt=""  title="THE TYLER LOOP" width="550"/>
			<span class="td-visual-hidden">The Tyler Loop</span>
		</a>
	            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg.png" alt="" title="THE TYLER LOOP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP"/>
		</a>
	    </div>
    <div class="menu-intros-container"><ul id="menu-intros-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11357"><a href="https://thetylerloop.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12747"><a href="https://outoftheloop.buzzsprout.com/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10472"><a href="http://babble.thetylerloop.com">Tyler Babble</a></li>
</ul></div></div>


    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://thetylerloop.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <article id="post-15043" class="post-15043 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage tag-addiction tag-aftercare tag-alcohol tag-alcoholics-anonymous tag-andy-arnold tag-athens tag-breakout tag-cenikor tag-drug tag-east-texas-council-on-alcoholism-and-drug-abuse tag-eustace tag-intensive-outpatient-program tag-karen-reeves tag-next-step tag-poyner tag-rehab tag-residential-treatment tag-substance-abuse tag-sundown-ranch tag-the-haven tag-tyler" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Where are East Texas&#8217; rehab resources for teens?</h1>

                

                <div class="td-module-meta-info">
					<div class="td-post-author-name">
						<div class="td-author-by">By</div>
						<a href="https://thetylerloop.com/author/eddie-davis/" title="Posts by Eddie Davis" class="author url fn" rel="author">Eddie Davis</a>						<div class="td-author-line"> - </div>
					</div>
                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-05-08T14:59:50+00:00" >May 8, 2022</time></span>                                        <div class="td-post-views-wrap">
                                                                    </div>
                </div>
            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fwhere-are-east-texas-rehab-resources-for-teens%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Where+are+East+Texas%E2%80%99+rehab+resources+for+teens%3F&url=https%3A%2F%2Fthetylerloop.com%2Fwhere-are-east-texas-rehab-resources-for-teens%2F&via=thetylerloop"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/&amp;media=https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo.png&description=Where+are+East+Texas%E2%80%99+rehab+resources+for+teens%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Where+are+East+Texas%E2%80%99+rehab+resources+for+teens%3F%20-%20https%3A%2F%2Fthetylerloop.com%2Fwhere-are-east-texas-rehab-resources-for-teens%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/" data-text="Where are East Texas&#8217; rehab resources for teens?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
        <div class="td-post-content">
            
<p>Parenting a teenager can be one of the world’s toughest jobs under the best of conditions, but those challenges multiply with a teen struggling with addiction.</p>



<p>The solution seems easy: Just get the teen into rehab. But that solution can be much harder than it looks, especially for teens in the Tyler area.</p>



<p>A Tyler woman who asked to remain anonymous learned just how difficult the situation can be with her 17-year-old son, who is addicted to alcohol.&nbsp;</p>



<p>Her son successfully completed a rehab program in Ft. Worth, but the real problems started when her son attempted to continue his sobriety at home.</p>



<figure class="wp-block-image size-full"><img width="940" height="626" src="https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo-1.png" alt="" class="wp-image-15047" srcset="https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo-1.png 940w, https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo-1-300x200.png 300w, https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo-1-768x511.png 768w, https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo-1-640x426.png 640w" sizes="(max-width: 940px) 100vw, 940px" /></figure>



<p>“He was in rehab 90 days. When he got out, there was nothing available,” she explained. “The closest place for aftercare was in Forney, which is 73 miles away.”&nbsp;</p>



<p>Her son relapsed three times, in part because of no aftercare program nearby. His struggles included a night in jail.&nbsp;</p>



<p>“I hope that scared him, and I think it did,” she said.</p>



<p>As of the time of this interview, her son had been sober three weeks, but she said she&nbsp; is “cautiously optimistic” about his future.</p>



<p>She said her son also attended Alcoholics Anonymous meetings but felt out of place since most of the people in the group are much older.</p>



<p>“He just didn’t make a connection there,” she said.</p>



<p>Her son is currently participating in a virtual Intensive Outpatient Program or IOP.</p>



<p>“He seems to enjoy it,” she said. “He knows he has no other options.”</p>



<p>Stories like this one have a chance of becoming less common due to a group called <a href="https://breakoutyouth.org/">Breakout</a>.</p>



<p>“Breakout is like AA and NA for teens from 12-17,” said Andy Arnold who founded the group in 2014..</p>



<p>Arnold said Breakout not only deals with addiction but other issues, such as depression.</p>



<p>Currently, Breakout groups meet in Tyler, Eustace, Athens and Poyner. Arnold is hoping to add other cities to the list.</p>



<p>“We’re always looking for leaders. We’re willing to start out a group anywhere. So many kids need this,” Arnold said.</p>



<p>For more information on Breakout, Arnold can be reached at 903-477-1266.</p>



<p>Arnold also works as a counselor at the <a href="https://sundownranchinc.com/">Sundown Ranch</a> which is a treatment facility for youths ages 12-17. Arnold said the facility usually operates at near capacity with 25 to 30 clients in residential treatment at any given time.</p>



<p>“We usually have one or two spots open. We also are treating about 15 people on an outpatient basis,” he said. Some go from residential treatment to outpatient.”</p>



<p>The Breakout meeting in Tyler is held at the First Christian Church at 4202 S. Broadway. It meets from 6:30 p.m. to 7:30 p.m. every Friday. Contact numbers are 903-920-6616 and 903-504-2066.</p>



<p>The Eustace group meets at the Eustace Fire Department on 101S Holland St. from 7p.m. to 8 p.m. on Wednesdays. Contact numbers are 903-286-9611 and 903-471-1531.</p>



<p>The Poyner group meets at the First Baptist Church at 15565 Lee St. at 6:30 p.m. on Mondays. The contact number is 903-477-1266.</p>



<p>The Athens group meets at Boogies at 412 N. Prairieville St. from 6:30 to 7:30 p.m. on Tuesdays.</p>



<p><a href="https://www.cenikor.org/locations/tyler-texas/?utm_source=google&amp;utm_medium=ppc&amp;gclid=Cj0KCQjw1N2TBhCOARIsAGVHQc5bN_LZAKNYoN7p31ilWIg3iUz14SF7g4CpfZmC6SPFGibcGG2OI8QaAs56EALw_wcB">Cenikor</a>, a treatment facility in Tyle,r has a youth recovery community for young people ages 13-21.</p>



<p>“They teach life skills and work with the family as a whole. It&#8217;s an outpatient program, but they can give support,” said Karen Reeves, outreach coordinator for <a href="https://havendetoxnow.com/drug-landing/?utm_medium=cpc&amp;utm_source=google&amp;utm_campaign=haven-branded&amp;gclid=Cj0KCQjw1N2TBhCOARIsAGVHQc7U4GRkdOvCnQoT_dniTB8x8MjYpX_B5kerqWM_UoH8XOMwXkRNf6oaAnkXEALw_wcB">The Haven</a>, an organization with a number of treatment facilities in Texas.</p>



<p>Reeves said schools are becoming much more aware of substance abuse issues.</p>



<p>“Years ago, they just hadn’t addressed it. Children are more able now to ask for help. It’s not like there is an elephant in the room that they can’t talk about,” Reeves said.</p>



<p>Reeves said if an adolescent has addiction issues, efforts to get them into treatment should begin as quickly as possible.</p>



<p>“After they reach 18 years of age, they can’t be forced into rehab. If they are under 18, they can be forced, “ Reeves said. “It might be the hardest thing a parent will ever have to do, but it might save their life. The earlier they can get in, the better.”&nbsp;</p>



<p>A group called <a href="https://nextstepcs.org/">Next Step Community Solutions </a>is heavily involved in sending counselors to school campuses as a preventive measure as well as for counseling. Reeves said they cover a 23 county area in East Texas.</p>



<p>Residential treatment and in some cases outpatient treatment can be quite expensive, running into thousands of dollars that many families don’t have, but financial resources are available.</p>



<p>Reeves said the <a href="https://www.etcada.com/">East Texas Council on Alcoholism and Drug Abuse </a>can help in securing resources for state funded programs. They can be reached at 903-753-7633.</p>



<p>“There is always hope.”</p>



<p><em>Eddie Davis is a former newspaper reporter, having worked at Henderson, Temple and other locations throughout Texas. <em>Davis earned his bachelor of science in criminal justice from Texas A&amp;M Corpus Christi.</em></em> <em>He recently retired from his second career as a correctional officer for the Texas Department of Criminal Justice. <br>Additionally, he plays the guitar and fiddle and has competed in over 300 fiddle contests since 1981. He won first place in the adult division in the world championships in Crockett in 1995 and won first place in the senior division in the Texas Old Time Fiddlers Association in 2019 and 2020. His other hobbies include fishing, hunting and watching the Houston Astros.</em></p>
			
			<blockquote class="membership-appeal" style="background-color:honeydew";>
				<p style="background-color:honeydew"><strong>Love what you're seeing in our posts?</strong> Help power our local, nonprofit journalism platform — from in-depth reads, to freelance training, to COVID Stories videos, to intimate portraits of East Texans through storytelling. 

				<p style="background-color:honeydew">Our readers have told us they want to better understand this place we all call home, from Tyler's north-south divide to our city's changing demographics. What systemic issues need attention? What are are greatest concerns and hopes? What matters most to Tylerites and East Texans?</p>				
			<p style="background-color:honeydew">Help us create more informed, more connected, more engaged Tyler. Help us continue providing no paywall, free access posts. Become a member today. Your $15/month contribution drives our work.</p>

				<p style="background-color:honeydew"><a href="https://thetylerloop.kindful.com/?campaign=1123648"><span class="td_btn td_btn_md td_round_btn">Support The Tyler Loop!</span></a></p>
			</blockquote>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thetylerloop.com/photos-a-z-let-the-challenge-begin/">Photos A-Z: Let the challenge begin!</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thetylerloop.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetylerloop.com/author/"></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fwhere-are-east-texas-rehab-resources-for-teens%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Where+are+East+Texas%E2%80%99+rehab+resources+for+teens%3F&url=https%3A%2F%2Fthetylerloop.com%2Fwhere-are-east-texas-rehab-resources-for-teens%2F&via=thetylerloop"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/&amp;media=https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo.png&description=Where+are+East+Texas%E2%80%99+rehab+resources+for+teens%3F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Where+are+East+Texas%E2%80%99+rehab+resources+for+teens%3F%20-%20https%3A%2F%2Fthetylerloop.com%2Fwhere-are-east-texas-rehab-resources-for-teens%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/" data-text="Where are East Texas&#8217; rehab resources for teens?" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jane Neal"></span><meta itemprop="datePublished" content="2022-05-08T14:59:50+00:00"><meta itemprop="dateModified" content="2022-05-08T15:14:44-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png"></span><meta itemprop="name" content="The Tyler Loop"></span><meta itemprop="headline " content="Where are East Texas&#039; rehab resources for teens?"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2022/05/substance-abuse-photo.png"><meta itemprop="width" content="940"><meta itemprop="height" content="626"></span>        </footer>
    </article> <!-- /.post -->

    <script>var block_td_uid_3_6278499f6a9b6 = new tdBlock();
block_td_uid_3_6278499f6a9b6.id = "td_uid_3_6278499f6a9b6";
block_td_uid_3_6278499f6a9b6.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_6278499f6a9b6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6278499f6a9b6_rand","tdc_css_class_style":"td_uid_3_6278499f6a9b6_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15043,"live_filter_cur_post_author":"18","block_template_id":""}';
block_td_uid_3_6278499f6a9b6.td_column_number = "3";
block_td_uid_3_6278499f6a9b6.block_type = "td_block_related_posts";
block_td_uid_3_6278499f6a9b6.post_count = "6";
block_td_uid_3_6278499f6a9b6.found_posts = "378";
block_td_uid_3_6278499f6a9b6.header_color = "";
block_td_uid_3_6278499f6a9b6.ajax_pagination_infinite_stop = "";
block_td_uid_3_6278499f6a9b6.max_num_pages = "63";
tdBlocksArray.push(block_td_uid_3_6278499f6a9b6);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_6278499f6a9b6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6278499f6a9b6" ><h4 class="td-related-title td-block-title"><a id="td_uid_4_6278499f6d645" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6278499f6a9b6" href="#">RELATED ARTICLES</a><a id="td_uid_5_6278499f6d6f8" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6278499f6a9b6" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6278499f6a9b6 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/photos-a-z-let-the-challenge-begin/" rel="bookmark" title="Photos A-Z: Let the challenge begin!"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/05/IMG_3779-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2022/05/IMG_3779-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2022/05/IMG_3779-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2022/05/IMG_3779-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Photos A-Z: Let the challenge begin!"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/photos-a-z-let-the-challenge-begin/" rel="bookmark" title="Photos A-Z: Let the challenge begin!">Photos A-Z: Let the challenge begin!</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/what-downtown-tyler-could-be/" rel="bookmark" title="What Downtown Tyler Could Be"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/05/IMG-3815-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2022/05/IMG-3815-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2022/05/IMG-3815-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2022/05/IMG-3815-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="What Downtown Tyler Could Be"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/what-downtown-tyler-could-be/" rel="bookmark" title="What Downtown Tyler Could Be">What Downtown Tyler Could Be</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/all-saints-middle-schoolers-propose-ideas-to-the-city/" rel="bookmark" title="All Saints Middle Schoolers Propose Ideas to the City"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/05/3-kidswarren-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2022/05/3-kidswarren-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2022/05/3-kidswarren-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2022/05/3-kidswarren-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="All Saints Middle Schoolers Propose Ideas to the City"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/all-saints-middle-schoolers-propose-ideas-to-the-city/" rel="bookmark" title="All Saints Middle Schoolers Propose Ideas to the City">All Saints Middle Schoolers Propose Ideas to the City</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/curtain-call-what-you-missed-at-out-of-the-loop-7/" rel="bookmark" title="Curtain call: What you missed at Out of the Loop 7"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/05/montage-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2022/05/montage-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2022/05/montage-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2022/05/montage-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Curtain call: What you missed at Out of the Loop 7"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/curtain-call-what-you-missed-at-out-of-the-loop-7/" rel="bookmark" title="Curtain call: What you missed at Out of the Loop 7">Curtain call: What you missed at Out of the Loop 7</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/ut-tylers-2022-lyceum-showcases-big-ideas/" rel="bookmark" title="UT Tyler&#8217;s 2022 lyceum showcases big ideas"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/05/Untitled-design-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2022/05/Untitled-design-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2022/05/Untitled-design-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2022/05/Untitled-design-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="UT Tyler&#8217;s 2022 lyceum showcases big ideas"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/ut-tylers-2022-lyceum-showcases-big-ideas/" rel="bookmark" title="UT Tyler&#8217;s 2022 lyceum showcases big ideas">UT Tyler&#8217;s 2022 lyceum showcases big ideas</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/keeping-people-out-of-jail/" rel="bookmark" title="Keeping people out of jail"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/05/Sandra-Brazil-Hamilton-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2022/05/Sandra-Brazil-Hamilton-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2022/05/Sandra-Brazil-Hamilton-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2022/05/Sandra-Brazil-Hamilton-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Keeping people out of jail"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/keeping-people-out-of-jail/" rel="bookmark" title="Keeping people out of jail">Keeping people out of jail</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6278499f6a9b6" data-td_block_id="td_uid_3_6278499f6a9b6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6278499f6a9b6" data-td_block_id="td_uid_3_6278499f6a9b6"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>never miss a story</span></h4>			<div class="textwidget"><p><a href="https://thetylerloop.com/newsletter/"><span class="td_btn td_btn_lg td_round_btn">Get our newsletter</span></a></p>
</div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Out of the Loop Podcast</span></h4><div class="textwidget custom-html-widget"><div id='buzzsprout-large-player-1739400'></div><script type='text/javascript' charset='utf-8' src='https://www.buzzsprout.com/1739400.js?container_id=buzzsprout-large-player-1739400&player=large'></script></div></aside><aside class="td_block_template_1 widget mks_social_widget"><h4 class="block-title"><span>Follow us</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/thetylerloop/" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.instagram.com/thetylerloop/" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://twitter.com/thetylerloop" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  </ul>
		

		</aside>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Stories</span></h4>
		<ul>
											<li>
					<a href="https://thetylerloop.com/where-are-east-texas-rehab-resources-for-teens/" aria-current="page">Where are East Texas&#8217; rehab resources for teens?</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/photos-a-z-let-the-challenge-begin/">Photos A-Z: Let the challenge begin!</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/what-downtown-tyler-could-be/">What Downtown Tyler Could Be</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/all-saints-middle-schoolers-propose-ideas-to-the-city/">All Saints Middle Schoolers Propose Ideas to the City</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/curtain-call-what-you-missed-at-out-of-the-loop-7/">Curtain call: What you missed at Out of the Loop 7</a>
									</li>
					</ul>

		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap ">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://thetylerloop.com/"><img class="td-retina-data" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP" width="" /></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->
            <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3280"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3281"><a href="https://thetylerloop.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3282"><a href="https://thetylerloop.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span12 td-sub-footer-copy">
                    &copy; 2021 The Tyler Loop
                </div>
            </div>
        </div>
    </div>
    
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 2.1 (rara)
        Deploy mode: deploy
        
        uid: 6278499f74e33
    -->

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Become a member --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fa8hzgmjto2qchst1285';s.dataset.user='78962';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=454537655065746&ev=PageView&noscript=1&cd[post_category]=homepage&cd[page_title]=Where+are+East+Texas%27+rehab+resources+for+teens%3F&cd[post_type]=post&cd[post_id]=15043&cd[user_role]=guest&cd[plugin]=PixelYourSite&cd[event_url]=thetylerloop.com%2Fwhere-are-east-texas-rehab-resources-for-teens%2F" alt="facebook_pixel"></noscript>
		<script type="text/javascript">
		var fa8hzgmjto2qchst1285_shortcode = true;		</script>
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://thetylerloop.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://thetylerloop.com/wp-content/themes/IonMag/js/tagdiv_theme.min.js?ver=2.1' id='td-site-min-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.0' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.6.7' id='optinmonster-wp-helper-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thetylerloop.com/wp-content/themes/IonMag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thetylerloop.com/wp-content/themes/IonMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">var omapi_localized = { ajax: 'https://thetylerloop.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'a47054cf2e', slugs: {"fa8hzgmjto2qchst1285":{"slug":"fa8hzgmjto2qchst1285","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":15043,"object_key":"post","object_type":"post","term_ids":[14,1988,1990,1987,1989,1992,1929,1993,1998,1986,2000,1996,1991,1891,1999,1995,1985,1997,1522,1994,1892,25]};</script>
		

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_6278499f75779"></textarea>
						<div id="td_live_css_uid_1_6278499f75779" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_6278499f75779');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_6278499f75779");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
<!-- Dynamic page generated in 0.267 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2022-05-08 16:52:15 -->

<!-- Compression = gzip -->