<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetylerloop.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.1.0.2 -->
		<title>Local churches give vaccines a shot | The Tyler Loop</title>
		<meta name="description" content="Who&#039;s still unvaccinated in East Texas and how are churches helping establish trust?"/>
		<link rel="canonical" href="https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/" />
		<meta property="og:site_name" content="The Tyler Loop" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Local churches give vaccines a shot | The Tyler Loop" />
		<meta property="og:description" content="Who&#039;s still unvaccinated in East Texas and how are churches helping establish trust?" />
		<meta property="og:url" content="https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/" />
		<meta property="fb:app_id" content="1308181489262690" />
		<meta property="fb:admins" content="617026779" />
		<meta property="og:image" content="https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg" />
		<meta property="og:image:secure_url" content="https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg" />
		<meta property="og:image:width" content="1674" />
		<meta property="og:image:height" content="1466" />
		<meta property="article:tag" content="coronavirus" />
		<meta property="article:tag" content="homepage" />
		<meta property="article:tag" content="april munoz" />
		<meta property="article:tag" content="cedar street united methodist church" />
		<meta property="article:tag" content="churches" />
		<meta property="article:tag" content="covid" />
		<meta property="article:tag" content="derrick choice" />
		<meta property="article:tag" content="dshs" />
		<meta property="article:tag" content="george roberts" />
		<meta property="article:tag" content="joann hampton" />
		<meta property="article:tag" content="karen jones" />
		<meta property="article:tag" content="neighborhood churches" />
		<meta property="article:tag" content="nethealth" />
		<meta property="article:tag" content="region 4" />
		<meta property="article:tag" content="region 5" />
		<meta property="article:tag" content="rev. ralph caraway" />
		<meta property="article:tag" content="st. louis baptist church" />
		<meta property="article:tag" content="st. peter claver church" />
		<meta property="article:tag" content="sunshine baptist church" />
		<meta property="article:tag" content="tyler zip codes" />
		<meta property="article:tag" content="vaccinations" />
		<meta property="article:tag" content="vaccine" />
		<meta property="article:published_time" content="2021-06-21T16:23:44Z" />
		<meta property="article:modified_time" content="2021-06-22T20:21:18Z" />
		<meta property="article:publisher" content="https://www.facebook.com/thetylerloop/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thetylerloop" />
		<meta name="twitter:domain" content="thetylerloop.com" />
		<meta name="twitter:title" content="Local churches give vaccines a shot | The Tyler Loop" />
		<meta name="twitter:description" content="Who&#039;s still unvaccinated in East Texas and how are churches helping establish trust?" />
		<meta name="twitter:creator" content="@cartermize1" />
		<meta name="twitter:image" content="https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/thetylerloop.com\/#website","url":"https:\/\/thetylerloop.com\/","name":"The Tyler Loop","description":"Deep reporting from deep East Texas","publisher":{"@id":"https:\/\/thetylerloop.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/thetylerloop.com\/#organization","name":"Tasneem Raja","url":"https:\/\/thetylerloop.com\/","sameAs":["https:\/\/www.facebook.com\/thetylerloop\/","https:\/\/twitter.com\/thetylerloop\/","https:\/\/www.instagram.com\/thetylerloop\/","https:\/\/www.youtube.com\/channel\/UC92ql_H4vc5OVFO6s7IIzQg","https:\/\/soundcloud.com\/thetylerloop\/"]},{"@type":"BreadcrumbList","@id":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/thetylerloop.com\/#listItem","position":"1","item":{"@id":"https:\/\/thetylerloop.com\/#item","name":"Home","description":"Deep reporting from deep East Texas","url":"https:\/\/thetylerloop.com\/"},"nextItem":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#listItem"},{"@type":"ListItem","@id":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#listItem","position":"2","item":{"@id":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#item","name":"Local churches give vaccines a shot","description":"Who's still unvaccinated in East Texas and how are churches helping establish trust?","url":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/"},"previousItem":"https:\/\/thetylerloop.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/thetylerloop.com\/author\/carter-mize\/#author","url":"https:\/\/thetylerloop.com\/author\/carter-mize\/","name":"Carter Mize","image":{"@type":"ImageObject","@id":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/06934fb9936e66b2665987de9c0a77a0?s=96&d=mm&r=g","width":"96","height":"96","caption":"Carter Mize"},"sameAs":["https:\/\/www.facebook.com\/thetylerloop\/","https:\/\/twitter.com\/cartermize1","https:\/\/www.instagram.com\/thetylerloop\/","https:\/\/www.youtube.com\/channel\/UC92ql_H4vc5OVFO6s7IIzQg","https:\/\/soundcloud.com\/thetylerloop\/"]},{"@type":"WebPage","@id":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#webpage","url":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/","name":"Local churches give vaccines a shot | The Tyler Loop","description":"Who's still unvaccinated in East Texas and how are churches helping establish trust?","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/thetylerloop.com\/#website"},"breadcrumb":{"@id":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#breadcrumblist"},"author":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#author","creator":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#author","image":{"@type":"ImageObject","@id":"https:\/\/thetylerloop.com\/#mainImage","url":"https:\/\/thetylerloop.com\/wp-content\/uploads\/2021\/06\/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg","width":"1674","height":"1466"},"primaryImageOfPage":{"@id":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#mainImage"},"datePublished":"2021-06-21T16:23:44-06:00","dateModified":"2021-06-22T20:21:18-06:00"},{"@type":"Article","@id":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#article","name":"Local churches give vaccines a shot | The Tyler Loop","description":"Who's still unvaccinated in East Texas and how are churches helping establish trust?","headline":"Local churches give vaccines a shot","author":{"@id":"https:\/\/thetylerloop.com\/author\/carter-mize\/#author"},"publisher":{"@id":"https:\/\/thetylerloop.com\/#organization"},"datePublished":"2021-06-21T16:23:44-06:00","dateModified":"2021-06-22T20:21:18-06:00","articleSection":"coronavirus, homepage, April Munoz, Cedar Street United Methodist Church, churches, COVID, Derrick Choice, DSHS, George Roberts, JoAnn Hampton, Karen Jones, neighborhood churches, NetHealth, region 4, region 5, Rev. Ralph Caraway, St. Louis Baptist Church, St. Peter Claver Church, Sunshine Baptist Church, Tyler ZIP codes, vaccinations, vaccine, Carter Mize","mainEntityOfPage":{"@id":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#webpage"},"isPartOf":{"@id":"https:\/\/thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/thetylerloop.com\/#articleImage","url":"https:\/\/thetylerloop.com\/wp-content\/uploads\/2021\/06\/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg","width":"1674","height":"1466"}}]}
		</script>
		<!-- All in One SEO -->

<link rel="icon" type="image/png" href="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_sq_Color.ico"><script type='application/javascript'>console.log('PixelYourSite Free version 8.2.0');</script>
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tyler Loop &raquo; Feed" href="https://thetylerloop.com/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.7.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-175053700-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.7.0';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-175053700-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-175053700-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetylerloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thetylerloop.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bl-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-blocks-red-pack/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-categories-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-categories-red-pack/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bg-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-grids-red-pack/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-header-styles-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-header-styles-pack/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-posts-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-posts-red-pack/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-smart-lists-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-smart-lists-red-pack/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%7CRoboto%3A400%7CActor%3A400%7CWork+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://thetylerloop.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thetylerloop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=13.4.2' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://thetylerloop.com/wp-content/themes/IonMag/style.css?ver=2.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://thetylerloop.com/wp-content/themes/IonMag-child/style.css?ver=2.1c' type='text/css' media='all' />
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thetylerloop.com","hash_tracking":"false","ua":"UA-175053700-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.7.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.7.2' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"delay":0,"type":"static","name":"PageView","pixelIds":["454537655065746"],"params":{"post_category":"coronavirus, homepage","page_title":"Local churches give vaccines a shot","post_type":"post","post_id":"11754","user_role":"guest","plugin":"PixelYourSite","event_url":"thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["454537655065746"],"params":{"event_action":"Form","page_title":"Local churches give vaccines a shot","post_type":"post","post_id":"11754","user_role":"guest","plugin":"PixelYourSite","event_url":"thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["454537655065746"],"params":{"event_action":"Download","page_title":"Local churches give vaccines a shot","post_type":"post","post_id":"11754","user_role":"guest","plugin":"PixelYourSite","event_url":"thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["454537655065746"],"params":{"event_action":"Comment","page_title":"Local churches give vaccines a shot","post_type":"post","post_id":"11754","user_role":"guest","plugin":"PixelYourSite","event_url":"thetylerloop.com\/churches-give-boosting-east-texas-vaccines-a-shot\/"},"ids":[],"hasTimeWindow":false,"timeWindow":0,"eventID":"","woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["454537655065746"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":11754,"content_name":"Local churches give vaccines a shot","categories":"coronavirus, homepage","tags":"April Munoz, Cedar Street United Methodist Church, churches, COVID, Derrick Choice, DSHS, George Roberts, JoAnn Hampton, Karen Jones, neighborhood churches, NetHealth, region 4, region 5, Rev. Ralph Caraway, St. Louis Baptist Church, St. Peter Claver Church, Sunshine Baptist Church, Tyler ZIP codes, vaccinations, vaccine"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/thetylerloop.com","ajaxUrl":"https:\/\/thetylerloop.com\/wp-admin\/admin-ajax.php","gdpr":{"ajax_enabled":true,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"edd":{"enabled":false},"woo":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=8.2.0' id='pys-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thetylerloop.com\/wp-admin\/admin-ajax.php","security":"e2f22c3579","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thetylerloop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thetylerloop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"13.4.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=13.4.2' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thetylerloop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thetylerloop.com/wp-json/wp/v2/posts/11754" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetylerloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thetylerloop.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://thetylerloop.com/?p=11754' />
<link rel="alternate" type="application/json+oembed" href="https://thetylerloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetylerloop.com%2Fchurches-give-boosting-east-texas-vaccines-a-shot%2F" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetylerloop.com\/wp-admin\/","wpRestNonce":"ba5f15090c","wpRestUrl":"https:\/\/thetylerloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-175053700-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-175053700-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6113058248294303",
    enable_page_level_ads: true
  });
</script>
<link href="https://fonts.googleapis.com/css?family=Noticia+Text:400,700" rel="stylesheet">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post header .td-post-author-name,
    .post header .td-post-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:Roboto;
	font-size:12px;
	
    }
    
    .post .td-post-next-prev-content a {
        font-family:Roboto;
	font-size:20px;
	
    }
    
    .post .author-box-wrap .td-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .author-box-wrap .td-author-url a {
        font-family:Roboto;
	
    }
    
    .post .author-box-wrap .td-author-description {
        font-family:Actor;
	
    }
    
    .td-page-title,
    .td-category-header .entry-title,
    .woocommerce-page .page-title {
    	font-family:Roboto;
	font-size:31px;
	line-height:33px;
	
    }
    
    .td-page-content,
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:"Noticia Text";
	
    }
    
    .widget_archive a,
    .widget_calendar,
    .widget_categories a,
    .widget_nav_menu a,
    .widget_meta a,
    .widget_pages a,
    .widget_recent_comments a,
    .widget_recent_entries a,
    .widget_text .textwidget,
    .widget_tag_cloud a,
    .widget_search input,
    .widget_display_forums a,
    .widget_display_replies a,
    .widget_display_topics a,
    .widget_display_views a,
    .widget_display_stats,
    .widget_categories li span,
    .woocommerce .product-categories a {
    	font-family:Roboto;
	font-size:14px;
	
    }
    
	input[type="submit"],
	.td-read-more a,
	.td_ajax_load_more,
	.vc_btn,
	.woocommerce a.button,
	.woocommerce button.button,
	.woocommerce #respond input#submit {
		font-family:Roboto;
	
	}
	
	
    body, p {
    	font-family:"Noticia Text";
	
    }
    
    
            .td-theme-wrap .td_module_mx_rd_bg_32 .entry-title {
                @td_module_mx_rd_bg_20
            }
</style>

<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->
<script>
  (function(d) {
    var config = {
      kitId: 'nik7mhr',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<!-- END Typekit Fonts for WordPress -->

		<style type="text/css" id="wp-custom-css">
			
		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.1 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Tyler Loop"/>
  <meta property="og:title" content="Local churches give vaccines a shot"/>
  <meta property="og:url" content="https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="Public health authorities say the COVID era may be far from over in East Texas, judging by current vaccination rates. 



Texas Department of State Health Services data reports just under 37% of Smith County residents have reached full vaccination status, well below the estimated 70%-90% required to"/>
  <meta property="og:image" content="https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg"/>
  <meta property="og:image:url" content="https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg"/>
  <meta property="og:image:secure_url" content="https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg"/>
  <meta property="article:published_time" content="2021-06-21T10:23:44-06:00"/>
  <meta property="article:modified_time" content="2021-06-22T14:21:18-06:00" />
  <meta property="og:updated_time" content="2021-06-22T14:21:18-06:00" />
  <meta property="article:section" content="coronavirus"/>
  <meta property="article:section" content="homepage"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Local churches give vaccines a shot"/>
  <meta itemprop="headline" content="Local churches give vaccines a shot"/>
  <meta itemprop="description" content="Public health authorities say the COVID era may be far from over in East Texas, judging by current vaccination rates. 



Texas Department of State Health Services data reports just under 37% of Smith County residents have reached full vaccination status, well below the estimated 70%-90% required to"/>
  <meta itemprop="image" content="https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg"/>
  <meta itemprop="datePublished" content="2021-06-21"/>
  <meta itemprop="dateModified" content="2021-06-22T14:21:18-06:00" />
  <meta itemprop="author" content="Carter Mize"/>
  <!--<meta itemprop="publisher" content="The Tyler Loop"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Local churches give vaccines a shot"/>
  <meta name="twitter:url" content="https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/"/>
  <meta name="twitter:description" content="Public health authorities say the COVID era may be far from over in East Texas, judging by current vaccination rates. 



Texas Department of State Health Services data reports just under 37% of Smith County residents have reached full vaccination status, well below the estimated 70%-90% required to"/>
  <meta name="twitter:image" content="https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.1 -->
	
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b705e8aae615f8b14fb15d36ad1fde1a"></head>

<body class="post-template-default single single-post postid-11754 single-format-standard churches-give-boosting-east-texas-vaccines-a-shot global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetylerloop/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetylerloop" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thetylerloop" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-intros-container"><ul id="menu-intros" class="td-mobile-main-menu"><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-2835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4639" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul>
</li>
<li id="menu-item-3306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li id="menu-item-11357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11357"><a href="https://thetylerloop.com/videos/">Videos</a></li>
<li id="menu-item-10472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10472"><a href="http://babble.thetylerloop.com">Tyler Babble</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thetylerloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

<div id="td-outer-wrap" class="td-theme-wrap">
    
<!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">
    <div class="td-header-bg td-container-wrap "></div>
    <div class="td-header-top-menu td-container-wrap ">
        <div class="td-container td-header-row">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap ">
        <div class="td-container td-header-row">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
            <div class="td-header-sp-logo">
                		<a class="td-main-logo" href="https://thetylerloop.com/">
			<img class="td-retina-data"  data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt=""  title="THE TYLER LOOP" width="550"/>
			<span class="td-visual-hidden">The Tyler Loop</span>
		</a>
	            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg.png" alt="" title="THE TYLER LOOP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP"/>
		</a>
	    </div>
    <div class="menu-intros-container"><ul id="menu-intros-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11357"><a href="https://thetylerloop.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10472"><a href="http://babble.thetylerloop.com">Tyler Babble</a></li>
</ul></div></div>


    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://thetylerloop.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <article id="post-11754" class="post-11754 post type-post status-publish format-standard has-post-thumbnail hentry category-coronavirus category-homepage tag-april-munoz tag-cedar-street-united-methodist-church tag-churches tag-covid tag-derrick-choice tag-dshs tag-george-roberts tag-joann-hampton tag-karen-jones tag-neighborhood-churches tag-nethealth tag-region-4 tag-region-5 tag-rev-ralph-caraway tag-st-louis-baptist-church tag-st-peter-claver-church tag-sunshine-baptist-church tag-tyler-zip-codes tag-vaccinations tag-vaccine" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Local churches give vaccines a shot</h1>

                                    <p class="td-post-sub-title">Who's still unvaccinated in East Texas by ZIP, race and income, and how are churches reaching out to establish trust?</p>
                

                <div class="td-module-meta-info">
					<div class="td-post-author-name">
						<div class="td-author-by">By</div>
						<a href="https://thetylerloop.com/author/carter-mize/" title="Posts by Carter Mize" class="author url fn" rel="author">Carter Mize</a>						<div class="td-author-line"> - </div>
					</div>
                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-06-21T10:23:44+00:00" >June 21, 2021</time></span>                                        <div class="td-post-views-wrap">
                                                                    </div>
                </div>
            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fchurches-give-boosting-east-texas-vaccines-a-shot%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+churches+give+vaccines+a+shot&url=https%3A%2F%2Fthetylerloop.com%2Fchurches-give-boosting-east-texas-vaccines-a-shot%2F&via=thetylerloop"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/&amp;media=https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg&description=Local+churches+give+vaccines+a+shot" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Local+churches+give+vaccines+a+shot%20-%20https%3A%2F%2Fthetylerloop.com%2Fchurches-give-boosting-east-texas-vaccines-a-shot%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/" data-text="Local churches give vaccines a shot" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
        <div class="td-post-content">
            
<p>Public health authorities say the COVID era may be far from over in East Texas, judging by current vaccination rates.&nbsp;</p>



<p>Texas Department of State Health Services data reports just under 37% of Smith County residents have reached full vaccination status, well below the estimated 70%-90% required to reach <a href="https://www.mayoclinic.org/diseases-conditions/coronavirus/in-depth/herd-immunity-and-coronavirus/art-20486808">herd immunity</a> according to the CDC.&nbsp;</p>



<p>At the same time, shots per day are drastically falling in Smith and surrounding counties at mass vaccination locations like Harvey Hall.</p>



<p>Now officials are counting on a tried-and-true way to reach East Texas communities: churches.&nbsp;</p>



<p>“We were seeing vulnerable populations, minority populations and the elderly having a hard time getting [vaccines] in the Northeast Texas Public Health District by no fault of their own,” Derrick Choice, community health program manager for DSHS region 4 and 5, said. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="897" src="https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated-1-1024x897.jpg" alt="" class="wp-image-11789" srcset="https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated-1-1024x897.jpg 1024w, https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated-1-300x263.jpg 300w, https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated-1-768x673.jpg 768w, https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated-1-1536x1345.jpg 1536w, https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated-1-640x560.jpg 640w, https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated-1-980x858.jpg 980w, https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated-1.jpg 1674w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>The Rev. Dr. Curry receives a vaccine at the New Zion Church vaccine clinic March 19. 📷  courtesy Casey Murphy, Smith County Commissioners Court</figcaption></figure></div>



<p>“Well, we reached out to the faith-based community. It was welcomed in these communities and neighborhoods when they could go to the church facilities they attend on Sundays and Wednesdays to get vaccinated for COVID-19.”</p>



<p>So far, NETHealth CEO George Roberts estimates that, out of the 70,000 vaccine doses given by his organization, over 3,500 have gone to churches.&nbsp;</p>



<p>The push for more vaccinations within religious congregations reflects ongoing regional and national efforts to establish trust in COVID-19 vaccines, especially among minority communities where vaccine rates consistently lag behind their white counterparts. </p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1000" height="955" src="https://thetylerloop.com/wp-content/uploads/2021/06/St-Louis-1.jpg" alt="" class="wp-image-11784" srcset="https://thetylerloop.com/wp-content/uploads/2021/06/St-Louis-1.jpg 1000w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Louis-1-300x287.jpg 300w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Louis-1-768x733.jpg 768w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Louis-1-640x611.jpg 640w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Louis-1-980x936.jpg 980w" sizes="(max-width: 1000px) 100vw, 1000px" /><figcaption>In a push to create trust and vaccinate against COVID, St. Louis Baptist Church hosted a clinic March 16, 2021. 📷 courtesy Casey Murphy, Smith County Commissioners Court</figcaption></figure></div>



<p>Most Tyler churches distributing vaccines specifically serve Hispanic or Black populations, like St. Peter Claver Catholic Church or St. Louis and Sunshine Baptist churches.&nbsp;</p>



<p>“There was this idea that the minority community wouldn’t take the shot,” St. Louis Baptist Church pastor Rev. Ralph Caraway said. “The effort that we were making was to prove that people would take the vaccine if you gave them a comfortable situation to take it in that they trusted. They trusted the church.”&nbsp;</p>



<p>Caraway’s church has hosted multiple vaccine clinics since doses became widely available in East Texas, drawing hundreds of visitors from both inside and outside the mostly Black St. Louis congregation.&nbsp;</p>



<p>St. Louis’ clinic quelled its congregants&#8217; fears through its familiar location and&nbsp;sign up process. Visitors applied for their doses by phone&nbsp; — not online — so those with less access or experience with technology could easily navigate the process.&nbsp;</p>



<p>St. Peter Claver, a largely Hispanic congregation, adopted a similar offline sign up strategy for their church clinic to reach not only the elderly but to bridge language barriers as well. </p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img loading="lazy" width="1000" height="936" src="https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-3.jpg" alt="" data-id="11786" data-link="https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/st-peter-claver-3/" class="wp-image-11786" srcset="https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-3.jpg 1000w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-3-300x281.jpg 300w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-3-768x719.jpg 768w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-3-640x599.jpg 640w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-3-980x917.jpg 980w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure></li><li class="blocks-gallery-item"><figure><img loading="lazy" width="1000" height="876" src="https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-2.jpg" alt="" data-id="11787" data-full-url="https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-2.jpg" data-link="https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/st-peter-claver-2/" class="wp-image-11787" srcset="https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-2.jpg 1000w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-2-300x263.jpg 300w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-2-768x673.jpg 768w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-2-640x561.jpg 640w, https://thetylerloop.com/wp-content/uploads/2021/06/St-Peter-Claver-2-980x858.jpg 980w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure></li></ul><figcaption class="blocks-gallery-caption">St. Peter Claver Church administered vaccines March 16, 2021 by Spanish and English speaking volunteers and organizers. 📷 courtesy Casey Murphy, Smith County Commissioners Court</figcaption></figure>



<p>“We had tons of volunteers, and all of the volunteers were bilingual,” St. Peter congregant April Munoz said. “No matter your language level, no matter your literacy level, you knew that you could show up and someone would fill out the form for you if you needed that. Someone could explain to you in your language, the questions on the form.”</p>



<p>Munoz, who helped pitch the idea of a church vaccine clinic to St. Peter clergy, said many of the around 450 visitors to their clinics came from outside their congregation and the Catholic faith.&nbsp;</p>



<p>Their clinic remained open past 5 p.m. to draw in more working families who otherwise couldn’t schedule a vaccine appointment anywhere else.&nbsp;</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="1024" height="576" src="https://thetylerloop.com/wp-content/uploads/2021/06/1080585-1024x576.jpg" alt="" class="wp-image-11771" srcset="https://thetylerloop.com/wp-content/uploads/2021/06/1080585-1024x576.jpg 1024w, https://thetylerloop.com/wp-content/uploads/2021/06/1080585-300x169.jpg 300w, https://thetylerloop.com/wp-content/uploads/2021/06/1080585-768x432.jpg 768w, https://thetylerloop.com/wp-content/uploads/2021/06/1080585-1536x864.jpg 1536w, https://thetylerloop.com/wp-content/uploads/2021/06/1080585-2048x1152.jpg 2048w, https://thetylerloop.com/wp-content/uploads/2021/06/1080585-640x360.jpg 640w, https://thetylerloop.com/wp-content/uploads/2021/06/1080585-980x551.jpg 980w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>East Texas Immigrant Advocacy and Resource Center held a family-friendly vaccine event Saturday, June 19 with food, drinks and bounce houses. 📷 Carter Mize</figcaption></figure></div>



<p>Tyler-area pastor Karen Jones of Cedar Street United Methodist Church incorporated these tactics and more in a vaccination event targeting the Hispanic community sponsored by her nonprofit, the East Texas <a href="https://www.facebook.com/ETXIARC/">Immigrant Advocacy and Resource Center</a>.</p>



<p>Dozens of people, many of whom came with family members, received their vaccination at the IARC on Juneteenth and Father’s Day weekend, along with free tacos, drinks and bouncy houses. Volunteers, many of whom were bilingual, vaccinated visitors from 1 p.m. to 7 p.m., but Jones said turnout was still behind the organizers’ expectations.</p>



<p>“We&#8217;re going to take all the information from this event and tweak it,” Jones said. “I think a lot of what we&#8217;re going to need to do is contact business folks that would have a higher percentage of workers in construction and things like that, and encourage them to tell their folks they need to come.”</p>



<p>Despite successes with church clinics, state health data shows minority communities are still lagging behind average local vaccination rates.</p>



<p>The four <a href="https://www.kltv.com/page/kltv-ktre-vaccine-tracker-interactive-map/">Tyler ZIP codes</a> with the lowest vaccination rates as of June 2021 are 75706, 75702, 75708 and 75705, according to state data compiled by KLTV. US Census data from 2010 shows those ZIPs also have the highest minority populations in the city and rank among the five lowest income areas when compared to the median.&nbsp;</p>



<p>Meanwhile, Tyler ZIP codes 75701, 75703, 75707 and 75709 compose the top four ZIP codes in vaccination rates, white population and median income.&nbsp;&nbsp;</p>



<h2>Vaccine rates by Tyler ZIP, race and income</h2>



<figure class="wp-block-table"><table><tbody><tr><td><strong>ZIP</strong></td><td><strong>Vaccination Rate&nbsp;</strong></td><td><strong>Race info&nbsp;</strong></td><td><strong>Median Income</strong></td></tr><tr><td>75701</td><td>28.86 fully&nbsp;</td><td>17% Hispanic, 24% Black, 57% white, 1% Asian&nbsp;</td><td>47,543</td></tr><tr><td>75702</td><td>21.67 fully&nbsp;</td><td>46% Hispanic, 41% Black, 12% white</td><td>37,345</td></tr><tr><td>75703</td><td>27.58 fully</td><td>7% Hispanic, 14% Black, 75% white, 4% Asian</td><td>62,544</td></tr><tr><td>75704</td><td>25.17 fully</td><td>26% Hispanic, 22% Black, 50% white</td><td>39,959</td></tr><tr><td>75705</td><td>23.35 fully</td><td>14% Hispanic, 30% white, 54% Black, 1% Native American</td><td>40,065</td></tr><tr><td>75706</td><td>21.33 fully</td><td>41% Hispanic, 18% Black, 40% white</td><td>49,982</td></tr><tr><td>75707</td><td>37.53 fully</td><td>10% Hispanic, 8% Black, 80% white, 2% Asian</td><td>74,077</td></tr><tr><td>75708</td><td>21.69 fully</td><td>41% Hispanic, 16% Black, 42% white&nbsp;</td><td>43,056</td></tr><tr><td>75709</td><td>38.87 fully</td><td>12% Hispanic, 31% Black, 54% white, 1% Asian</td><td>$62,682</td></tr></tbody></table><figcaption>Table by Carter Mize. Sources: <a href="https://www.kltv.com/2021/03/18/kltv-ktre-vaccine-tracker-interactive-map/">kltv vaccine tracker</a>, <a href="https://data.census.gov/cedsci/table?q=75702%20income&amp;tid=ACSST5Y2019.S1901&amp;hidePreview=true">US Census income</a>, <a href="https://data.census.gov/cedsci/table?q=75702%20race&amp;tid=DECENNIALSF12010.P7&amp;hidePreview=true">US Census race by ZIP</a>.</figcaption></figure>



<p>Churches can fight vaccine hesitation by dispelling rumors and giving congregants an easier sign up process, but in some cases public health workers and community organizers are battling against a prejudiced past.&nbsp;</p>



<p>Infamous medical trials from previous decades like the <a href="https://www.cdc.gov/tuskegee/timeline.htm">Tuskegee Experiment</a>, which infected hundreds of Black men with syphilis without their knowledge from 1932 to 1972, have marred minority relationships with public health and medical research, Choice said.&nbsp;</p>



<p>Churches have risen to meet that history through public health educational events and partnerships with organizations like DSHS and NETHealth. For many minority-serving churches in East Texas, COVID-19 is just one of many public health issues to discuss with congregants.</p>



<p>“Obesity and diabetes are prevalent in the African American and Hispanic communities,” Choice said. “For the last seven years, [DSHS has] done the Tyler Faith Walk, and we target the African American community because of sedentary lifestyles, obesity and diabetes. We have reached out to pastors and made it a competition. We had a database of those African American churches we worked with in the past on the walk.”</p>



<p>Even longtime healthcare workers like JoAnn Hampton, the Smith County Precinct 4 commissioner and former health researcher, understand and express their hesitation about vaccine development.&nbsp;</p>



<p>“Working in health care for 30 years or more, I see the need for vaccinations,” Hampton said. “Did I have doubt? Yes. Was I worried about the clinical trial and the fact that it didn&#8217;t go two or three years down the road before they said, ‘Hey, this vaccine is ready to be given? Yes. But I&#8217;ve also seen people die. When you can see that the benefit [of vaccines] will save someone&#8217;s life, you want to do it.”</p>



<p>Hampton had a hand in organizing many of Tyler’s church vaccine clinics, like one she attended at Sunshine Missionary Baptist Church last month that drew a few dozen people from rural areas outside the city. She said church clinic vaccination rates are falling , but building trust in vaccines is still imperative.&nbsp;</p>



<p>With more vaccine distribution to minors 12 and over, pop-up clinics may move toward school and youth-oriented events, as long as community members trust vaccines enough to take them.&nbsp;</p>



<p>“You want to find a way that you can stop this hurt that&#8217;s going on within our families,” Hampton said. “The only way to do it is for all of us to get vaccinated and get that herd immunity.”</p>
			
			<blockquote class="membership-appeal" style="background-color:honeydew";>
				<p style="background-color:honeydew"><strong>Love what you're seeing in our posts?</strong> Help power our local, nonprofit journalism platform — from in-depth reads, to freelance training, to COVID Stories videos, to intimate portraits of East Texans through storytelling. 

				<p style="background-color:honeydew">Our readers have told us they want to better understand this place we all call home, from Tyler's north-south divide to our city's changing demographics. What systemic issues need attention? What are are greatest concerns and hopes? What matters most to Tylerites and East Texans?</p>				
			<p style="background-color:honeydew">Help us create more informed, more connected, more engaged Tyler. Help us continue providing no paywall, free access posts. Become a member today. Your $15/month contribution drives our work.</p>

				<p style="background-color:honeydew"><a href="https://thetylerloop.memberful.com/checkout?plan=30625"><span class="td_btn td_btn_md td_round_btn">Support The Tyler Loop!</span></a></p>
			</blockquote>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thetylerloop.com/portraits-of-pride/">Portraits of pride</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thetylerloop.com/author/carter-mize/"><img alt='' src='https://secure.gravatar.com/avatar/06934fb9936e66b2665987de9c0a77a0?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/06934fb9936e66b2665987de9c0a77a0?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetylerloop.com/author/carter-mize/">Carter Mize</a></span></div><div class="td-author-description">Carter Mize is a lifelong Mineola resident and current student at the University of North Texas in his senior year. Carter has reported local news for the North Texas Daily, UNT's student paper and now contributes to The Tyler Loop. When he's not working on a story, Carter enjoys drumming for his local church, biking around East Texas and trying to brew the best coffee possible.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/mizecarter/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Fchurches-give-boosting-east-texas-vaccines-a-shot%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Local+churches+give+vaccines+a+shot&url=https%3A%2F%2Fthetylerloop.com%2Fchurches-give-boosting-east-texas-vaccines-a-shot%2F&via=thetylerloop"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/&amp;media=https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg&description=Local+churches+give+vaccines+a+shot" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Local+churches+give+vaccines+a+shot%20-%20https%3A%2F%2Fthetylerloop.com%2Fchurches-give-boosting-east-texas-vaccines-a-shot%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/" data-text="Local churches give vaccines a shot" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Carter Mize"></span><meta itemprop="datePublished" content="2021-06-21T10:23:44+00:00"><meta itemprop="dateModified" content="2021-06-22T14:21:18-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png"></span><meta itemprop="name" content="The Tyler Loop"></span><meta itemprop="headline " content="Local churches give vaccines a shot"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2021/06/New-Zion-Pastor-Dr-SL-Curry-Gets-Vaccinated.jpg"><meta itemprop="width" content="1674"><meta itemprop="height" content="1466"></span>        </footer>
    </article> <!-- /.post -->

    <script>var block_td_uid_3_60d33bc8c23b4 = new tdBlock();
block_td_uid_3_60d33bc8c23b4.id = "td_uid_3_60d33bc8c23b4";
block_td_uid_3_60d33bc8c23b4.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_60d33bc8c23b4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_60d33bc8c23b4_rand","tdc_css_class_style":"td_uid_3_60d33bc8c23b4_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":11754,"live_filter_cur_post_author":"26","block_template_id":""}';
block_td_uid_3_60d33bc8c23b4.td_column_number = "3";
block_td_uid_3_60d33bc8c23b4.block_type = "td_block_related_posts";
block_td_uid_3_60d33bc8c23b4.post_count = "6";
block_td_uid_3_60d33bc8c23b4.found_posts = "253";
block_td_uid_3_60d33bc8c23b4.header_color = "";
block_td_uid_3_60d33bc8c23b4.ajax_pagination_infinite_stop = "";
block_td_uid_3_60d33bc8c23b4.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_3_60d33bc8c23b4);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_60d33bc8c23b4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_60d33bc8c23b4" ><h4 class="td-related-title td-block-title"><a id="td_uid_4_60d33bc8c5429" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_60d33bc8c23b4" href="#">RELATED ARTICLES</a><a id="td_uid_5_60d33bc8c54af" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_60d33bc8c23b4" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_60d33bc8c23b4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/portraits-of-pride/" rel="bookmark" title="Portraits of pride"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2021/06/canva-photolead-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2021/06/canva-photolead-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2021/06/canva-photolead-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2021/06/canva-photolead-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Portraits of pride"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/portraits-of-pride/" rel="bookmark" title="Portraits of pride">Portraits of pride</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/restoring-the-flow-local-water-stewards-spring-into-action/" rel="bookmark" title="Restoring the flow: East Texans &#8216;spring&#8217; into action"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2021/06/hiddenhill5-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2021/06/hiddenhill5-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2021/06/hiddenhill5-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2021/06/hiddenhill5-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Restoring the flow: East Texans &#8216;spring&#8217; into action"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/restoring-the-flow-local-water-stewards-spring-into-action/" rel="bookmark" title="Restoring the flow: East Texans &#8216;spring&#8217; into action">Restoring the flow: East Texans &#8216;spring&#8217; into action</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/blackest-black-in-a-red-room-joshua-jammer-smith-paints-dreams-unleashed/" rel="bookmark" title="“Blackest black” in a red room: Joshua “Jammer” Smith paints dreams unleashed"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2021/06/04252021_joshua_jammer_smith_art_7-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2021/06/04252021_joshua_jammer_smith_art_7-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2021/06/04252021_joshua_jammer_smith_art_7-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2021/06/04252021_joshua_jammer_smith_art_7-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="“Blackest black” in a red room: Joshua “Jammer” Smith paints dreams unleashed"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/blackest-black-in-a-red-room-joshua-jammer-smith-paints-dreams-unleashed/" rel="bookmark" title="“Blackest black” in a red room: Joshua “Jammer” Smith paints dreams unleashed">“Blackest black” in a red room: Joshua “Jammer” Smith paints dreams unleashed</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/tyler-bike-stripes-create-inroads-for-area-cyclists/" rel="bookmark" title="Tyler Bike stripes create inroads for area cyclists"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2021/05/bike2-198x145.jpg" srcset="https://thetylerloop.com/wp-content/uploads/2021/05/bike2-198x145.jpg 198w, https://thetylerloop.com/wp-content/uploads/2021/05/bike2-80x60.jpg 80w, https://thetylerloop.com/wp-content/uploads/2021/05/bike2-300x220.jpg 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Tyler Bike stripes create inroads for area cyclists"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/tyler-bike-stripes-create-inroads-for-area-cyclists/" rel="bookmark" title="Tyler Bike stripes create inroads for area cyclists">Tyler Bike stripes create inroads for area cyclists</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/rewind-the-tape-gary-roberts-better-than-a-photo-drawing-from-a-1987-newspaper-clipping/" rel="bookmark" title="Art up close: How Gary Roberts’ “better than a photo” drawing rewound the tape for David Stein"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2021/05/Untitled-design-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2021/05/Untitled-design-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2021/05/Untitled-design-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2021/05/Untitled-design-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Art up close: How Gary Roberts’ “better than a photo” drawing rewound the tape for David Stein"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/rewind-the-tape-gary-roberts-better-than-a-photo-drawing-from-a-1987-newspaper-clipping/" rel="bookmark" title="Art up close: How Gary Roberts’ “better than a photo” drawing rewound the tape for David Stein">Art up close: How Gary Roberts’ “better than a photo” drawing rewound the tape for David Stein</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/seven-artists-seven-media-the-tyler-loop-presents-an-east-texas-arts-tour-de-force/" rel="bookmark" title="Seven artists, seven media: The Tyler Loop presents an East Texas arts tour de force"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2021/05/montage-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2021/05/montage-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2021/05/montage-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2021/05/montage-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Seven artists, seven media: The Tyler Loop presents an East Texas arts tour de force"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/seven-artists-seven-media-the-tyler-loop-presents-an-east-texas-arts-tour-de-force/" rel="bookmark" title="Seven artists, seven media: The Tyler Loop presents an East Texas arts tour de force">Seven artists, seven media: The Tyler Loop presents an East Texas arts tour de force</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_60d33bc8c23b4" data-td_block_id="td_uid_3_60d33bc8c23b4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_60d33bc8c23b4" data-td_block_id="td_uid_3_60d33bc8c23b4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>never miss a story</span></h4>			<div class="textwidget"><p><a href="https://thetylerloop.com/newsletter/"><span class="td_btn td_btn_lg td_round_btn">Get our newsletter</span></a></p>
</div>
		</aside><aside class="td_block_template_1 widget mks_social_widget"><h4 class="block-title"><span>Follow us</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/thetylerloop/" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.instagram.com/thetylerloop/" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://twitter.com/thetylerloop" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  </ul>
		

		</aside>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Stories</span></h4>
		<ul>
											<li>
					<a href="https://thetylerloop.com/churches-give-boosting-east-texas-vaccines-a-shot/" aria-current="page">Local churches give vaccines a shot</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/portraits-of-pride/">Portraits of pride</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/restoring-the-flow-local-water-stewards-spring-into-action/">Restoring the flow: East Texans &#8216;spring&#8217; into action</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/blackest-black-in-a-red-room-joshua-jammer-smith-paints-dreams-unleashed/">“Blackest black” in a red room: Joshua “Jammer” Smith paints dreams unleashed</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/tyler-bike-stripes-create-inroads-for-area-cyclists/">Tyler Bike stripes create inroads for area cyclists</a>
									</li>
					</ul>

		</aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap ">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://thetylerloop.com/"><img class="td-retina-data" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP" width="" /></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->
            <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3280"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3281"><a href="https://thetylerloop.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3282"><a href="https://thetylerloop.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span12 td-sub-footer-copy">
                    &copy; 2020 The Tyler Loop
                </div>
            </div>
        </div>
    </div>
    
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 2.1 (rara)
        Deploy mode: deploy
        
        uid: 60d33bc8cc524
    -->

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Become a member --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fa8hzgmjto2qchst1285';s.dataset.user='78962';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=454537655065746&ev=PageView&noscript=1&cd[post_category]=coronavirus%2C+homepage&cd[page_title]=Local+churches+give+vaccines+a+shot&cd[post_type]=post&cd[post_id]=11754&cd[user_role]=guest&cd[plugin]=PixelYourSite&cd[event_url]=thetylerloop.com%2Fchurches-give-boosting-east-texas-vaccines-a-shot%2F" alt="facebook_pixel"></noscript>
		<script type="text/javascript">
		var fa8hzgmjto2qchst1285_shortcode = true;		</script>
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://thetylerloop.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://thetylerloop.com/wp-content/themes/IonMag/js/tagdiv_theme.min.js?ver=2.1' id='td-site-min-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=13.4.2' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.3.2' id='optinmonster-wp-helper-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thetylerloop.com/wp-content/themes/IonMag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thetylerloop.com/wp-content/themes/IonMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">var omapi_localized = { ajax: 'https://thetylerloop.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'c7ed1638c6', slugs: {"fa8hzgmjto2qchst1285":{"slug":"fa8hzgmjto2qchst1285","mailpoet":false}} };</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":11754,"object_key":"post","object_type":"post","term_ids":[362,14,880,882,869,604,871,872,875,883,881,384,676,873,874,879,877,876,878,870,750,868]};</script>
		

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_60d33bc8cce0c"></textarea>
						<div id="td_live_css_uid_1_60d33bc8cce0c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_60d33bc8cce0c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_60d33bc8cce0c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>