<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns# fb: http://ogp.me/ns/fb#" > <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://thetylerloop.com/xmlrpc.php" />
    
		<!-- All in One SEO 4.2.1.1 -->
		<title>Tyler Celebrates Juneteenth in Style</title>
		<meta name="robots" content="max-image-preview:large" />
		<link rel="canonical" href="https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="The Tyler Loop" />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Tyler Celebrates Juneteenth in Style" />
		<meta property="og:url" content="https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/" />
		<meta property="fb:app_id" content="1308181489262690" />
		<meta property="fb:admins" content="617026779" />
		<meta property="og:image" content="https://thetylerloop.com/wp-content/uploads/2022/06/better-montage.png" />
		<meta property="og:image:secure_url" content="https://thetylerloop.com/wp-content/uploads/2022/06/better-montage.png" />
		<meta property="og:image:width" content="940" />
		<meta property="og:image:height" content="788" />
		<meta property="article:tag" content="homepage" />
		<meta property="article:tag" content="damtamesha williams" />
		<meta property="article:tag" content="juneteenth" />
		<meta property="article:tag" content="martin luther king jr. boulevard" />
		<meta property="article:tag" content="ni&#039;kayla howard" />
		<meta property="article:tag" content="parade" />
		<meta property="article:tag" content="vanessa curry" />
		<meta property="article:published_time" content="2022-06-20T02:40:08+00:00" />
		<meta property="article:modified_time" content="2022-06-20T12:35:26+00:00" />
		<meta property="article:publisher" content="https://www.facebook.com/thetylerloop/" />
		<meta name="twitter:card" content="summary_large_image" />
		<meta name="twitter:site" content="@thetylerloop" />
		<meta name="twitter:title" content="Tyler Celebrates Juneteenth in Style" />
		<meta name="twitter:creator" content="@thetylerloop" />
		<meta name="twitter:image" content="https://thetylerloop.com/wp-content/uploads/2022/06/better-montage.png" />
		<meta name="google" content="nositelinkssearchbox" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/thetylerloop.com\/#website","url":"https:\/\/thetylerloop.com\/","name":"The Tyler Loop","description":"Deep reporting from deep East Texas","inLanguage":"en-US","publisher":{"@id":"https:\/\/thetylerloop.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/thetylerloop.com\/#organization","name":"Tasneem Raja","url":"https:\/\/thetylerloop.com\/","sameAs":["https:\/\/www.facebook.com\/thetylerloop\/","https:\/\/twitter.com\/thetylerloop\/","https:\/\/www.instagram.com\/thetylerloop\/","https:\/\/www.youtube.com\/channel\/UC92ql_H4vc5OVFO6s7IIzQg","https:\/\/soundcloud.com\/thetylerloop\/"]},{"@type":"BreadcrumbList","@id":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/thetylerloop.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/thetylerloop.com\/","name":"Home","description":"Deep reporting from deep East Texas","url":"https:\/\/thetylerloop.com\/"},"nextItem":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/#listItem"},{"@type":"ListItem","@id":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/","name":"Tyler celebrates Juneteenth in Style","url":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/"},"previousItem":"https:\/\/thetylerloop.com\/#listItem"}]},{"@type":"Person","@id":"https:\/\/thetylerloop.com\/author\/vanessa_curryatt-net\/#author","url":"https:\/\/thetylerloop.com\/author\/vanessa_curryatt-net\/","name":"Vanessa Curry","image":{"@type":"ImageObject","@id":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/bb9a8fb70123205b74350c925a183720?s=96&d=mm&r=g","width":96,"height":96,"caption":"Vanessa Curry"},"sameAs":["https:\/\/www.facebook.com\/thetylerloop\/","https:\/\/twitter.com\/thetylerloop\/","https:\/\/www.instagram.com\/thetylerloop\/","https:\/\/www.youtube.com\/channel\/UC92ql_H4vc5OVFO6s7IIzQg","https:\/\/soundcloud.com\/thetylerloop\/"]},{"@type":"WebPage","@id":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/#webpage","url":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/","name":"Tyler Celebrates Juneteenth in Style","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/thetylerloop.com\/#website"},"breadcrumb":{"@id":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/#breadcrumblist"},"author":"https:\/\/thetylerloop.com\/author\/vanessa_curryatt-net\/#author","creator":"https:\/\/thetylerloop.com\/author\/vanessa_curryatt-net\/#author","image":{"@type":"ImageObject","@id":"https:\/\/thetylerloop.com\/#mainImage","url":"https:\/\/thetylerloop.com\/wp-content\/uploads\/2022\/06\/better-montage.png","width":940,"height":788},"primaryImageOfPage":{"@id":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/#mainImage"},"datePublished":"2022-06-20T02:40:08-06:00","dateModified":"2022-06-20T12:35:26-06:00"},{"@type":"Article","@id":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/#article","name":"Tyler Celebrates Juneteenth in Style","inLanguage":"en-US","headline":"Tyler celebrates Juneteenth in Style","author":{"@id":"https:\/\/thetylerloop.com\/author\/vanessa_curryatt-net\/#author"},"publisher":{"@id":"https:\/\/thetylerloop.com\/#organization"},"datePublished":"2022-06-20T02:40:08-06:00","dateModified":"2022-06-20T12:35:26-06:00","articleSection":"homepage, Damtamesha Williams, Juneteenth, Martin Luther King Jr. Boulevard, Ni'Kayla Howard, parade, Vanessa Curry, nikayla-howard, vanessa_curry@att.net","mainEntityOfPage":{"@id":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/#webpage"},"isPartOf":{"@id":"https:\/\/thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/thetylerloop.com\/#articleImage","url":"https:\/\/thetylerloop.com\/wp-content\/uploads\/2022\/06\/better-montage.png","width":940,"height":788}}]}
		</script>
		<!-- All in One SEO -->

<link rel="icon" type="image/png" href="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_sq_Color.ico"><script type='application/javascript'>console.log('PixelYourSite Free version 9.0.0');</script>
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tyler Loop &raquo; Feed" href="https://thetylerloop.com/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v7.5.3 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-175053700-1"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thetylerloop.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://thetylerloop.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpforms-gutenberg-form-selector-css'  href='https://thetylerloop.com/wp-content/plugins/wpforms-lite/assets/css/wpforms-full.min.css?ver=1.7.4.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<style id='extendify-gutenberg-patterns-and-templates-utilities-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='td-plugin-bl-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-blocks-red-pack/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-categories-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-categories-red-pack/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-bg-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-grids-red-pack/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-header-styles-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-header-styles-pack/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-posts-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-posts-red-pack/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-smart-lists-red-framework-css'  href='https://thetylerloop.com/wp-content/plugins/td-smart-lists-red-pack/style.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Noticia+Text%3A400%7CRoboto%3A400%7CActor%3A400%7CWork+Sans%3A400%2C500%2C600%2C700%7CSource+Sans+Pro%3A400%2C400italic%2C600%2C600italic%2C700%7CDroid+Serif%3A400%2C700&#038;ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='meks-social-widget-css'  href='https://thetylerloop.com/wp-content/plugins/meks-smart-social-widget/css/style.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://thetylerloop.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=14.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='td-theme-css'  href='https://thetylerloop.com/wp-content/themes/IonMag/style.css?ver=2.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://thetylerloop.com/wp-content/themes/IonMag-child/style.css?ver=2.1c' type='text/css' media='all' />
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=7.5.3' id='exactmetrics-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='exactmetrics-frontend-script-js-extra'>/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/thetylerloop.com","hash_tracking":"false","ua":"UA-175053700-1","v4_id":""};/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=6.0' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js?ver=2.1.3' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"init_event":[{"delay":0,"type":"static","name":"PageView","pixelIds":["454537655065746"],"eventID":"8d3891bf-da23-4ad4-b60c-ab79b3ed8860","params":{"post_category":"homepage","page_title":"Tyler celebrates Juneteenth in Style","post_type":"post","post_id":15427,"plugin":"PixelYourSite","user_role":"guest","event_url":"thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/"},"e_id":"init_event","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}]}},"dynamicEvents":{"signal_form":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["454537655065746"],"eventID":"a2776ec9-b5b0-4d98-a7dc-b80b84b9ad8c","params":{"event_action":"Form","page_title":"Tyler celebrates Juneteenth in Style","post_type":"post","post_id":15427,"plugin":"PixelYourSite","user_role":"guest","event_url":"thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/"},"e_id":"signal_form","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}},"signal_download":{"facebook":{"delay":0,"type":"dyn","name":"Signal","extensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"pixelIds":["454537655065746"],"eventID":"55ebee2d-db99-4f20-afa9-fee8b93ffc7c","params":{"event_action":"Download","page_title":"Tyler celebrates Juneteenth in Style","post_type":"post","post_id":15427,"plugin":"PixelYourSite","user_role":"guest","event_url":"thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/"},"e_id":"signal_download","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}},"signal_comment":{"facebook":{"delay":0,"type":"dyn","name":"Signal","pixelIds":["454537655065746"],"eventID":"edd5787e-2609-467a-8a65-6b0cc8b1c922","params":{"event_action":"Comment","page_title":"Tyler celebrates Juneteenth in Style","post_type":"post","post_id":15427,"plugin":"PixelYourSite","user_role":"guest","event_url":"thetylerloop.com\/tyler-celebrates-juneteenth-in-style\/"},"e_id":"signal_comment","ids":[],"hasTimeWindow":false,"timeWindow":0,"woo_order":"","edd_order":""}}},"triggerEvents":[],"triggerEventTypes":[],"facebook":{"pixelIds":["454537655065746"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":15427,"content_name":"Tyler celebrates Juneteenth in Style","categories":"homepage","tags":"Damtamesha Williams, Juneteenth, Martin Luther King Jr. Boulevard, Ni'Kayla Howard, parade, Vanessa Curry"},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"ajaxForServerEvent":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/thetylerloop.com","ajaxUrl":"https:\/\/thetylerloop.com\/wp-admin\/admin-ajax.php","enable_remove_download_url_param":"1","gdpr":{"ajax_enabled":true,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","consent_magic_integration_enabled":false,"real_cookie_banner_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"signal":[""],"woo":{"enabled":false},"edd":{"enabled":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=9.0.0' id='pys-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/thetylerloop.com\/wp-admin\/admin-ajax.php","security":"12ea9bbcfa","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/thetylerloop.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/thetylerloop.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"14.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","not_live_on_channel":"","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=14.1' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://thetylerloop.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thetylerloop.com/wp-json/wp/v2/posts/15427" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thetylerloop.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thetylerloop.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://thetylerloop.com/?p=15427' />
<link rel="alternate" type="application/json+oembed" href="https://thetylerloop.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthetylerloop.com%2Ftyler-celebrates-juneteenth-in-style%2F" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/thetylerloop.com\/wp-admin\/","wpRestNonce":"33c4de645c","wpRestUrl":"https:\/\/thetylerloop.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-175053700-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-175053700-1');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6113058248294303",
    enable_page_level_ads: true
  });
</script>
<link href="https://fonts.googleapis.com/css?family=Noticia+Text:400,700" rel="stylesheet">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.post header .td-post-author-name,
    .post header .td-post-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post header .td-post-date .entry-date {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .td-post-next-prev-content span {
        font-family:Roboto;
	font-size:12px;
	
    }
    
    .post .td-post-next-prev-content a {
        font-family:Roboto;
	font-size:20px;
	
    }
    
    .post .author-box-wrap .td-author-name a {
        font-family:Roboto;
	font-size:14px;
	
    }
    
    .post .author-box-wrap .td-author-url a {
        font-family:Roboto;
	
    }
    
    .post .author-box-wrap .td-author-description {
        font-family:Actor;
	
    }
    
    .td-page-title,
    .td-category-header .entry-title,
    .woocommerce-page .page-title {
    	font-family:Roboto;
	font-size:31px;
	line-height:33px;
	
    }
    
    .td-page-content,
    .td-page-content p,
    .td-page-content .td_block_text_with_title,
    .woocommerce-page .page-description > p {
    	font-family:"Noticia Text";
	
    }
    
    .widget_archive a,
    .widget_calendar,
    .widget_categories a,
    .widget_nav_menu a,
    .widget_meta a,
    .widget_pages a,
    .widget_recent_comments a,
    .widget_recent_entries a,
    .widget_text .textwidget,
    .widget_tag_cloud a,
    .widget_search input,
    .widget_display_forums a,
    .widget_display_replies a,
    .widget_display_topics a,
    .widget_display_views a,
    .widget_display_stats,
    .widget_categories li span,
    .woocommerce .product-categories a {
    	font-family:Roboto;
	font-size:14px;
	
    }
    
	input[type="submit"],
	.td-read-more a,
	.td_ajax_load_more,
	.vc_btn,
	.woocommerce a.button,
	.woocommerce button.button,
	.woocommerce #respond input#submit {
		font-family:Roboto;
	
	}
	
	
    body, p {
    	font-family:"Noticia Text";
	
    }
    
    
            .td-theme-wrap .td_module_mx_rd_bg_32 .entry-title {
                @td_module_mx_rd_bg_20
            }
</style>

<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://thetylerloop.com/wp-content/uploads/2017/05/cropped-loop-1-270x270.png" />

<!-- BEGIN Typekit Fonts for WordPress -->
<script>
  (function(d) {
    var config = {
      kitId: 'nik7mhr',
      scriptTimeout: 3000,
      async: true
    },
    h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t);try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
  })(document);
</script>
<!-- END Typekit Fonts for WordPress -->

		<style type="text/css" id="wp-custom-css">
			.wp-block-button__link{
	color: #ffffff !important;
}

.wp-block-button__link:hover{
	color: #20BF55 !important;
}

		</style>
		
<!-- START - Open Graph and Twitter Card Tags 3.1.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="The Tyler Loop"/>
  <meta property="og:title" content="Tyler celebrates Juneteenth in Style"/>
  <meta property="og:url" content="https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="The Juneteenth celebration sported a chrome-rich parade of custom all-terrain vehicles. 📷 Vanessa Curry



Shundra Minix from the Outlaws shows out on her spider and her high heels. 📷 Ni&#039;Kayla Howard



Rod Willz performed newly-released songs at the truckers&#039; western dance. 📷 Ni&#039;Kayla Howard



Wom"/>
  <meta property="og:image" content="https://thetylerloop.com/wp-content/uploads/2022/06/better-montage.png"/>
  <meta property="og:image:url" content="https://thetylerloop.com/wp-content/uploads/2022/06/better-montage.png"/>
  <meta property="og:image:secure_url" content="https://thetylerloop.com/wp-content/uploads/2022/06/better-montage.png"/>
  <meta property="article:published_time" content="2022-06-19T20:40:08-06:00"/>
  <meta property="article:modified_time" content="2022-06-20T06:35:26-06:00" />
  <meta property="og:updated_time" content="2022-06-20T06:35:26-06:00" />
  <meta property="article:section" content="homepage"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Tyler celebrates Juneteenth in Style"/>
  <meta itemprop="headline" content="Tyler celebrates Juneteenth in Style"/>
  <meta itemprop="description" content="The Juneteenth celebration sported a chrome-rich parade of custom all-terrain vehicles. 📷 Vanessa Curry



Shundra Minix from the Outlaws shows out on her spider and her high heels. 📷 Ni&#039;Kayla Howard



Rod Willz performed newly-released songs at the truckers&#039; western dance. 📷 Ni&#039;Kayla Howard



Wom"/>
  <meta itemprop="image" content="https://thetylerloop.com/wp-content/uploads/2022/06/better-montage.png"/>
  <meta itemprop="datePublished" content="2022-06-19"/>
  <meta itemprop="dateModified" content="2022-06-20T06:35:26-06:00" />
  <meta itemprop="author" content="Vanessa Curry"/>
  <!--<meta itemprop="publisher" content="The Tyler Loop"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Tyler celebrates Juneteenth in Style"/>
  <meta name="twitter:url" content="https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/"/>
  <meta name="twitter:description" content="The Juneteenth celebration sported a chrome-rich parade of custom all-terrain vehicles. 📷 Vanessa Curry



Shundra Minix from the Outlaws shows out on her spider and her high heels. 📷 Ni&#039;Kayla Howard



Rod Willz performed newly-released songs at the truckers&#039; western dance. 📷 Ni&#039;Kayla Howard



Wom"/>
  <meta name="twitter:image" content="https://thetylerloop.com/wp-content/uploads/2022/06/better-montage.png"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 3.1.2 -->
	
<meta data-pso-pv="1.2.1" data-pso-pt="singlePost" data-pso-th="b705e8aae615f8b14fb15d36ad1fde1a"></head>

<body class="post-template-default single single-post postid-15427 single-format-standard tyler-celebrates-juneteenth-in-style global-block-template-1 single_template_1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/thetylerloop/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/thetylerloop" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/thetylerloop" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-intros-container"><ul id="menu-intros" class="td-mobile-main-menu"><li id="menu-item-122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-2835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-4639" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul>
</li>
<li id="menu-item-3306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li id="menu-item-11357" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11357"><a href="https://thetylerloop.com/videos/">Videos</a></li>
<li id="menu-item-12747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12747"><a href="https://outoftheloop.buzzsprout.com/">Podcast</a></li>
<li id="menu-item-10472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10472"><a href="http://babble.thetylerloop.com">Tyler Babble</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div><div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://thetylerloop.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

<div id="td-outer-wrap" class="td-theme-wrap">
    
<!--
Header style 2
-->

<div class="td-header-wrap td-header-style-2">
    <div class="td-header-bg td-container-wrap "></div>
    <div class="td-header-top-menu td-container-wrap ">
        <div class="td-container td-header-row">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-logo-wrap td-container-wrap ">
        <div class="td-container td-header-row">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
</div>            </div>
            <div class="td-header-sp-logo">
                		<a class="td-main-logo" href="https://thetylerloop.com/">
			<img class="td-retina-data"  data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt=""  title="THE TYLER LOOP" width="550"/>
			<span class="td-visual-hidden">The Tyler Loop</span>
		</a>
	            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_BWneg.png" alt="" title="THE TYLER LOOP"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://thetylerloop.com/">
			<img class="td-retina-data" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP"/>
		</a>
	    </div>
    <div class="menu-intros-container"><ul id="menu-intros-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-122"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-2835"><a href="https://thetylerloop.com/newsletter/">Get Our Newsletter</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-4639"><a href="https://thetylerloop.com/what-do-you-wish-you-understood-about-tyler/">Ask a Question About Tyler</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3306"><a href="https://thetylerloop.com/support/">Support Our Work</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11357"><a href="https://thetylerloop.com/videos/">Videos</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-12747"><a href="https://outoftheloop.buzzsprout.com/">Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10472"><a href="http://babble.thetylerloop.com">Tyler Babble</a></li>
</ul></div></div>


    <div class="td-header-menu-search">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-search-box-wrap">
            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://thetylerloop.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    </div>
            </div>
        </div>
    </div>
</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-1 ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                <div class="td-pb-span8 td-main-content" role="main">
                        <div class="td-ss-main-content">
                            
    <article id="post-15427" class="post-15427 post type-post status-publish format-standard has-post-thumbnail hentry category-homepage tag-damtamesha-williams tag-juneteenth tag-martin-luther-king-jr-boulevard tag-nikayla-howard tag-parade tag-vanessa-curry" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Tyler celebrates Juneteenth in Style</h1>

                                    <p class="td-post-sub-title">The Tyler Loop puts its lens on a riding-in-style Juneteenth parade and western dance Saturday, June 18.</p>
                

                <div class="td-module-meta-info">
					<div class="td-post-author-name">
						<div class="td-author-by">By</div>
						<a href="https://thetylerloop.com/author/nikayla-howard/" title="Posts by Ni&#039;Kayla Howard" class="author url fn" rel="author">Ni&#039;Kayla Howard</a> and <a href="https://thetylerloop.com/author/vanessa_curryatt-net/" title="Posts by Vanessa Curry" class="author url fn" rel="author">Vanessa Curry</a>						<div class="td-author-line"> - </div>
					</div>
                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-06-19T20:40:08+00:00" >June 19, 2022</time></span>                                        <div class="td-post-views-wrap">
                                                                    </div>
                </div>
            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Ftyler-celebrates-juneteenth-in-style%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Tyler+celebrates+Juneteenth+in+Style&url=https%3A%2F%2Fthetylerloop.com%2Ftyler-celebrates-juneteenth-in-style%2F&via=thetylerloop"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/&amp;media=https://thetylerloop.com/wp-content/uploads/2022/06/better-montage.png&description=Tyler+celebrates+Juneteenth+in+Style" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Tyler+celebrates+Juneteenth+in+Style%20-%20https%3A%2F%2Fthetylerloop.com%2Ftyler-celebrates-juneteenth-in-style%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/" data-text="Tyler celebrates Juneteenth in Style" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
        <div class="td-post-content">
            <div class="wp-block-image">
<figure class="aligncenter size-large"><img width="498" height="1024" src="https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-2-498x1024.jpg" alt="" class="wp-image-15435" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-2-498x1024.jpg 498w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-2-146x300.jpg 146w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-2-768x1580.jpg 768w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-2-746x1536.jpg 746w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-2-640x1317.jpg 640w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-2.jpg 933w" sizes="(max-width: 498px) 100vw, 498px" /><figcaption>The Juneteenth celebration sported a chrome-rich parade of custom all-terrain vehicles. 📷 Vanessa Curry</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="1024" height="699" src="https://thetylerloop.com/wp-content/uploads/2022/06/image8-1024x699.jpeg" alt="" class="wp-image-15461" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/image8-1024x699.jpeg 1024w, https://thetylerloop.com/wp-content/uploads/2022/06/image8-300x205.jpeg 300w, https://thetylerloop.com/wp-content/uploads/2022/06/image8-768x525.jpeg 768w, https://thetylerloop.com/wp-content/uploads/2022/06/image8-640x437.jpeg 640w, https://thetylerloop.com/wp-content/uploads/2022/06/image8-980x669.jpeg 980w, https://thetylerloop.com/wp-content/uploads/2022/06/image8.jpeg 1284w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Shundra Minix from the Outlaws shows out on her spider and her high heels. 📷 Ni&#8217;Kayla Howard</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="940" height="636" src="https://thetylerloop.com/wp-content/uploads/2022/06/Untitled-940-×-636-px.png" alt="" class="wp-image-15456" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/Untitled-940-×-636-px.png 940w, https://thetylerloop.com/wp-content/uploads/2022/06/Untitled-940-×-636-px-300x203.png 300w, https://thetylerloop.com/wp-content/uploads/2022/06/Untitled-940-×-636-px-768x520.png 768w, https://thetylerloop.com/wp-content/uploads/2022/06/Untitled-940-×-636-px-640x433.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Rod Willz performed newly-released songs at the truckers&#8217; western dance. 📷 Ni&#8217;Kayla Howard</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="1024" height="681" src="https://thetylerloop.com/wp-content/uploads/2022/06/image10-1024x681.jpeg" alt="" class="wp-image-15458" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/image10-1024x681.jpeg 1024w, https://thetylerloop.com/wp-content/uploads/2022/06/image10-300x200.jpeg 300w, https://thetylerloop.com/wp-content/uploads/2022/06/image10-768x511.jpeg 768w, https://thetylerloop.com/wp-content/uploads/2022/06/image10-640x426.jpeg 640w, https://thetylerloop.com/wp-content/uploads/2022/06/image10-980x652.jpeg 980w, https://thetylerloop.com/wp-content/uploads/2022/06/image10.jpeg 1284w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Women of Excellence cruise through the Juneteenth parade. 📷 Ni&#8217;Kayla Howard</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="1024" height="665" src="https://thetylerloop.com/wp-content/uploads/2022/06/image11-1024x665.jpeg" alt="" class="wp-image-15472" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/image11-1024x665.jpeg 1024w, https://thetylerloop.com/wp-content/uploads/2022/06/image11-300x195.jpeg 300w, https://thetylerloop.com/wp-content/uploads/2022/06/image11-768x499.jpeg 768w, https://thetylerloop.com/wp-content/uploads/2022/06/image11-640x416.jpeg 640w, https://thetylerloop.com/wp-content/uploads/2022/06/image11-980x637.jpeg 980w, https://thetylerloop.com/wp-content/uploads/2022/06/image11.jpeg 1284w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Parade goers pause from finding a spot along the route. 📷 Ni&#8217;Kayla Howard</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="826" height="649" src="https://thetylerloop.com/wp-content/uploads/2022/06/Fists-full-of-candy.jpg" alt="" class="wp-image-15437" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/Fists-full-of-candy.jpg 826w, https://thetylerloop.com/wp-content/uploads/2022/06/Fists-full-of-candy-300x236.jpg 300w, https://thetylerloop.com/wp-content/uploads/2022/06/Fists-full-of-candy-768x603.jpg 768w, https://thetylerloop.com/wp-content/uploads/2022/06/Fists-full-of-candy-640x503.jpg 640w" sizes="(max-width: 826px) 100vw, 826px" /><figcaption>Tyler Mayor Don Warren tosses fists full of candy to parade goers during Saturday&#8217;s Juneteenth parade. 📷 Ni&#8217;Kayla Howard</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="1024" height="649" src="https://thetylerloop.com/wp-content/uploads/2022/06/bike-line-1024x649.jpg" alt="" class="wp-image-15439" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/bike-line-1024x649.jpg 1024w, https://thetylerloop.com/wp-content/uploads/2022/06/bike-line-300x190.jpg 300w, https://thetylerloop.com/wp-content/uploads/2022/06/bike-line-768x486.jpg 768w, https://thetylerloop.com/wp-content/uploads/2022/06/bike-line-640x405.jpg 640w, https://thetylerloop.com/wp-content/uploads/2022/06/bike-line-980x621.jpg 980w, https://thetylerloop.com/wp-content/uploads/2022/06/bike-line.jpg 1500w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Parade participants line up their two-wheeled motorcycles for exhibit near Woldert Park on Saturday. 📷 Ni&#8217;Kayla Howard</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="1024" height="682" src="https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-1024x682.jpg" alt="" class="wp-image-15443" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-1024x682.jpg 1024w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-300x200.jpg 300w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-768x512.jpg 768w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-1536x1024.jpg 1536w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-2048x1365.jpg 2048w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-640x427.jpg 640w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-980x653.jpg 980w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Sunlight glints on purple and chrome along Martin Luther King Jr. Boulevard during Saturday&#8217;s Juneteenth parade. 📷 Ni&#8217;Kayla Howard</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-full"><img loading="lazy" width="940" height="636" src="https://thetylerloop.com/wp-content/uploads/2022/06/dance.png" alt="" class="wp-image-15454" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/dance.png 940w, https://thetylerloop.com/wp-content/uploads/2022/06/dance-300x203.png 300w, https://thetylerloop.com/wp-content/uploads/2022/06/dance-768x520.png 768w, https://thetylerloop.com/wp-content/uploads/2022/06/dance-640x433.png 640w" sizes="(max-width: 940px) 100vw, 940px" /><figcaption>Saturday night&#8217;s truckers&#8217; western dance at Majesty Event Center featured dancing, music and laughter. 📷 Ni&#8217;Kayla Howard</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="683" height="1024" src="https://thetylerloop.com/wp-content/uploads/2022/06/image6-683x1024.jpeg" alt="" class="wp-image-15464" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/image6-683x1024.jpeg 683w, https://thetylerloop.com/wp-content/uploads/2022/06/image6-200x300.jpeg 200w, https://thetylerloop.com/wp-content/uploads/2022/06/image6-768x1151.jpeg 768w, https://thetylerloop.com/wp-content/uploads/2022/06/image6-1025x1536.jpeg 1025w, https://thetylerloop.com/wp-content/uploads/2022/06/image6-640x960.jpeg 640w, https://thetylerloop.com/wp-content/uploads/2022/06/image6-980x1469.jpeg 980w, https://thetylerloop.com/wp-content/uploads/2022/06/image6.jpeg 1284w" sizes="(max-width: 683px) 100vw, 683px" /><figcaption>Eleven-year-old R.J. McDuffry waves to the crowds. 📷 Ni&#8217;Kayla Howard</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="498" height="1024" src="https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-3-498x1024.jpg" alt="" class="wp-image-15446" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-3-498x1024.jpg 498w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-3-146x300.jpg 146w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-3-768x1580.jpg 768w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-3-746x1536.jpg 746w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-3-995x2048.jpg 995w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-3-640x1317.jpg 640w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-3-980x2017.jpg 980w, https://thetylerloop.com/wp-content/uploads/2022/06/Attachment-3.jpg 1244w" sizes="(max-width: 498px) 100vw, 498px" /><figcaption>Damtamesha Williams joined the throng of four-wheelers throughout the Juneteenth parade on Saturday. 📷 Vanessa Curry</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="1024" height="685" src="https://thetylerloop.com/wp-content/uploads/2022/06/image7-1024x685.jpeg" alt="" class="wp-image-15467" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/image7-1024x685.jpeg 1024w, https://thetylerloop.com/wp-content/uploads/2022/06/image7-300x201.jpeg 300w, https://thetylerloop.com/wp-content/uploads/2022/06/image7-768x514.jpeg 768w, https://thetylerloop.com/wp-content/uploads/2022/06/image7-640x428.jpeg 640w, https://thetylerloop.com/wp-content/uploads/2022/06/image7-980x656.jpeg 980w, https://thetylerloop.com/wp-content/uploads/2022/06/image7.jpeg 1284w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Miss June from East Texas Corvette Association. 📷 Ni&#8217;Kayla Howard</figcaption></figure></div>

<div class="wp-block-image">
<figure class="aligncenter size-large"><img loading="lazy" width="1024" height="683" src="https://thetylerloop.com/wp-content/uploads/2022/06/image0-1024x683.jpeg" alt="" class="wp-image-15470" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/image0-1024x683.jpeg 1024w, https://thetylerloop.com/wp-content/uploads/2022/06/image0-300x200.jpeg 300w, https://thetylerloop.com/wp-content/uploads/2022/06/image0-768x512.jpeg 768w, https://thetylerloop.com/wp-content/uploads/2022/06/image0-1536x1024.jpeg 1536w, https://thetylerloop.com/wp-content/uploads/2022/06/image0-2048x1365.jpeg 2048w, https://thetylerloop.com/wp-content/uploads/2022/06/image0-640x427.jpeg 640w, https://thetylerloop.com/wp-content/uploads/2022/06/image0-980x653.jpeg 980w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>A classic Cutlass Supreme cruises down Martin Luther King Jr. Boulevard.  📷 Ni&#8217;Kayla Howard</figcaption></figure></div>


<p><em>Ni&#8217;Kayla Howard is a 2022 graduate of Early College High School in Tyler with plans to attend Texas Southern University in Houston.</em></p>
			
			<blockquote class="membership-appeal" style="background-color:honeydew";>
				<p style="background-color:honeydew"><strong>Love what you're seeing in our posts?</strong> Help power our local, nonprofit journalism platform — from in-depth reads, to freelance training, to COVID Stories videos, to intimate portraits of East Texans through storytelling. 

				<p style="background-color:honeydew">Our readers have told us they want to better understand this place we all call home, from Tyler's north-south divide to our city's changing demographics. What systemic issues need attention? What are are greatest concerns and hopes? What matters most to Tylerites and East Texans?</p>				
			<p style="background-color:honeydew">Help us create more informed, more connected, more engaged Tyler. Help us continue providing no paywall, free access posts. Become a member today. Your $15/month contribution drives our work.</p>

				<p style="background-color:honeydew"><a href="https://thetylerloop.kindful.com/?campaign=1123648"><span class="td_btn td_btn_md td_round_btn">Support The Tyler Loop!</span></a></p>
			</blockquote>
        </div>

        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://thetylerloop.com/why-the-mayfair-building-matters/">Why the Mayfair Building Matters</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://thetylerloop.com/author/"><img alt='' src='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetylerloop.com/author/"></a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div><div class="author-box-wrap"><a href="https://thetylerloop.com/author/vanessa_curryatt-net/"><img alt='' src='https://secure.gravatar.com/avatar/bb9a8fb70123205b74350c925a183720?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/bb9a8fb70123205b74350c925a183720?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://thetylerloop.com/author/vanessa_curryatt-net/">Vanessa Curry</a></span></div><div class="td-author-description">Vanessa E. Curry is a journalist with nearly 35 years of experience as a writer, editor and instructor. She earned a B.S. degree in Mass Communication from Illinois State University and a MSIS degree from The University of Texas at Tyler with emphasis on journalism, political science and criminal justice. She has worked newspaper in Marlin, Henderson, Tyler and Jacksonville, Texas as well as in Columbia Tennessee. Vanessa also was a journalism instructor at the UT-Tyler and Tennessee Tech University. Her writing has been recognized by the State Bar of Texas, Texas Associated Press Managing Editors, Dallas Press Club, and Tennessee Press Association. She currently is working on publishing two books: "Lies and Consequences: The Trials of Kerry Max Cook," and "A Gold Medal Man, A biography of Kenneth L. "Tug" Wilson.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fthetylerloop.com%2Ftyler-celebrates-juneteenth-in-style%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Tyler+celebrates+Juneteenth+in+Style&url=https%3A%2F%2Fthetylerloop.com%2Ftyler-celebrates-juneteenth-in-style%2F&via=thetylerloop"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/&amp;media=https://thetylerloop.com/wp-content/uploads/2022/06/better-montage.png&description=Tyler+celebrates+Juneteenth+in+Style" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Tyler+celebrates+Juneteenth+in+Style%20-%20https%3A%2F%2Fthetylerloop.com%2Ftyler-celebrates-juneteenth-in-style%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/" data-text="Tyler celebrates Juneteenth in Style" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Vanessa Curry"></span><meta itemprop="datePublished" content="2022-06-19T20:40:08+00:00"><meta itemprop="dateModified" content="2022-06-20T06:35:26-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png"></span><meta itemprop="name" content="The Tyler Loop"></span><meta itemprop="headline " content="Tyler celebrates Juneteenth in Style"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://thetylerloop.com/wp-content/uploads/2022/06/better-montage.png"><meta itemprop="width" content="940"><meta itemprop="height" content="788"></span>        </footer>
    </article> <!-- /.post -->

    <script>var block_td_uid_3_62b0d386df223 = new tdBlock();
block_td_uid_3_62b0d386df223.id = "td_uid_3_62b0d386df223";
block_td_uid_3_62b0d386df223.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_62b0d386df223_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_62b0d386df223_rand","tdc_css_class_style":"td_uid_3_62b0d386df223_rand_style","live_filter":"cur_post_same_categories","live_filter_cur_post_id":15427,"live_filter_cur_post_author":"29","block_template_id":""}';
block_td_uid_3_62b0d386df223.td_column_number = "3";
block_td_uid_3_62b0d386df223.block_type = "td_block_related_posts";
block_td_uid_3_62b0d386df223.post_count = "6";
block_td_uid_3_62b0d386df223.found_posts = "396";
block_td_uid_3_62b0d386df223.header_color = "";
block_td_uid_3_62b0d386df223.ajax_pagination_infinite_stop = "";
block_td_uid_3_62b0d386df223.max_num_pages = "66";
tdBlocksArray.push(block_td_uid_3_62b0d386df223);
</script><div class="td_block_wrap td_block_related_posts td_uid_3_62b0d386df223_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_62b0d386df223" ><h4 class="td-related-title td-block-title"><a id="td_uid_4_62b0d386e25ad" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_62b0d386df223" href="#">RELATED ARTICLES</a><a id="td_uid_5_62b0d386e2661" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_62b0d386df223" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_62b0d386df223 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/why-the-mayfair-building-matters/" rel="bookmark" title="Why the Mayfair Building Matters"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/06/western-dance-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/western-dance-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2022/06/western-dance-300x220.png 300w, https://thetylerloop.com/wp-content/uploads/2022/06/western-dance-768x565.png 768w, https://thetylerloop.com/wp-content/uploads/2022/06/western-dance-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2022/06/western-dance-640x471.png 640w, https://thetylerloop.com/wp-content/uploads/2022/06/western-dance.png 940w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Why the Mayfair Building Matters"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/why-the-mayfair-building-matters/" rel="bookmark" title="Why the Mayfair Building Matters">Why the Mayfair Building Matters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/if-this-car-could-talk/" rel="bookmark" title="If This Car Could Talk"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/06/car-montage-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/car-montage-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2022/06/car-montage-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2022/06/car-montage-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="If This Car Could Talk"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/if-this-car-could-talk/" rel="bookmark" title="If This Car Could Talk">If This Car Could Talk</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/campv-provides-one-stop-shop-in-a-veteran-resource-desert/" rel="bookmark" title="CampV Provides One Stop Shop in a &#8220;Veteran Resource Desert&#8221;"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/06/camp-V-montage-1-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/camp-V-montage-1-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2022/06/camp-V-montage-1-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2022/06/camp-V-montage-1-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="CampV Provides One Stop Shop in a &#8220;Veteran Resource Desert&#8221;"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/campv-provides-one-stop-shop-in-a-veteran-resource-desert/" rel="bookmark" title="CampV Provides One Stop Shop in a &#8220;Veteran Resource Desert&#8221;">CampV Provides One Stop Shop in a &#8220;Veteran Resource Desert&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/seeing-red-over-librarys-graphic-novel-blue-is-the-warmest-color/" rel="bookmark" title="Seeing Red over Library&#8217;s Novel, &#8220;Blue is the Warmest Color&#8221;"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/06/blue-montage-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/blue-montage-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2022/06/blue-montage-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2022/06/blue-montage-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Seeing Red over Library&#8217;s Novel, &#8220;Blue is the Warmest Color&#8221;"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/seeing-red-over-librarys-graphic-novel-blue-is-the-warmest-color/" rel="bookmark" title="Seeing Red over Library&#8217;s Novel, &#8220;Blue is the Warmest Color&#8221;">Seeing Red over Library&#8217;s Novel, &#8220;Blue is the Warmest Color&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/art-up-close-colten-edelmans-mycelium/" rel="bookmark" title="Art up Close: Colten Edelman&#8217;s &#8220;Mycelium&#8221;"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/06/belle-colten-1-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/belle-colten-1-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2022/06/belle-colten-1-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2022/06/belle-colten-1-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Art up Close: Colten Edelman&#8217;s &#8220;Mycelium&#8221;"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/art-up-close-colten-edelmans-mycelium/" rel="bookmark" title="Art up Close: Colten Edelman&#8217;s &#8220;Mycelium&#8221;">Art up Close: Colten Edelman&#8217;s &#8220;Mycelium&#8221;</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://thetylerloop.com/tyler-pride-parade-why-i-march/" rel="bookmark" title="Tyler Pride Parade: Why I March"><img width="198" height="145" class="entry-thumb" src="https://thetylerloop.com/wp-content/uploads/2022/06/belle-montage-198x145.png" srcset="https://thetylerloop.com/wp-content/uploads/2022/06/belle-montage-198x145.png 198w, https://thetylerloop.com/wp-content/uploads/2022/06/belle-montage-80x60.png 80w, https://thetylerloop.com/wp-content/uploads/2022/06/belle-montage-300x220.png 300w" sizes="(max-width: 198px) 100vw, 198px" alt="" title="Tyler Pride Parade: Why I March"/></a></div>                <div class="td-post-category-wrap"></div>
            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://thetylerloop.com/tyler-pride-parade-why-i-march/" rel="bookmark" title="Tyler Pride Parade: Why I March">Tyler Pride Parade: Why I March</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_62b0d386df223" data-td_block_id="td_uid_3_62b0d386df223"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_62b0d386df223" data-td_block_id="td_uid_3_62b0d386df223"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                        </div>
                    </div>
                    <div class="td-pb-span4 td-main-sidebar" role="complementary">
                        <div class="td-ss-main-sidebar">
                            <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>never miss a story</span></h4>			<div class="textwidget"><p><a href="https://thetylerloop.com/newsletter/"><span class="td_btn td_btn_lg td_round_btn">Get our newsletter</span></a></p>
</div>
		</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Out of the Loop Podcast</span></h4><div class="textwidget custom-html-widget"><div id='buzzsprout-large-player-1739400'></div><script type='text/javascript' charset='utf-8' src='https://www.buzzsprout.com/1739400.js?container_id=buzzsprout-large-player-1739400&player=large'></script></div></aside><aside class="td_block_template_1 widget mks_social_widget"><h4 class="block-title"><span>Follow us</span></h4>
		
							<ul class="mks_social_widget_ul">
			  		  		<li><a href="https://www.facebook.com/thetylerloop/" title="Facebook" class="socicon-facebook soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>facebook</span></a></li>
		  			  		<li><a href="https://www.instagram.com/thetylerloop/" title="Instagram" class="socicon-instagram soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>instagram</span></a></li>
		  			  		<li><a href="https://twitter.com/thetylerloop" title="Twitter" class="socicon-twitter soc_circle" target="_blank" style="width: 48px; height: 48px; font-size: 16px;line-height:53px;"><span>twitter</span></a></li>
		  			  </ul>
		

		</aside>
		<aside class="td_block_template_1 widget widget_recent_entries">
		<h4 class="block-title"><span>Recent Stories</span></h4>
		<ul>
											<li>
					<a href="https://thetylerloop.com/tyler-celebrates-juneteenth-in-style/" aria-current="page">Tyler celebrates Juneteenth in Style</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/why-the-mayfair-building-matters/">Why the Mayfair Building Matters</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/if-this-car-could-talk/">If This Car Could Talk</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/campv-provides-one-stop-shop-in-a-veteran-resource-desert/">CampV Provides One Stop Shop in a &#8220;Veteran Resource Desert&#8221;</a>
									</li>
											<li>
					<a href="https://thetylerloop.com/seeing-red-over-librarys-graphic-novel-blue-is-the-warmest-color/">Seeing Red over Library&#8217;s Novel, &#8220;Blue is the Warmest Color&#8221;</a>
									</li>
					</ul>

		</aside><aside class="td_block_template_1 widget widget_block"><iframe loading="lazy" width="100%" height="450" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/playlists/1445308060&color=%2374997c&auto_play=false&hide_related=false&show_comments=true&show_user=true&show_reposts=false&show_teaser=false"></iframe><div style="font-size: 10px; color: #cccccc;line-break: anywhere;word-break: normal;overflow: hidden;white-space: nowrap;text-overflow: ellipsis; font-family: Interstate,Lucida Grande,Lucida Sans Unicode,Lucida Sans,Garuda,Verdana,Tahoma,sans-serif;font-weight: 100;"><a href="https://soundcloud.com/thetylerloop" title="thetylerloop" target="_blank" style="color: #cccccc; text-decoration: none;">thetylerloop</a> · <a href="https://soundcloud.com/thetylerloop/sets/listening-loop" title="Listening Loop" target="_blank" style="color: #cccccc; text-decoration: none;">Listening Loop</a></div></aside>                        </div>
                    </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

    <!-- Instagram -->
    
    <div class="td-footer-ad td-container-wrap">
            </div>

    <div class="td-footer-outer-wrapper td-container-wrap ">
        <!-- Footer -->
        <div class="td-footer-wrapper">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>

            <div class="td-pb-span4">
                            </div>
        </div>

        <div class="td-pb-row">
            <div class="td-pb-span12"><aside class="footer-logo-wrap"><a href="https://thetylerloop.com/"><img class="td-retina-data" src="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" data-retina="https://thetylerloop.com/wp-content/uploads/2018/09/TTL_Logo_hrz_Color-1.png" alt="" title="THE TYLER LOOP" width="" /></a></aside></div>        </div>
    </div>
</div>
        <!-- Sub Footer -->
            <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span12 td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-3280" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-3280"><a href="https://thetylerloop.com/our-mission/">Our mission and our staff</a></li>
<li id="menu-item-3281" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3281"><a href="https://thetylerloop.com/terms-of-service/">Terms of Service</a></li>
<li id="menu-item-3282" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3282"><a href="https://thetylerloop.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span12 td-sub-footer-copy">
                    &copy; 2021 The Tyler Loop
                </div>
            </div>
        </div>
    </div>
    
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: ionMag by tagDiv.com 2017
        Version: 2.1 (rara)
        Deploy mode: deploy
        
        uid: 62b0d386e99b0
    -->

    <!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Become a member --><script>(function(d){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.campaign='fa8hzgmjto2qchst1285';s.dataset.user='78962';d.getElementsByTagName('head')[0].appendChild(s);})(document);</script><!-- / OptinMonster --><noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=454537655065746&ev=PageView&noscript=1&cd%5Bpost_category%5D=homepage&cd%5Bpage_title%5D=Tyler+celebrates+Juneteenth+in+Style&cd%5Bpost_type%5D=post&cd%5Bpost_id%5D=15427&cd%5Bplugin%5D=PixelYourSite&cd%5Buser_role%5D=guest&cd%5Bevent_url%5D=thetylerloop.com%2Ftyler-celebrates-juneteenth-in-style%2F" alt="facebook_pixel"></noscript>
		<script type="text/javascript">
		var fa8hzgmjto2qchst1285_shortcode = true;		</script>
		<script type="text/javascript">!function(t,e){"use strict";function n(){if(!a){a=!0;for(var t=0;t<d.length;t++)d[t].fn.call(window,d[t].ctx);d=[]}}function o(){"complete"===document.readyState&&n()}t=t||"docReady",e=e||window;var d=[],a=!1,c=!1;e[t]=function(t,e){return a?void setTimeout(function(){t(e)},1):(d.push({fn:t,ctx:e}),void("complete"===document.readyState||!document.attachEvent&&"interactive"===document.readyState?setTimeout(n,1):c||(document.addEventListener?(document.addEventListener("DOMContentLoaded",n,!1),window.addEventListener("load",n,!1)):(document.attachEvent("onreadystatechange",o),window.attachEvent("onload",n)),c=!0)))}}("wpBruiserDocReady",window);
			(function(){var wpbrLoader = (function(){var g=document,b=g.createElement('script'),c=g.scripts[0];b.async=1;b.src='https://thetylerloop.com/?gdbc-client=3.1.43-'+(new Date()).getTime();c.parentNode.insertBefore(b,c);});wpBruiserDocReady(wpbrLoader);window.onunload=function(){};window.addEventListener('pageshow',function(event){if(event.persisted){(typeof window.WPBruiserClient==='undefined')?wpbrLoader():window.WPBruiserClient.requestTokens();}},false);})();
</script><script type='text/javascript' src='https://thetylerloop.com/wp-content/themes/IonMag/js/tagdiv_theme.min.js?ver=2.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.3.6' id='page-links-to-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=14.1' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://thetylerloop.com/wp-content/plugins/optinmonster/assets/js/helper.js?ver=2.7.0' id='optinmonster-wp-helper-js'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://thetylerloop.com/wp-content/themes/IonMag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://thetylerloop.com/wp-content/themes/IonMag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

		<script type="text/javascript">var omapi_localized = {
			ajax: 'https://thetylerloop.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'ed80c84f42',
			slugs: 
			{"fa8hzgmjto2qchst1285":{"slug":"fa8hzgmjto2qchst1285","mailpoet":false}}		};</script>
				<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":15427,"object_key":"post","object_type":"post","term_ids":[14,2163,2162,2006,2164,862,1378]};</script>
		

			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_62b0d386ea465"></textarea>
						<div id="td_live_css_uid_1_62b0d386ea465" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_62b0d386ea465');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_62b0d386ea465");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>